Messages récents

Pages: [1] 2 3 4 5 6 ... 10
1
Haute-Garonne Numérique (31) / Revel
« Dernier message par fbn le Aujourd'hui à 13:33:19 »
Je suis vraiment désolé pour toi !  :-[

Vive les joies des problèmes administratifs. Elle commence où la Route de Castres ? Je ne vois pas trop la différence entre l'Avenue de Castres et la Route de Castres.
2
Bouygues Telecom Remplacer la Bbox par un routeur / Routeur SFP pour remplacer bbox fibre + ONT
« Dernier message par tjohannes le Aujourd'hui à 13:32:54 »
C est bon, ca marche... J'avais probablement mal lu les instructions, merci encore a tous!

Pour l'IMEI, prends celle de l'etiquette de ta box, meme chose pour l'adresse MAC.

Du coup il faut juste mettre dans: https://gpon-sfp.felix.systems/gen_huawei.php

Ton numero de serie
00000+IMEI
Ton adresse MAC
Le resultat de fw_printenv sfp_a2_info (apres le signe =)

C'est la seule modif a faire, tu peux virer toutes les autres. Redemarre et ca devrait marcher.
3
Essonne Numérique (91 - Sogetrel) / Vert-le-Petit
« Dernier message par Tof91 le Aujourd'hui à 13:01:54 »
Bonjour,
Donc pour résumer, le débit au niveau de la box peut atteindre les débits maximums proposés par Free sur Vert-le-petit avec Essonne Numérique (c'est ce que montre votre interface sur votre Freebox Delta).
Par contre, si vous réalisez un test avec un utilitaire de type nPerf, speedtest... je ne pense pas que vous obtiendrez ces résultats.
J'ai lu que les ports Ethernet Gigabits étaient limités à 1 Gigabits pour la globalité de ces ports, d'où la nécessité  d'utiliser le port SFP+ avec le matériel associé si on veut réellement utiliser la globalité de la bande passante.

https://lafibre.info/1gb-free/vos-debits-freebox-delta-10gb/1140/

Mais, bon, par rapport à l'investissement nécessaire, dans mon cas, je n'en vois pas l'utilité  8)
4
Bouygues Telecom Remplacer la Bbox par un routeur / Routeur SFP pour remplacer bbox fibre + ONT
« Dernier message par tjohannes le Aujourd'hui à 12:54:00 »
Bonjour, et merci à tous pour votre participations et vos détails de configs !

J'ai essayé de paramétrer mon ONU fs.com (j'ai la même version de firmware que lui) dans mon USG comme expliqué par mrbonhomme https://lafibre.info/remplacer-bbox/routeur-sfp-pour-remplacer-bbox-fibre-ont/168/?action=post;quote=922029;last_msg=951068.

Par contre quand je branche la fibre j'ai un ploam state à 2 ou 3....

Ma particularité c'est que j'ai un ONT huawei avec ma bbox, donc pour les informations de SN, IMEI et MAC j'ai mis les informations de l'ONT Huawei (pas ceux de la box qui elle n'a pas d'IMEI d'ailleurs pour moi).

Mais je pense que j'ai dû me louper quelque part, car quand je rempli tous les champs du site: https://gpon-sfp.felix.systems/gen_huawei.php

et que je fais "display current data", je n'ai que le SN qui est bon, le GPON password m'affiche HEX: ffffffffffffffffffff / ASCII: ����������, et la MAC 00:00:00:00:00:00.

donc je ne sais pas trop ce que j'ai pu louper...

Il suffit juste de remplacer les valeurs affichées sur l'étiquette de mon ONT huawei pour les lignes ci-dessous (pas de conversion particulière à faire si on suit les indications pour le IMEI en mettant les 0x00 etc. qui vont bien)

set_serial_number XXXXXXXXXXXX # le mien ne commence pas par SMBS
uci set gpon.ploam.nPassword="0x00 0x00 0x0A 0xBB 0xCC 0xDD 0xEE 0xFF 0xGG 0xHH" # le ABBCCDDEEFFGGHH, c'est votre IMEI
uci set network.lct.macaddr="XX:XX:XX:XX:XX:XX", # c'est l'adresse mac
uci set network.host.macaddr="XX:XX:XX:XX:XX:XX"
uci commit

J'ai bien vérifié les info rentrées après avoir édité le script d'init et rebooté par un gtop b, c'est ok

Par contre, le onu gtccg me met un message d'erreur et le password à la fin de la ligne ne correspond pas à celui que j'ai entré (j'arrive pas à faire de conversion qui corresponde à mon IMEI sur le site: https://onlinehextools.com/convert-decimal-to-hex):
errorcode=0 bip_error_interval=4095 sf_threshold=5 sd_threshold=9 serial_number_request_threshold=10 rogue_msg_id_upstream_reset=255 rogue_msg_repeat_upstream_reset=3 rogue_msg_id_device_reset=255 rogue_msg_repeat_device_reset=3 rogue_msg_enable=0 ploam_timeout_1=11000 ploam_timeout_2=100 emergency_stop_state=0 password="0 0 1 XXX X XX XX XX XX XX"

Je peux peut etre t'aider avec ca... Il faut que tu mette tes valeurs, et dans la derniere case le resultat de fw_printenv sfp_a2_info (copies a partir de begin-base64). En cliquant sur modifier tu vas obtenir une nouvelle variable, que tu ecris ensuite avec fw_setenv sfp_a2_info `cat /tmp/sfp`. Si tu rebootes, ca devrait marcher. N'oublie pas non plus d'enlever les commentaires que tu avais peut etre mis dans la methode de mrbonhomme pour que les variables soient correctement configurees
5
Question stupide (mais on sait jamais, une erreur de conf est vite arrivée…) : Sur le Pi les services écoutent bien en IPv6 ? Une connexion en IPv6 entre un client sur le LAN et le Pi fonctionne ?
6
Bouygues Telecom Remplacer la Bbox par un routeur / Routeur SFP pour remplacer bbox fibre + ONT
« Dernier message par tjohannes le Aujourd'hui à 12:49:48 »
Bonjour,
Pour la question 1, c'est bien ça. J'imagine que tu as masqué une partie du numéro avec des X dans ton message
Pour la question 2, je crois qu'elle veut ton SLID en 16 caractères ASCII, chose que tu ne peux pas lui fournir car il commence par des caractères nuls. On ne peut pas configurer le SLID avec les commandes prévues à cet usage car on ne peut pas saisir le SLID en hexadécimal.
Tu devras le configurer toi-même quand tu auras reçu l'ONT, d'une manière non prévue : en allant modifier le SLID dans une partie de la variable sfp_a2_info. Le plus pratique est d'utiliser cet outil pour générer le nouveau contenu à mettre dans la variable : https://gpon-sfp.felix.systems/gen_huawei.php

Salut, j'ai bien recu l'ONT mais j ai un petit probleme... Je reste en PLOAM3, j'ai fait la modif de la variable mais ca vient peut etre du fait que mon IMEI est 127213102112XXX donc 15 caracteres du coup je n'atteins pas les 20 avec le zero devant et les 3 derrieres... j'ai essaye avec deux 0 devant, puis 4 derriere, mais ni l'un ni l'autre ne semble fonctionner...

Si quelqu'un a une idee! Merci d'avance
7
K-Net Actus K-Net / Procédure parrainage K-net
« Dernier message par Optix le Aujourd'hui à 12:41:53 »
Soyons honnêtes : ce topic est là surtout pour que les gens payent moins cher. Le choix étant génèrement déjà arrêté en amont pour les gens souhaitant souscrire. Ca n'a rien avoir avec de "vrais" parrainages où tu connais ton filleul et où il te fait confiance.

Et pour que ce topic fonctionne, il faut également des filleuls, une denrée de plus en plus rare visiblement.  ::)
8
MikroTik MikroTik RouterOS / RB4011 Ros7 vs Ros6
« Dernier message par cetipabo le Aujourd'hui à 12:41:33 »
vérification avec la commande :
interface bridge port print comme indiqué dans la doc :


Sur mon RB4011 :
9
OPNsense OPNsense / Opnsense 22.1
« Dernier message par Kingsize le Aujourd'hui à 12:28:45 »
Merci !
bon j'arrive pas à trouver ce qui cloche, mais au moins ca va m'aider à fermer quelques pistes  ;D
10
K-Net Incidents collectifs / [SUIVI] K-Net/Covage 14 - Problèmes APIPA, mDNS et spam DHCPv6
« Dernier message par bolemo le Aujourd'hui à 12:28:36 »
Je viens de remarquer quelque chose :
J'ai retrouvé les IP de tous les appareils qui fuient, et un traceroute m'indique qu'ils sont tous dans le 14… Je pense donc que le jour où les fuites venant des deux freebox et d'autres appareils ont disparues simultanément (le 7 mai), Covage a rendu étanche la collecte 14 par rapport à la collecte 91 (ex-Tutor). C'est déjà ça !

Donc je ne vois maintenant à priori que ce qu'il se passe dans la collecte Covage Calvados (14).
Il y a fort à parier que les fuites, spam DHCPv6 et autres joyeusetés que l'on peut voir sur la collecte 14 existent toujours dans la collecte 91 ex-Tutor, mais je ne suis plus en mesure de le voir.

Sinon, grâce aux IP, j'ai identifié une partie du matériel qui fuit en mDNS… certains sont des moulins à vent (ports http ouverts pour l'administration des routeurs ou NAS, ou encore un Jeedom…) ; d'autres sont en https, d'autres enfin utilisent des listes blanches ou occultent leurs ports. J'ai retrouvé un site web avec un nom d'une personne avec une fuite Syno, je vais essayer de contacter la personne pour l'informer du problème… Les autres, je n'ai pas moyen de savoir qui ils sont, mais j'ai leur MAC, leur IP, les ports ouverts…
Pages: [1] 2 3 4 5 6 ... 10