Messages récents

Pages: [1] 2 3 4 5 6 ... 10
1
K-Net Espace technique internet K-Net / Espace client injoignable
« Dernier message par Augure le Aujourd'hui à 23:15:37 »
Corrigé, il devrait plus y avoir de soucis.
2
Free Free Pro / Aidez moi
« Dernier message par cyril69440 le Aujourd'hui à 23:10:02 »
Bonsoir CCV,
Beaucoup de choses peuvent faire qu'une installation prenne du retard.
Les cas les plus courant sont :
Dans le cadre d'une fibre déjà existante la divergence d'adresse entre le nouveau et le futur opérateur (quand on renseigne son numéro de PTO).
La portabilité complexe (cela arrive souvent sur les offres open pro connect orange et offres bouygues) ou en fait il y a plusieurs numéros et la portabilité est donc impossible ce qui bloque généralement la commande (le client la plupart du temps ne sait même pas qu'il à plusieurs numéros).
Les erreurs sur les cartes ARCEP (souvent des zones XP fibre), souvent le bâtiment est déclaré fibré alors qu'il n'y a qu'un pauvre pbo dans la rue (donc pas de route optique pour mener à bien sur l'adresse exacte avec niveau)
Pensez aussi à regarder les N°0 des rues surtout en ZMD, on à souvent des bonnes surprises ...

Cordialement,
Cyril
3
Orange fibre Débit FTTH / Debit limité à 250Mbps par session TCP en CUBIC ?
« Dernier message par hwti le Aujourd'hui à 23:09:26 »
Retour à la normale (suite à la mise à jour de la Livebox ?).
Le débit est à nouveau maximal y compris en CUBIC, et il n'y a plus de pertes sur un iperf en UDP (à part pendant la première seconde).

~ ᐅ iperf3 -c bouygues.testdebit.info -p 9203 -u -b 900M -R
Connecting to host bouygues.testdebit.info, port 9203
Reverse mode, remote host bouygues.testdebit.info is sending
[  5] local 2a01:cb00:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx port 52144 connected to 2001:860:de01:1100::2 port 9203
[ ID] Interval           Transfer     Bitrate         Jitter    Lost/Total Datagrams
[  5]   0.00-1.00   sec   107 MBytes   899 Mbits/sec  0.061 ms  78/78814 (0.099%) 
[  5]   1.00-2.00   sec   107 MBytes   900 Mbits/sec  0.046 ms  0/78782 (0%) 
[  5]   2.00-3.00   sec   107 MBytes   900 Mbits/sec  0.037 ms  0/78782 (0%) 
[  5]   3.00-4.00   sec   107 MBytes   900 Mbits/sec  0.025 ms  0/78793 (0%) 
[  5]   4.00-5.00   sec   107 MBytes   900 Mbits/sec  0.026 ms  0/78777 (0%) 
[  5]   5.00-6.00   sec   107 MBytes   900 Mbits/sec  0.052 ms  0/78770 (0%) 
[  5]   6.00-7.00   sec   107 MBytes   900 Mbits/sec  0.041 ms  0/78788 (0%) 
[  5]   7.00-8.00   sec   107 MBytes   900 Mbits/sec  0.008 ms  0/78785 (0%) 
[  5]   8.00-9.00   sec   107 MBytes   900 Mbits/sec  0.022 ms  0/78763 (0%) 
[  5]   9.00-10.00  sec   107 MBytes   900 Mbits/sec  0.047 ms  0/78790 (0%) 
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Jitter    Lost/Total Datagrams
[  5]   0.00-10.00  sec  1.05 GBytes   900 Mbits/sec  0.000 ms  0/788155 (0%)  sender
[SUM]  0.0-10.0 sec  1 datagrams received out-of-order
[  5]   0.00-10.00  sec  1.05 GBytes   900 Mbits/sec  0.047 ms  78/787844 (0.0099%)  receiver
4
Bonsoir
Sérieux !!! Je suis dépité  ;D
Je me voyais déjà entrain de preparer le terrain
5
OpenWrt OpenWrt / OpenWRT et Wireguard
« Dernier message par artiflo le Aujourd'hui à 22:55:05 »
Pour ceux qui voudrez mettre en place une solution à base de OpenWRT sur un Raspberry Pi 4 pour faire une sortie depuis la maison vers l'extérieur en passant par un VPS et il y a ce très bon guide qui décrit le processus.

Au niveau perf j'ai fait un retour sur ce post : https://lafibre.info/vpn/benchmark-raspberry-pi-4-et-openwrtwireguard/
6
reseau VPN / Benchmark Raspberry Pi 4 et OpenWRT/Wireguard
« Dernier message par artiflo le Aujourd'hui à 22:47:05 »
Etant passé d'un ADSL 10Mbps/1Mbps à la fibre 1Gbps/500Mbps, j'ai assez vite compris que le bon vieux OpenVPN n'allait pas pouvoir suivre en débit et c'est à cette occasion que j'ai découvert que Wiregard pouvait monter très haut sur un raspi.

Je me suis donc mis en place à la maison un routeur OpenWRT tournant sur Raspberry Pi 4 avec lequel j'ai monté un tunnel VPN basé sur Wireguard vers un serveur VPS sur internet en suivant ce guide.

Les résultats :
  • Au niveau débit en passant avec Wireguard je suis entre 5 et 15% de moins de débit que le maximum de ma ligne si je fais un test au même moment sans Wireguard.
  • Au niveau perf coté local le Raspberry Pi monte à 2 de load (~80% de CPU) tandis que le VPS distant montre à 1 de load (~70% de CPU).

Détails de la configuration coté local :
  • WAN Fibre 1Gbps/500Mbps
  • LAN 1Gbps
  • OpenWRT 21.02.0
  • Wireguard 1.0.20210223-2
  • Raspberry Pi 4 Model B Rev 1.4
  • iperf 3

Détails de la configuration coté distant :
  • WAN 10Gbps mutualisé
  • Debian 11
  • Wireguard 1.0.20210223-1
  • VPS 2 cœurs Intel(R) Xeon(R) CPU E5-2690 v4 @ 2.60GHz et  2Gb de RAM
  • iperf 3

Résultat avec Wireguard en Download :
  • MIN : 700 Mbps
  • AVG : 750 Mbps
  • MAX : 800 Mbps

Résultat avec Wireguard en Upload :
  • MIN : 450 Mbps
  • AVG : 455 Mbps
  • MAX : 460 Mbps

Commande de test iperf3 :
Coté VPS :
  • # iperf3 -s

Coté Raspberry Pi :
  • Pour le download : # iperf3 -c ip_server -P4 -R -t30
  • Pour l'upload : # iperf3 -c ip_server -P4 -t30
7
Orange fibre Actus Orange / Orange lance un répéteur Wi-Fi 6
« Dernier message par BrunoD78 le Aujourd'hui à 22:46:52 »

Version du logiciel SR6R-fr-02.01.18.0

Idem pour le mien. A priori, c'est la dernière version pour le moment.
8
bistro Bistro / Le nucléaire
« Dernier message par gillejeu le Aujourd'hui à 22:40:24 »
Je vais y aller le 6 juillet à Beaumont-Hague et je pense que je vais me faire des copains quand je leur demanderai de fermer leur gueule.
9
bistro Bistro / Le nucléaire
« Dernier message par gillejeu le Aujourd'hui à 22:36:08 »
Zut, je ne peux pas dire que ce sont des abrutis décérébrés??

Non parce que plutôt que de faire les couillons, ils auraient plus utiles au débat en posant des questions pertinentes sur des points qui leur semblent obscurs ou mal présentés, quitte à mettre en exergue les manques et/ou incohérences du projet.
10
Bbox fibre Incidents FTTH / Coupure de ligne fibre Bouygues: délai de réparation 1 mois ???
« Dernier message par Pinkpurple le Aujourd'hui à 22:19:16 »
Bonsoir

Très certainement un débranchement sauvage extérieur, au PM par un technicien.
Très souvent, c'est un signe qui ne trompe pas.
Diode sur l'ONT qui clignote rouge.
Avez vous essayer de changer la jaretière optique  qui va de la prise optique à l'ONT ?
Débrancher et rebrancher la box éléctriquement ?
Pages: [1] 2 3 4 5 6 ... 10