Auteur Sujet: quelques mb/s ...  (Lu 4813 fois)

0 Membres et 1 Invité sur ce sujet

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« le: 16 octobre 2017 à 15:34:56 »
Bonjour,

Je viens de m'inscrire sur ce forum. Client bbox depuis des année (d'abord câble 30Mb/s, puis fftla 100Mb/s) sans trop de soucis, j'ai été fibré il y a quelques semaines. Chouette me dis-je, je vais enfin profiter d'un débit très élevé et de pings à quelques millisecondes. Mais j'ai vite déchanté. Les vidéos youtube mettent souvent trois plombes à charger sur l'ordinateur, avec le chromecast intégré à la box miami, impossible de caster la moindre vidéo youtube, la lecture saccade, s'arrête puis ça revient à l'écran de veille..

La télévision fonctionne à peu près correctement (le son et l'image sautent parfois l'espace d'une seconde)

Lorsque je fais des speedtest, j'obtiens des pings à 30-50ms, des débits descendants entre 2 et 30 Mb/s, un upload de l'ordre de 10-20Mb/s  :o

Je me suis dit que ça allait se tasser et que cela venait du fait que Bouygues fibrait beaucoup de monde et saturait mais la situation n'évolue pas vraiment. Et je en venant sur le forum, je vois que les fibrés ont des débits largement supérieurs bien entendu. Je ne cherche même pas à approcher le gb/s théorique. Un débit de quelques centaines de mb/s serait déjà merveilleux. Je joins une capture d'écran où voit un speedtest d'il y a quelques jours et les statistiques de la box en download/upload désespérèment plats sur plusieurs jours.

Le réseau wifi pose également des problèmes. La fréquence 5Ghz est ok mais souvent la bande 2,4Ghz disparait purement et simplement (sur tous les appareils, smartphones et ordi) et il faut redémarrer la box internet pour retrouver la connection.

J'ai déjà posté sur le forum bouygues officiel mais sans réponse..

underground78

  • Expert
  • Client Free fibre
  • *
  • Messages: 5 598
  • Orsay (91)
    • FreePON : suivi géographique du déploiement fibre EPON chez Free
quelques mb/s ...
« Réponse #1 le: 16 octobre 2017 à 15:52:41 »
Bonjour,

Essaie de tester ton débit depuis https://testdebit.info, le serveur utilisé pour ta capture me parait pas forcèment trop fiable.

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #2 le: 16 octobre 2017 à 18:16:52 »
Hello,

Merci pour ta réponse. C'est légèrement mieux que le speedtest que j'avais capturé mais on reste dans les mêmes débits. J'ai même un upload supérieur au download ! le ping reste très élevé comparé à ce que je vois pour les autres fibrés..

Que je teste en ethernet ou en wifi, c'est pareil..

https://www.nperf.com/r/185729717-5pruWGDN


Le même test en coupant le wifi (j'ai lu quelque part que ça pouvait "soulager" la box) : https://www.nperf.com/r/185732621-tIwFBbCT (en gros le résultat est le même).

vivien

  • Administrateur
  • *
  • Messages: 30 897
    • Twitter LaFibre.info
quelques mb/s ...
« Réponse #3 le: 17 octobre 2017 à 18:43:39 »
Je propose de te faire un graphe SmokePing, cela permet d'être sur que le réseau en amont de ta Bbox est fautif.

Il faut activer la réponse au ping sur ta Bbox.

Tutoriel : Comment avoir un graphe SmokePing de sa Bbox ?

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #4 le: 17 octobre 2017 à 18:57:36 »
Merci pour la proposition. Si je comprends bien, cela permet de tester la latence et la saturation du réseau entre ma box et ton serveur. J'ai activé le ping pour le serveur. Que faut-il faire ensuite pour lancer la génération du graphe smokeping, c'est toi qui fait la manipulation ?

Le point positif, l'interface de la box est assez complète. J'ai pu vérifier les connections ouverts sur chacun de mes périphériques. Je pu voir que mon répéteur wifi "téléphone" au serveur de la marque. Sinon, je vois bien que je n'ai rien qui peut occuper du débit et fausse mes analyses. Par contre les graphes horaires sont complètements décalés avec la réalité, comme si la box n'était pas à l'heure (par exemple la période nocturne est décalée, pareil mon arrivée le soir). Mais je ne vois pas où le vérifier ni le changer.


vivien

  • Administrateur
  • *
  • Messages: 30 897
    • Twitter LaFibre.info
quelques mb/s ...
« Réponse #5 le: 17 octobre 2017 à 19:19:05 »
J'ai crée le graphe.

Tu es bien sur Brest ?

La latence semble proche de celle de Caen : https://lafibre.info/incidents-ftth/debit-divise-par-2-et-ping-multiplie-par-2/

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #6 le: 17 octobre 2017 à 19:35:51 »
Oui c'est ça, Brest même :)

A noter que le soir de l'installation, le technicien avait fait un speedtest (sans changer aucune option, il avait laissé le serveur automatique) et cela avait donné quelque chose comme 530Mb/s down, 200Mb/s up, ping de 40ms. Il s'était excusé pour les chiffres et pour le ping beaucoup trop haut pour la fibre (ca aurait du afficher quelques ms), me disant que la connection se stabilisait habituellement deux ou trois jours après l'installation. Dans mon cas, c'est l'inverse qui s'est produit  :-[ Franchement, si les vidéos youtube ne ramaient pas systématiquement, je n'aurais même pas eu l'idée de refaire un test de débit.

C'est un peu la honte quand on reçoit du monde et que personne ne peut plus caster la moindre vidéo sur la télévision depuis le passage à la fibre alors qu'avant cela fonctionnait très bien. C'était devenu la façon de gérer la playlist d'ambiance, donc tous mes amis et ma famille sont au courant de la qualité de la fibre chez moi, impossible de leur cacher :P


edit : d'après https://check-host.net/check-ping je suis localisé à Paris 92.. Etonnant.

Un traceroute vers divers site donne toujours les mêmes premières lignes :

  1     2 ms     1 ms     1 ms  bbox.lan [192.168.1.254]
  2     *        *        *     Délai d’attente de la demande dépassé.
  3    22 ms    22 ms    22 ms  be31.cbr01-ntr.net.bbox.fr [212.194.171.104]

J'ai déjà une latence de 22/23ms rien que pour le premier noeud..


Nico

  • Modérateur
  • *
  • Messages: 33 279
  • FTTH 1000/250 sur Paris 15ème (75)
    • @_GaLaK_
quelques mb/s ...
« Réponse #7 le: 17 octobre 2017 à 20:38:27 »
  3    22 ms    22 ms    22 ms  be31.cbr01-ntr.net.bbox.fr [212.194.171.104]

J'ai déjà une latence de 22/23ms rien que pour le premier noeud..
Si c'est bien un Brest<>Nanterre, ça peut se comprendre (cf. le sujet linké plus haut).

Boris de Bouygues Telecom

  • AS5410 Expert Bouygues Telecom
  • Client Bbox fibre FTTH
  • *
  • Messages: 2 790
  • Technopôle de Bouygues Telecom sur Meudon (92)
quelques mb/s ...
« Réponse #8 le: 17 octobre 2017 à 20:52:27 »
Sauf que l'opération ne concernait que Caen, pas Brest.

Et le débit sur Caen est parfait (942 Mb/s avec Firefox) :
Toutes mes excuses... J'ai fait le débutant de base en ne testant pas d'autres manipulations !

En mode sans échec (avec prise en charge réseau) :
- Sous Chrome sur le site Speedtest = Débit toujours aussi bas.
- Sous Chrome sur le site Nperf = Débit correct (celui de d'habitude).

En mode "normal" :
- Sous Firefox sur le site Speedtest = Débit d'origine.

Donc je pense qu'en effet c'est une coïncidence mes problèmes de débit descendant et que cela n'a pas à voir avec cet itinéraire de secours...

Milles excuses, et encore merci pour l'éclaircissement sur ce problème temporaire ! Je reviendrai vous redire quand ma connexion sera revenue à son état "d'origine" (latence entre 5 & 6ms) ! :)

Bref, je note déjà un problème net de latence qui ne fait pas de doute, je vais demander a mes collègues demain.

Pour le test de débit, il est bien effectué avec Windows 10 ?
Un hypothèse c'est un système d'exploitation qui ne permet pas de haut débit avec une latence importante.
Vu les résultats, je pense tout de suite à Windows XP...

Cordialement,
Boris de Bouygues Telecom.

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #9 le: 17 octobre 2017 à 21:02:41 »
Nico, j'ai parcouru ce sujet. J'aimerais bien avoir son débit et son ping en fait  :P Et il est sous-optimal pour de la fibre. Personnellement mon problème dure depuis quelques semaines déjà.

Boris, je fais effectivement mes tests sous Windows 10. Je peux aussi tester sous linux  :) Je teste en ethernet et en wifi (pour le ping, je sais bien qu'en wifi le débit est limité, mais mes résultats actuels sont loin de les atteindre, le portable est dans la même pièce que la box, à deux mètres environ en visu directe). J'ai deux pc (un portable, un fixe). Le smokeping est intéressant car il teste vraiment ma ligne. Je vois les mêmes latences que chez moi pour le moment sur le graphe.

A part la télévision, je n'ai rien qui télécharge en arrière-plan. Mon nas est complètement isolé, j'ai coupé tous les services qui allaient sur internet au moins le temps de régler les soucis.

Boris de Bouygues Telecom

  • AS5410 Expert Bouygues Telecom
  • Client Bbox fibre FTTH
  • *
  • Messages: 2 790
  • Technopôle de Bouygues Telecom sur Meudon (92)
quelques mb/s ...
« Réponse #10 le: 17 octobre 2017 à 21:09:28 »
Pour le ping, c'est acté, le SmokePing est sans appel : je vais avoir une réponse de mes collègues. Il y a clairement une anomalie.

Pour le débit, le SmokePing ne montre pour l'instant pas de saturaiton / perte de paquets et comme pour le cas de Caen, j'aimerais bien d'autres tests, car cela semble clean.

Un test sous Linux avec Firefox en Ethernet par exemple et des info sur votre CPU commande lscpu dans un terminal sous Linux, cela donne le nom complet du CPU.

Vous pouvez aussi faire un test sur une connexion TCP : wget -O /dev/null http://bouygues.testdebit.info/1000M.iso sous Linux. Attention le débit est en Mio/s. POur du 1 Gb/s, vous devez dépasser être a 111 Mio/s en régime établi - le démarrage sera un peu poussif vu la latence.

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #11 le: 17 octobre 2017 à 21:19:58 »
Merci de remonter le soucis !

Je vais prendre le temps de faire le test de débit en ethernet dès que possible.

 

Mobile View