Auteur Sujet: quelques mb/s ...  (Lu 4187 fois)

0 Membres et 1 Invité sur ce sujet

Boris de Bouygues Telecom

  • AS5410 Expert Bouygues Telecom
  • Client Bbox fibre FTTH
  • *
  • Messages: 2 792
  • Technopôle de Bouygues Telecom sur Meudon (92)
quelques mb/s ...
« Réponse #12 le: 17 octobre 2017 à 21:43:18 »
Un traceroute vers divers site donne toujours les mêmes premières lignes :

  1     2 ms     1 ms     1 ms  bbox.lan [192.168.1.254]
  2     *        *        *     Délai d’attente de la demande dépassé.
  3    22 ms    22 ms    22 ms  be31.cbr01-ntr.net.bbox.fr [212.194.171.104]

J'ai déjà une latence de 22/23ms rien que pour le premier noeud..

Le premier routeur, c'est répond peu au ping, c'est celui de Rennes (bsr01-ren ou bsr02-ren) vous le verrez avec un MTR sous Linux.
cbr01-ntr, c'est déjà le routeur de cœur de Nanterre.

Voila, c'est juste pour information.

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #13 le: 17 octobre 2017 à 21:58:06 »
Il reste invisible avec la commande mtr :)

C'est un peu compliqué pour tester depuis le pc linux maintenant, par contre depuis le nas branché directement sur la box en gigabit j'arrive à environ 29MB/s pour le fichier 1G.iso

wget -O /dev/null http://bouygues.testdebit.info/1G.iso
--2017-10-17 21:48:26--  http://bouygues.testdebit.info/1G.iso
Resolving bouygues.testdebit.info (bouygues.testdebit.info)... 89.84.1.222, 2001:860:deff:1000::2
Connecting to bouygues.testdebit.info (bouygues.testdebit.info)|89.84.1.222|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1000000000 (954M) [application/x-iso9660-image]
Saving to: ‘/dev/null’

/dev/null           100%[=====================>] 953.67M  27.4MB/s   in 34s

2017-10-17 21:49:00 (28.2 MB/s) - ‘/dev/null’ saved [1000000000/1000000000]

C'est beaucoup mieux que mes speedtest à quelques Mb/s

Après, le problème initial qui m'a amené à creuser les tests de débit, c'est la difficulté à lire la moindre vidéo youtube sur ordinateur ou chromecast. Je ne cherche pas à vérifier que je peux consommer tout le Gb/s de la ligne. Si j'arrive à un ping correct et à un débit normal sur les services courants, je serais content   ;)



Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #14 le: 17 octobre 2017 à 22:44:19 »
Un nouveau speedtest en ethernet me donne des chiffres normaux maintenant (au ping près qui reste élevé)   :o

https://www.speedtest.net/my-result/6715192933

Si je peux à nouveau caster des vidéo youtube (à noter que le chromecast intégré à la box miami est en ethernet gigabit, pas en wifi comme une chromecast classique) ! Quelques essais rapides en ce moment même semblent ok, les vidéos se chargent rapidement et aucun saut.

Il ne semble donc rester que le ping un peu élevé qui témoigne d'une petite anomalie quelque part.

En espérant que cela continue comme ça  :)

edit : corrigé la connection ethernet de la box miami
« Modifié: 18 octobre 2017 à 14:20:13 par Daeri »

Boris de Bouygues Telecom

  • AS5410 Expert Bouygues Telecom
  • Client Bbox fibre FTTH
  • *
  • Messages: 2 792
  • Technopôle de Bouygues Telecom sur Meudon (92)
quelques mb/s ...
« Réponse #15 le: 18 octobre 2017 à 07:07:19 »
A noter que la miami a un port Ethernet limité à 100 Mb/s.
A noter que vous avez un test de débit intégré sur la box (limité à 100 Mb/s physiquement)

Je pense que la limitation de Speedtest a 600 Mb/s et lié au CPU ou au navigateur, cela serait possible de vérifier l'usage CPU pendant le test et de tester avec Firefox ou l'application SpeedTest.net dispo dans le store de Windows 10 ?

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #16 le: 18 octobre 2017 à 08:31:02 »
A noter que la miami a un port Ethernet limité à 100 Mb/s.

Touché ! J'aurais du juste dire "ethernet".  Mais c'est intéressant à savoir. Cela veut dire que le port ethernet marqué "tv" de la box internet est également en 100Mb/s ? ou c'est juste un marquage pour guider le client et en réalité les 4 ports sont identiques ?

Je ne savais pas non plus pour le test de débit intégré à la box.

Je ferais les vérifications et tests dès ce soir ! Si je reste limité à 600Mb/s, ce sera bien suffisant pour mon usage.

Merci encore de vous pencher sur mon soucis !

MrGyzmo

  • Client Bbox fibre FTTH
  • *
  • Messages: 367
  • Caen (14)
quelques mb/s ...
« Réponse #17 le: 18 octobre 2017 à 08:43:44 »
Touché ! J'aurais du juste dire "ethernet".  Mais c'est intéressant à savoir. Cela veut dire que le port ethernet marqué "tv" de la box internet est également en 100Mb/s ? ou c'est juste un marquage pour guider le client et en réalité les 4 ports sont identiques ?

Je ne savais pas non plus pour le test de débit intégré à la box.

Je ferais les vérifications et tests dès ce soir ! Si je reste limité à 600Mb/s, ce sera bien suffisant pour mon usage.

Merci encore de vous pencher sur mon soucis !


Le port Ethernet portant le nom "TV" présent sur la Bbox n'est pas limité à 100 Mb/s, c'est comme vous l'avez souligné juste un marqueur pour les clients. C'est juste le port présent sur la Miami qui est limité à 100 Mb/s.

Aize147

  • Client Orange Fibre
  • *
  • Messages: 533
  • Orange FTTH - SFR FTTH - Free xDSL - ByTel LTE
quelques mb/s ...
« Réponse #18 le: 18 octobre 2017 à 14:15:22 »
Il reste invisible avec la commande mtr :)

Le BSR répond mais difficilement (pas ça fonction première), ajoute au mtr l'option "--interval=0.0001".

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #19 le: 18 octobre 2017 à 19:43:31 »
Merci pour l'info Aize147 !

Je pense que la limitation de Speedtest a 600 Mb/s et lié au CPU ou au navigateur, cela serait possible de vérifier l'usage CPU pendant le test et de tester avec Firefox ou l'application SpeedTest.net dispo dans le store de Windows 10 ?

Je teste avec firefox. Pendant le test le cpu monte à 50% (intel core i3-3110M, 2 coeurs 4 cpu logique) : https://www.speedtest.net/my-result/6717679660

Mon pc fixe plus puissant qui me sert à jouer est actuellement dans une autre pièce, sur une prise cpl 200Mb/s max, ce ne serait pas un bon test :)

L'application est bien speedtest (by ookla) ? Je n'utilise jamais le store mais j'ai fait une exception pour le test :) Je ne trouve pas comment partager le résultat avec un lien mais je me demande si elle a choisi le bon serveur : 30Ms pour le ping et 210Mb/s en download

Le ressenti comparé à il y a quelques jours est bien meilleur, que ce soit sur mon pc en wifi/ethernet, sur le téléphone en wifi ou sur la chromecast miami. Les vidéos et les pages se chargent bien plus rapidement. Les vidéos gifycat ou streamable restaient souvent vide et là aucun soucis. J'ai l'impression aussi que la télévision ne saute plus.




vivien

  • Administrateur
  • *
  • Messages: 29 657
    • Twitter LaFibre.info
quelques mb/s ...
« Réponse #20 le: 18 octobre 2017 à 20:33:16 »
Il me semble que tu as été sur un serveur hors de France, c'est pas une bonne idée.

Voici une liste des serveurs à utiliser : SpeedTest.net: Quel serveur choisir pour tester une connexion FTTH à 1 Gb/s ?

Core i3-3110M est un CPU un peu limité (2 cœurs à 2,4 Ghz) qui n'est pas suffisant pour des tests à 1 Gb/s. AES-NI est absent de ce CPU (l était présent à partir du Core i5) et AES-NI perme de décharger le CPU de tout ce qui est chiffrement.

Si tu test avec nPerf, tu auras un débit plus faible car il consomme plus de CPU pour un même débit. Avec un Core i5-5300U, je n'arrive jamais à atteindre le 1 Gb/s avec nPerf.

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #21 le: 18 octobre 2017 à 20:48:40 »
Ok, c'est bon à savoir. Je me doutais un peu pour la limite du processeur. Ceci dit hier j'ai pu atteindre 600 Mb/s  :) Je testerais à l'occasion sur le pc fixe (i5 mais de 2012, edit : Intel core i5-3570k)

En fait avec l'application du store, je ne peux pas changer de serveur, la page reste vide. Bug ou soucis temporaire ? A savoir que sur le site speedtest.net je peux choisir le serveur sans soucis. Je réessayerais plus tard.

Le soucis de débit me semble bien résolu. Il reste juste le soucis de ping toujours élevé sur les speedtest et sur le smokeping que je viens de regarder. Tu me conseilles de renommer le topic ?

Daeri

  • Client Orange Fibre
  • *
  • Messages: 53
  • Brest (29200)
quelques mb/s ...
« Réponse #22 le: 23 octobre 2017 à 16:03:00 »
Pour le ping, c'est acté, le SmokePing est sans appel : je vais avoir une réponse de mes collègues. Il y a clairement une anomalie.


Bonjour Boris,

Des nouvelles au sujet du ping ? le smokeping est resté stable depuis sa mise en place.

Concernant le débit, tout était ok ce week-end : téléchargements rapides, vidéos youtube ou autre rapides à charger même en hd / 60 fps, télévision stable.

Il ne reste plus qu'à valider le ping et on pourra clore le topic   :)

Boris de Bouygues Telecom

  • AS5410 Expert Bouygues Telecom
  • Client Bbox fibre FTTH
  • *
  • Messages: 2 792
  • Technopôle de Bouygues Telecom sur Meudon (92)
quelques mb/s ...
« Réponse #23 le: 23 octobre 2017 à 17:33:57 »
Bonjour on est toujours en analyse de ce qu'il s'est passé.

Il y a deux sujets : La latence et le débit.

Pour la latence on a le SmokePing.

Pour le débit, serait-il possible de décrire avec précision ce que vous aviez et sur quelle période de temps approximative ?

 

Mobile View