Auteur Sujet: Problème avec le partage de connexion  (Lu 6254 fois)

0 Membres et 1 Invité sur ce sujet

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« le: 16 juin 2017 à 13:59:23 »
Bonjour, j'ai un problème avec le partage de connexion, je suis chez free mobile, 15.99 mensuel
J'utilise un meizu M2 note pour prtager ma connexion avec un laptop, via apn USB
Mon soucis c'est que ce partage fonctionne PARFAITEMENT un jour, puis le lendemain, le réseau est détecté mais pas de connexion internet échange, "pas d'internet" alors que le téléphone capte parfaitement et il est possible de naviguer dessus avecun débit affiché de 50 mbs, l'ordinateur lui n'a plus aucune connexion... redémarrer l'ordinateur, le téléphone, rien à faire, je ne comprend pas pourquoi cela ne marche plus

FloBaoti

  • Client Free adsl
  • *
  • Messages: 497
Problème avec le partage de connexion
« Réponse #1 le: 16 juin 2017 à 14:03:05 »
Bonjour,
Il faut débugguer petit à petit.
Récupérer la configuration réseau sur l'ordinateur quand cela fonctionne.
Comparer cette même configuration lorsque ça ne fonctionne pas.
Trouver la différence.

Ensuite, débugger IP :
- ping la passerelle
- ping 8.8.8.8

Et enfin débugguer DNS:
- ping free.fr

Selon le test qui échoue vous devriez trouver d'où vient le problème.

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #2 le: 16 juin 2017 à 14:51:53 »
Bonjour, pour le premier point, j'ai utilisé l'invite de commande, ipconfig/all, c'est ce que vous suggériez ? mais je ne comprend pas trop quoi vérifier dans ces lignes...
Par ailleurs je ne sais pas comment débugguer une ip et je ne trouves pas sur google :(

voici le résultat :
Carte Ethernet Ethernet :

   Suffixe DNS propre à la connexion. . . :
   Description. . . . . . . . . . . . . . : Remote NDIS based Internet Sharing Device
   Adresse physique . . . . . . . . . . . : D6-B3-EB-88-**-**
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse IPv6 de liaison locale. . . . .: fe80::35a3:b907:2dea:*******(préféré)
   Adresse IPv4. . . . . . . . . . . . . .: 192.168.42.XYZ(préféré)
   Masque de sous-réseau. . . . . . . . . : 255.255.255.0
   Bail obtenu. . . . . . . . . . . . . . : vendredi 16 juin 2017 14:28:16
   Bail expirant. . . . . . . . . . . . . : vendredi 16 juin 2017 15:28:15
   Passerelle par défaut. . . . . . . . . : 192.168.42.XYK où K=Z+1
   Serveur DHCP . . . . . . . . . . . . . : 192.168.42.XYK
   IAID DHCPv6 . . . . . . . . . . . : 603364151
   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1D-FC-75-59-DC-4A-3E-E7-****
   Serveurs DNS. . .  . . . . . . . . . . : 192.168.42.XYK
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé

FloBaoti

  • Client Free adsl
  • *
  • Messages: 497
Problème avec le partage de connexion
« Réponse #3 le: 16 juin 2017 à 14:59:41 »
Sur l'interface graphique ça se voit aussi.

Faites les commandes que j'ai indiqué.
ping 192.168.42.XYK (votre passerelle)
ping 8.8.8.8

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #4 le: 16 juin 2017 à 15:16:44 »
bonjour d'un coup cela s'est mis à marcher, sans raison, a force de désactiver réactiver le wifi, je note aussi que parfois le branchement du téléphone fait bugguer totalement l'ordinateur qui alors rame....
j'ai refais le test ip config/all je note comme changement :
adress physique
adresse ipv6 de liaison locale
 adresse ipv4

 je vais tester les commande ping

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #5 le: 16 juin 2017 à 15:18:16 »
ping fonctionne, 4 envoyés 4recus pour les deux, cependant le réseau vient de se mettre à marcher au bout d'une heure, je ne sais pas pourquoi, je n'ai rien changé

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #6 le: 16 juin 2017 à 15:19:15 »
au départ il ne lancais qu'une seule page :le test de débit d'ariase et les recherche google, pendant5 minutes, et il refuse de loader les pages web autres, maintenant ça remarche, c'est très bizarre..
cela ne peut-il pas venir de free ?

FloBaoti

  • Client Free adsl
  • *
  • Messages: 497
Problème avec le partage de connexion
« Réponse #7 le: 16 juin 2017 à 15:21:29 »
Faudra retester tout ça quand ça ne fonctionnera pas alors ;)
Les adresses IP peuvent changer, l'important c'est que la passerelle et l'ip locale soient sur le même réseau (ici 192.168.42.0/24).

Votre ordinateur est connecté à d'autres réseaux ? Ou seulement sur l'usb du tel ?

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #8 le: 16 juin 2017 à 15:32:58 »
l'ip locale = serveur dhcp dans l'invite de commande ?
je ne comprend pas, quand la connexion via usb point d'acces mobile ne marhce pas (d'ailleur elle s'affiche toujours en ethernet) alors cela fait ramer mon pc, et aucun accès à internet, mais pendant deux jours je l'ai utilisé et cela fonctionnait parfaitement...
j'utilise un mauvais hotspot orange aussi mais qui marche très mal, et je désactive le wifi quand je test l'usb apn

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #9 le: 16 juin 2017 à 15:36:46 »
ou bien faut-il ipv4 = adresse passerelle ?

FloBaoti

  • Client Free adsl
  • *
  • Messages: 497
Problème avec le partage de connexion
« Réponse #10 le: 16 juin 2017 à 15:38:10 »
ou bien faut-il ipv4 = adresse passerelle ?
ah non il ne faut pas !

Ce que j'appelle adresse locale c'est la ligne " Adresse IPv4. "

bratis

  • Client FreeMobile
  • *
  • Messages: 32
  • champigny sur marne 94
Problème avec le partage de connexion
« Réponse #11 le: 16 juin 2017 à 16:35:56 »
cela ne marche plus, quand je branche mon téléphone, le pc rame, et la connexion ne marche pas, il arrive qu'il me charge une page, mais la plupart des pages pour chrome et mozilla j'obtiens : "Adresse introuvable

Firefox ne peut trouver le serveur à l’adresse www.google.com."

je ne comprend rien... j'ai essayé votre commande ping 8.8.8.8 et ping passerelle, elle fonctionnent, les 4 paquets sont correctement réceptionnés
par ailleurs, j'ai essayé dans les paramètre la carte éthernet de mettre : adresse dns fixe :8.8.8.8 au lieu de adresse dns automatique (uniquement pour réseau éthernet)

je ne comprend rien, cela marchait parfaitement hier et avant hier et là pas moyen de le faire marcher :( savez vous quoi faire maintenant il doit y avoir un moyen aisé :' je ne le trouve pas

 

Mobile View