Pages:
Actions
  • #1 par oxomichael le 10 Jul 2016
  • Bonsoir,

    Depuis quelques temps, enfin j'ai investigué seulement aujourd’hui, j'ai donc un problème avec l'accès  de certains sites en IPv6
    google.fr => OK
    facebook.fr => OK
    twitter => OK
    test-ipv6.com => OK (j'ai même la note 10/10)
    mariadb.org => KO
    lafibre.info => KO
    kame.net => KO

    KO veut dire que dans les navigateurs chrome ou firefox cela tourne indéfiniment.

    Voici les paramètres de ma config IPv6

    RDNSS (systemctl status rdnssd)

    SLAAC
    /etc/sysctl.conf
    net.ipv6.conf.all.use_tempaddr = 2
    net.ipv6.conf.default.use_tempaddr = 2
    net.ipv6.conf.enp2s0.use_tempaddr=2

    Paramètres NetworkManager

    /etc/NetworkManager/NetworkManager.conf
    [main]
    plugins=ifupdown,keyfile,ofono
    #dns=dnsmasq

    [ifupdown]
    managed=false

    Dans l'interface graphique, Paramètres système > Réseau > Filaire puis options
    dans l'onglet Paramètres IPv6
    Méthode : Ignorer

    ifconfig
    enp2s0    Link encap:Ethernet  HWaddr 94:de:80:72:b1:bf 
              inet adr:192.168.0.14  Bcast:192.168.0.255  Masque:255.255.255.0
              adr inet6: fe80::96de:80ff:fe72:b1bf/64 Scope:Lien
              adr inet6: 2a01:....:....:....:....:....:....:..../64 Scope:Global
              adr inet6: 2a01:....:....:....:....:....:....:..../64 Scope:Global

    ip -6 route
    2a01:....:....:....::/64 dev enp2s0  proto kernel  metric 256  expires 86231sec mtu 1480 pref medium
    fe80::/64 dev enp2s0  proto kernel  metric 256  mtu 1480 pref medium
    default via fe80::b0e2:d2ff:feae:37a7 dev enp2s0  proto ra  metric 1024  expires 27sec mtu 1480 hoplimit 64 pref low
    default via fe80::224:d4ff:febf:1f11 dev enp2s0  proto ra  metric 1024  expires 1631sec mtu 1480 hoplimit 64 pref medium

    ip -4 route
    default via 192.168.0.254 dev enp2s0  proto static  metric 100
    169.254.0.0/16 dev enp2s0  proto static  scope link  metric 1000
    192.168.0.0/24 dev enp2s0  proto kernel  scope link  src 192.168.0.14  metric 100

    /etc/resolv.conf
    # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
    #     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
    nameserver 2a01:e00::2
    nameserver 2a01:e00::1
    nameserver 212.27.40.240

    J'ai essayé pas mal de choses mais sur 2 pcs sous Ubuntu 16.04 j'ai les mêmes problèmes
    Un idée ?




     
  • #2 par oxomichael le 13 Jul 2016
  • Il semble qu'il y ait une panne sur l'IPv6, en tout cas dans le département 28
  • #3 par Hugues le 13 Jul 2016
  • Il semble qu'il y ait une panne sur l'IPv6, en tout cas dans le département 28

    Pas possible, ça. ça doit être autre chose ;-)
  • #4 par oxomichael le 13 Jul 2016
  • Je ne suis pas le seul dans ce cas là

    https://twitter.com/sebastien28/status/752918110588502020

    Concrètement
    DNS IPv6 => OK
    On tente de se connecter à un site en IPv6 et certain site on attend (impossible de joindre le site), quelques uns fonctionne

    Si on passe tout en IPv4, tout fonctionne
  • #5 par Hugues le 13 Jul 2016
  • Je vois surtout que ça ressemble à ça : https://lafibre.info/evolution/impossible-dacceder-a-lafibre-info-depuis-ma-connexion-fixe/

    Pour moi, c'est un problème général.
Pages:
Actions