Auteur Sujet: Objet : Multiples vulnérabilités dans le noyau Linux d'Ubuntu  (Lu 332 fois)

0 Membres et 1 Invité sur ce sujet

octal

  • Invité
S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

- Risque(s)

    déni de service
    atteinte à la confidentialité des données
    élévation de privilèges

2 - Systèmes affectés

    Ubuntu 12.04 LTS
    Ubuntu 14.04 LTS
    Ubuntu 16.04 LTS
    Ubuntu 16.10

SÉCURITÉ


corrector

  • Invité
Objet : Multiples vulnérabilités dans le noyau Linux d'Ubuntu
« Réponse #1 le: 24 mars 2017 à 23:53:44 »
Vive le logiciel libre, où tous les bugs sont vus...

Usage après désallocation, c'est un bug vraiment évident. Pour moi ça veut dire qu'il y a des bugs subtiles qui ne sont jamais vus, parce que personne ne comprend un machin d'une telle complexité.

 

Mobile View