Auteur Sujet: Adressage Réseaux  (Lu 1011 fois)

0 Membres et 1 Invité sur ce sujet

Appleforever

  • Client Orange adsl
  • *
  • Messages: 315
  • Quimper 29000
Adressage Réseaux
« le: 01 août 2016 à 22:09:36 »
Bonsoir.
Mon LAN est le suivant:
- Un Modem (mode Bridge)
- Un Routeur (PPPoE)
- Un Switch

Desktop, Laptop et des iBidules.

J'ai mis 192.168.0.1 pour le Modem et 192.168.1.1 pour le routeur qui via le DHCP adresse de 1.10 à 1.20.

Que pensez vous de sa? Pour quelle raison conseille t'on de mette 0.1 et pas 1.** pour le Modem?
Est ce dû à ce faite que son interface ne soit pas accessible ?
Merci

vivien

  • Administrateur
  • *
  • Messages: 27 071
    • Twitter LaFibre.info
Adressage Réseaux
« Réponse #1 le: 01 août 2016 à 22:13:15 »
Un routeur doit avoir des IP LAN et WAN dans des plages IP différentes.

Si je comprends bien tu as :
- Un modem qui fait du NAT (IP publique sur le WAN et IP en 192.168.0/24 pour le LAN)
- Un routeur qui fait du NAT derrière (192.168.0/24 en WAN et 192.168.1/24 en LAN)

Un routeur qui a une même plage IP en LAN et WAN ne route rien. Il faut donc changer de plage.

Au passage le double NAT est déconseillé, il serait bon de le désactiver soit sur ton modem, sois sur ton routeur.

Certaines application en upnp ne vont pas fonctionner avec cette architecture réseau.

Appleforever

  • Client Orange adsl
  • *
  • Messages: 315
  • Quimper 29000
Adressage Réseaux
« Réponse #2 le: 01 août 2016 à 22:41:16 »
Le Modem est un D-LINk DSL-320B et le routeur un TP-LINK TL-ER604W en remplacement d'une LiveBox.

J'ai le tout depuis 10j et beaucoup de chose sont encore "par défaut".

De part ta réponse je comprend mieux le fait de mettre le WAN et le LAN dans deux groupes d'ip diffèrent.

Le modem est en mode Bridge pour que ce soit le routeur qui synchronise la ligne. Par contre le NAT n'est pas désactivé en mode Bridge?

Hugues

  • AS203698 moji & MilkyWan
  • Expert
  • *
  • Messages: 4 753
  • Lyon & Paris
    • Twitter
Adressage Réseaux
« Réponse #3 le: 02 août 2016 à 00:42:04 »
Sinon tu fais comme moi et tu adresse ton LAN en 10.0.0.0/24, comme ça tu gagnes du temps à l'écrire, car tu peux raccourcir 10.0.0.1 en 10.1 par exemple  ::)

(Puis c'est extrêmement classe, disons le)

Appleforever

  • Client Orange adsl
  • *
  • Messages: 315
  • Quimper 29000
Adressage Réseaux
« Réponse #4 le: 02 août 2016 à 08:01:12 »
Voici quelques screenshots de mon Modem, je n'est rien trouvé concernant la désactivation du NAT.

Par contre une chose m'échappe, dans LAN SETUP le DHCP est sur OFF. Mais dans STATUS (deux images en dessous) le DHCP Server est sur ON.


Appleforever

  • Client Orange adsl
  • *
  • Messages: 315
  • Quimper 29000
Adressage Réseaux
« Réponse #5 le: 02 août 2016 à 08:09:37 »
Pour ce qui est du Routeur, je pense qu'il route  ;D ;D

On voit bien que les IPs qui lui son adresser ne sont pas du type 192.168.**.

Je peux en conclure que le NAT coter Modem est bien désactivé?


Hugues

  • AS203698 moji & MilkyWan
  • Expert
  • *
  • Messages: 4 753
  • Lyon & Paris
    • Twitter
Adressage Réseaux
« Réponse #6 le: 02 août 2016 à 12:10:55 »
Je ne comprends pas, si tu es en bridge, c'est pas l'adresse publique que tu dois rentrer sur l'interface WAN de ton routeur ?

EDIT : OK, vu la dernière image. ces interfaces sont.. étranges (et affreusement mal concues)

Appleforever

  • Client Orange adsl
  • *
  • Messages: 315
  • Quimper 29000
Adressage Réseaux
« Réponse #7 le: 02 août 2016 à 12:43:32 »
Je ne comprends pas, si tu es en bridge, c'est pas l'adresse publique que tu dois rentrer sur l'interface WAN de ton routeur ?

Entrer une adresse .... PUBLIC ....  ???

EDIT : OK, vu la dernière image. ces interfaces sont.. étranges (et affreusement mal concues)

Avis purement subjectif et personnel  ;D

Quelle est la différence entre l'IP Address et Default Gateway visible sur la dernière image que j'ai posté ?

L'IP Address c'est celle que Orange me fournit donc c'est mon IP Public mais l'autre ... ?

 

Mobile View