Auteur Sujet: perte fréquente synchro, PON orange, perte paquets  (Lu 1971 fois)

0 Membres et 1 Invité sur ce sujet

funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« le: 20 mai 2020 à 16:23:44 »
Bonjour,

J'espère qu'une âme technique charitable s'interessera à mon problème.  :)

Alors voilà mon problème en tant que client FTTH RED : depuis 6 mois (je suis patient hein ...) j'ai une perte régulière de synchro de mon boitier fibre.

Depuis tout ce temps j'ai contacté la hotline très souvent, j'ai perdu le compte après une cinquantaine d'appels ... et le support niveau 2 m'appelle toutes les semaines.

Les techniciens SFR sont repassés 7 fois déjà : changement de box (4x), changement de boitier PON (5x)., changement de jarretière, changement de la soudure (petit boitier blanc) > rien n'y fait, toujours le même problème.

La panne :

Perte de synchro, voyant PON orange, puis vert clignotant, puis orange, etc.

La panne peut arriver 1 fois par semaine ou 6 fois par jour. (mais je n'ai jamais eu plus d'une semaine tranquille)

Après installation de sondes réseaux, je vois bien toutes les pertes synchro maintenant et les pertes de paquets ping.

La synchro peut se refaire toute seule au bout de quelques minutes, sinon il faut redémarrer le boitier PON x fois à la main (j'ai du le redémarrer plus d'un centaine de fois ce boitier ...).

Point intéressant, je constate quelques minutes/heures avant la coupure une détérioration nette de l'accès internet :

- perte de paquet ping environ 10-25%

- DNS qui répond mal

- upload qui chute drastiquement (<10-20Mb/s au lieu de 400-500Mb/s) mais pas le download bizarrement (+900Mb/s)

Quelques infos, tout est correct de ce côté là :

Intensité signal optique reçue -19.93 dBm
Intensité signal optique transmise 3.01 dBm
BIAS 5.83 mA
Température de la puce 34.00 °C
Tension Vcc 3.29 V
Autre info, je suis en maison individuelle, et un voisin a RED fibre également sans aucun problème (a priori).

La fibre a été installée par SFR pour ce premier abonnement (je n'ai pas hérité d'une ligne ancienne donc, ni écrasement précédent)

Pensant à un problème électrique j'ai tout mis sur un onduleur, mais pas de changement.

Voilà, je ne sais plus quoi faire.

Si quelqu'un a une piste ou une suggestion je suis preneur =).

Help...

spectrolazer

  • Client SFR fibre FTTH
  • *
  • Messages: 3 775
  • Herblay-sur-Seine (95)
perte fréquente synchro, PON orange, perte paquets
« Réponse #1 le: 21 mai 2020 à 10:54:15 »
Les coupures sont à la même fréquence  (toutes les n heures) ? Je pense à un appareil se déclenchant régulièrement qui créerait une perturbation électrique sur l'ont (l'onduleur peut corriger ça ?)

funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« Réponse #2 le: 21 mai 2020 à 19:41:20 »
Il n'y a malheureusement aucune récurrence dans les coupures.
Pour l'aspect électrique, j'ai même essayé de faire fonctionner (et redémarrer) la box+ont UNIQUEMENT sur la batterie de l'onduleur, comme ça je suis vraiment sûr qu'il n'y a pas de problème électrique.
Et effectivement cela n'a rien changé. Les boîtiers ont redémarré juste sur batterie, toujours dans le même état de 'plantage', puis coupure connexion internet quelques minutes après comme d'habitude.

K-L

  • Client SFR sur réseau Numericable
  • *
  • Messages: 4 176
  • HFC 100 Mbs / FTTH 1Gbs sur Oullins (69)
    • Cable Rhone
perte fréquente synchro, PON orange, perte paquets
« Réponse #3 le: 21 mai 2020 à 23:11:34 »
Surchauffe de l'ONT ?

funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« Réponse #4 le: 22 mai 2020 à 04:19:03 »
C'est déjà mon 4e ONT avec les mêmes symptômes cela parait étonnant.
A moins que la ligne soit "trop puissante" et fasse chauffer l'ONT ?
J'ai lu que si le signal est trop fort cela affecte les ONT, mais cela parait rarissime.
Et mon signal est a environ -19db ce qui parait normal je pense ?
A noter que mon 2e ONT était un modèle différent (un petit boitier blanc) et avaient les même symptômes, mais encore plus fréquents ... ceci pourrait être une piste mais ça m'embrouille encore plus en fait.

Optix

  • AS41114 - Expert OrneTHD
  • Client Orne THD
  • *
  • Messages: 1 887
  • Strasbourg (67)
    • OrneTHD
perte fréquente synchro, PON orange, perte paquets
« Réponse #5 le: 22 mai 2020 à 08:29:29 »
Attention, l'intensité lumineuse est donnée à un instant T, il ne faut pas s'y fier car il se peut qu'elle chute brutalement en dehors des plages de tolérance de l'ONT pendant de courtes secondes par ex.

Est-ce que l'ONT a un "event log" pour voir ce qu'il se passe quand il décroche (et pourquoi) ?

funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« Réponse #6 le: 22 mai 2020 à 11:32:40 »
Est-ce que l'ONT a un "event log" pour voir ce qu'il se passe quand il décroche (et pourquoi) ?

Je ne crois pas, en tout cas je ne l'ai pas trouvée.
Mon seul point d'entrée aux 2 box se font par le portail de la box internet (192.168.1.1 si on ne change pas l'adresse par defaut), et je n'ai pas vu d'event log/viewer.
Peut-être un écran caché comme pour changer la plage réseau de la box ?

Image de la même interface glanée sur le net, pas ma box :

Et les infos sur ONT onglet diagnostique :

funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« Réponse #7 le: 28 mai 2020 à 19:13:03 »
J'ai une piste, avis aux experts  ;)
Merci de me dire ce que vous en pensez.
J'ai lancé un ping régulier vers l'extérieur (www.google.fr), et quand ça coupe, voici ce que ça donne :
64 bytes from par21s03-in-f3.1e100.net (216.58.213.131): icmp_seq=24171 ttl=54 time=3.85 ms
64 bytes from par21s03-in-f3.1e100.net (216.58.213.131): icmp_seq=24172 ttl=54 time=4.73 ms
64 bytes from par21s03-in-f3.1e100.net (216.58.213.131): icmp_seq=24173 ttl=54 time=4.26 ms
etc.
... jusque là, normal. Puis les ennuis commencent :
From 84.x.y.z icmp_seq=24175 Destination Host Unreachable
From 84.x.y.z icmp_seq=24177 Destination Host Unreachable
From 84.x.y.z icmp_seq=24178 Destination Host Unreachable
etc.
... (mon IP publique est cachée) on voit que ce que je suppose être le boitier ONT avec mon IP publique (84.x.y.z) ne contacte plus l'extérieur. Puis :
From box (192.168.1.1) icmp_seq=24188 Destination Net Unreachable
From box (192.168.1.1) icmp_seq=24189 Destination Host Unreachable
From box (192.168.1.1) icmp_seq=24190 Destination Host Unreachable
etc.
... là je suppose que c'est ma box internet (192.168.1.1) qui n'arrive plus à contacter le boitier ONT. Et enfin :
From a.b.c.d icmp_seq=24362 Destination Net Unreachable
From a.b.c.d icmp_seq=24363 Destination Host Unreachable
From a.b.c.d icmp_seq=24364 Destination Host Unreachable
etc.
Là je suis sur une IP privé d'un raspberrypi (a.b.c.d) qui n'arrive plus à contacter la box (qui fait routeur) quand elle tombe en carafe à son tour.

Donc suivant la chronologie, pour moi cela montre bien que le problème intervient :
- d'abord entre internet et mon ip publique (ONT ?)
- ensuite entre ip publique/ONT et ma box interne quand le ONT tombe en carafe
- ensuite entre ma box interne quand elle tombe en carafe à son tour et mon serveur
Cela parait valide ?
Donc le problème vient bien de l'extérieur ... (ou du câble venant de la rue) ?

Help, help ...

Steph

  • Client K-Net
  • *
  • Messages: 1 294
  • La Balme de Sillingy 74
    • Uptime K-net
perte fréquente synchro, PON orange, perte paquets
« Réponse #8 le: 29 mai 2020 à 13:27:54 »
Quand l'ONT tombe en rade, la box ne peut plus sortir bien qu'elle ait encore une @wan publique.
Le renouvellement d'adresse publique par DHCP ne se fait pas (coupure ONT) et donc la box perd son @wan publique au bout d'un moment.

Ça ne dit pas pourquoi l'ONT fait des siennes.


funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« Réponse #9 le: 29 mai 2020 à 14:31:24 »
OK merci pour la précision.
Donc ce que tu dis c'est que l'IP wan est associée au device "box internet", et pas au device "boitier ONT".
Donc il faut voir le boitier ONT juste comme une passerelle électronique sans réseau dedans alors.
Mais dans mon cas on peut bien conclure que le problème survient à l'extérieur je suppose vu la chronologie des reports ping ?

Sinon, nouveau technicien ce midi :
- re-changement des 2 box
- il a changé dans l'armoire de la rue l'emplacement de mon câble sur le routeur (dixit)
Quand il est reparti l'ONT n'était toujours pas synchro. Il a ouvert un ticket, et quelques minutes après, hop, synchro.
Replanté 1x vers 13h30 ensuite, re-up depuis ... donc on peut dire que ça n'a rien changé a priori.

Steph

  • Client K-Net
  • *
  • Messages: 1 294
  • La Balme de Sillingy 74
    • Uptime K-net
perte fréquente synchro, PON orange, perte paquets
« Réponse #10 le: 29 mai 2020 à 15:22:26 »
A la grosse louche, on peut voir l'ONT comme un switch (L2).

Faudrait comprendre pourquoi l'ONT part en vrille. Apparemment, c'est la com OLT-ONT qui se passe mal. donc pb soit de fibre, soit d'OLT, parce que 4 ONT mettent hors de cause l'ONT.
C'est quoi comme ONT?

funcat

  • Client SFR fibre FTTH
  • *
  • Messages: 32
perte fréquente synchro, PON orange, perte paquets
« Réponse #11 le: 29 mai 2020 à 16:52:15 »
C'est quoi comme ONT?

Je ne connais pas le modèle (standard Red by SFR)
Image prise sur le net, identique à celui-ci :



C'est mon 5e ONT  :o
A noter que le 2e était un petit boitier blanc (qui ne se fait plus apparemment mais le support continue d'en envoyer par colis) qui était encore plus sensible que les autres, car il plantait direct dès que je faisais des upload/download conséquents.

Aujourd'hui, le support niveau 2 me dit que "la cellule réseau (niveau 3?) est intervenue et a changé mon IP".
Mais je suis toujours sur la même IP publique... à moins qu'ils parlent d'une autre IP invisible pour moi ? Partage d'IP ? Ou justement un conflit avec une autre IP identique ailleurs ?
Je nage ...

 

Mobile View