Auteur Sujet: Débits faible carte réseau  (Lu 1828 fois)

0 Membres et 1 Invité sur ce sujet

chboss62

  • Client SFR sur réseau Numericable
  • *
  • Messages: 6
  • HFC 30 Mb/s
Débits faible carte réseau
« le: 06 décembre 2016 à 23:00:48 »
Bonjour, étant équipé d'un nouvel ordinateur Windows 10 avec une carte réseau Killer e2400 Gigabit, et d'une connexion 30 méga, je constate sur speedtest que je tourne environ vers 20-23 Mega, alors que si je branche un pc sous windows 7, je tourne à 30 mega.
Je précise que je suis en CPL et que les tests ont été fait avec le même câble.
J'ai repéré un sujet sur le forum similaire à mon problème mais il n'a pas résolu mon problème.

Cordialement

K-L

  • Client SFR sur réseau Numericable
  • *
  • Messages: 3 921
  • HFC 100 Mbs / FTTH 1Gbs sur Oullins (69)
    • Cable Rhone
Débits faible carte réseau
« Réponse #1 le: 06 décembre 2016 à 23:30:45 »
À part les CPL, je vois pas.

Message à déplacer dans la bonne section :)

vtimd

  • Client Orange Fibre
  • *
  • Messages: 1 278
  • Saint Martin d'Hères 38
Débits faible carte réseau
« Réponse #2 le: 07 décembre 2016 à 09:25:03 »
L'utilitaire Killer Network est il installé sous les deux OS ?
J'ai également une CM MSI avec la partie réseau géré par une carte killer (e2200 il me semble). J'avais des soucis de débit avec l'application qui est censée prioriser le trafic réseau.

J'ai désinstallé tous les drivers et utilitaires liés à la carte réseau et réinstallé seulement les drivers, depuis je n'ai plus de problème (cela fait presque 2ans). J'espère que cela t'aidera

chboss62

  • Client SFR sur réseau Numericable
  • *
  • Messages: 6
  • HFC 30 Mb/s
Débits faible carte réseau
« Réponse #3 le: 10 décembre 2016 à 00:02:34 »
Bonsoir, non l'utilitaire étant installé uniquement sur l'un des 2 ordinateurs et même en désactivant le service Killer, il y a des problèmes de débits.

invit2

  • Client SFR sur réseau Numericable
  • *
  • Messages: 159
  • Grenoble (38)
Débits faible carte réseau
« Réponse #4 le: 12 décembre 2016 à 16:48:26 »
Bonjour, étant équipé d'un nouvel ordinateur Windows 10 avec une carte réseau Killer e2400 Gigabit, et d'une connexion 30 méga, je constate sur speedtest que je tourne environ vers 20-23 Mega, alors que si je branche un pc sous windows 7, je tourne à 30 mega.
Je précise que je suis en CPL et que les tests ont été fait avec le même câble.
J'ai repéré un sujet sur le forum similaire à mon problème mais il n'a pas résolu mon problème.

Cordialement

j'ai la même carte réseau que toi, sur une cm MSI g45 gaming.  :)

Fais une capture d'écran des propriété de ta carte réseau.
Et essaye si tu peux de te brancher en câble ethernet pour voir

chboss62

  • Client SFR sur réseau Numericable
  • *
  • Messages: 6
  • HFC 30 Mb/s
Débits faible carte réseau
« Réponse #5 le: 12 décembre 2016 à 17:44:05 »
Bonsoir, voila les tests
Directement branché sur la box en ethernet :
-Windows 10 https://www.speedtest.net/my-result/5871878662
-Windows 7 https://www.speedtest.net/my-result/5871888526

Et en CPL juste après:
Windows 10 https://www.speedtest.net/my-result/5871928048
Windows 7 https://www.speedtest.net/my-result/5871937116

Et en pièce jointe les propriété de la carte réseau.


 

Mobile View