Auteur Sujet: Problème débit FTTH 1000/200 Windows 10 64 bits  (Lu 2078 fois)

0 Membres et 1 Invité sur ce sujet

corent1lb

  • Client SFR fibre FTTH
  • *
  • Messages: 60
  • Nantes 44
Problème débit FTTH 1000/200 Windows 10 64 bits
« le: 06 avril 2017 à 19:40:52 »
Bonjour à tous,

Voilà j'avais déjà eu des problèmes de configuration de windows 7 pour pouvoir profiter pleinement de mon débit en fibre optique. Le problème vient maintenant de ma seconde machine qui est sous windows 10 64 bits entreprise edition.

Lorsque je fais les tests de débit sur testdebit.info voici le résultat : (voir le screen)


Sur mon pc sous windows 7 les débits sont conforme à ma connexion fibre

Que faire ?

robin4002

  • Client SFR sur réseau Numericable
  • *
  • Messages: 305
  • Illkirch (67) / Hattstatt (68)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #1 le: 06 avril 2017 à 21:42:47 »
Salut,
As-tu un anti-virus ? Pendant le test de débit, le taux d'utilisation du cpu monte à combien ?
As-tu essayé de tester ton débit avec wget en ligne de commande ?

corent1lb

  • Client SFR fibre FTTH
  • *
  • Messages: 60
  • Nantes 44
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #2 le: 06 avril 2017 à 21:45:33 »
Alors non pas d'antivirus. Pendant le test le cpu ne monte pas particulièrement.
Avec wget ?

Ce qui est étrange c'est qu'avant ça marchait correctement...

Je ne fais pas les mise à jour de windows.

robin4002

  • Client SFR sur réseau Numericable
  • *
  • Messages: 305
  • Illkirch (67) / Hattstatt (68)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #3 le: 08 avril 2017 à 13:06:42 »
Certains anti-virus font du man in the middle ce qui demande pas mal de perf cpu et donc limite le débit. Ça semble pas être ton cas du-coup/
Les tests de débit en ligne ont aussi tendance à être gourmand, d'où l’intérêt de tester avec gwet qui est une commande qui permet de télécharger un fichier.
Par contre c'est un programme de la suite gnu à la base (donc linux) mais il existe des ports pour Windows.
La commande est la suivante :
wget -O /dev/null http://ipv4.bouygues.testdebit.info/1G.isoLe débit s'affiche lors du téléchargement)
(-O /dev/null permet d'envoyer le fichier dans le vide, par contre je ne pense pas que ça fonctionnera sous Windows).

Le mieux serait que tu passes par un clé usb avec linux en livemode dessus pour tester.
Éventuellement testé le débit depuis Windows mais en mode sans échec.

alain_p

  • Client Free fibre
  • *
  • Messages: 5 140
  • Les Ulis (91)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #4 le: 08 avril 2017 à 13:15:31 »
Sous windows, il faut mettre -O NUL

G:\>wget64 -O NUL http://test-debit.free.fr/1048576.rnd

Nh3xus

  • Réseau Deux Sarres (57)
  • Client K-Net
  • *
  • Messages: 1 945
  • Sarrebourg (57)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #5 le: 08 avril 2017 à 13:36:00 »
-O /dev/null fonctionne très bien sous Windows via Cygwin.

alain_p

  • Client Free fibre
  • *
  • Messages: 5 140
  • Les Ulis (91)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #6 le: 08 avril 2017 à 13:42:37 »
Peut-être avec cygwin, mais il n'y a pas besoin de cygwin, qui est très lourd. Un simple exécutable existe :
https://eternallybored.org/misc/wget/

alain_p

  • Client Free fibre
  • *
  • Messages: 5 140
  • Les Ulis (91)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #7 le: 08 avril 2017 à 13:52:14 »
Par contre, je viens de tester avec le bash Ubuntu sous Windows 10, et cela marche très bien comme cela :

alain@pc:/mnt/c/Windows/System32$ wget -O /dev/null http://ipv4.bouygues.testdebit.info/1G.iso
--2017-04-08 13:47:58--  http://ipv4.bouygues.testdebit.info/1G.iso
Résolution de ipv4.bouygues.testdebit.info (ipv4.bouygues.testdebit.info)… 89.84.127.53
Connexion à ipv4.bouygues.testdebit.info (ipv4.bouygues.testdebit.info)|89.84.127.53|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1000000000 (954M) [application/x-iso9660-image]
Enregistre : «/dev/null»

/dev/null                     100%[=================================================>] 953,67M  7,39MB/s    in 2m 9s

2017-04-08 13:50:07 (7,40 MB/s) - «/dev/null» enregistré [1000000000/1000000000]

corent1lb

  • Client SFR fibre FTTH
  • *
  • Messages: 60
  • Nantes 44
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #8 le: 08 avril 2017 à 15:30:09 »
Vous cassez pas j'ai Ubuntu en dual boot ... :P AHAH mais j'aime bien ce petit débat parallèle  ;D

Je ne suis pas chez moi, je testerai demain soir, je vous tiens au courant
« Modifié: 10 avril 2017 à 19:27:31 par corent1lb »

corent1lb

  • Client SFR fibre FTTH
  • *
  • Messages: 60
  • Nantes 44
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #9 le: 11 avril 2017 à 00:47:27 »
Bon alors cette fois-ci le problème doit être un peu plus compliqué...

Sous ubuntu j'obtiens des débits identique voir pire...



J'ai vérifié la vitesse des ports de la box et tout semble bon : le pc qui pose problème est sur le Lan 4



et enfin voici un test fait sur mon autre pc juste après :



J'ai fais quelques petites manip qui n'ont rien changé au problème :
-changer de port sur la box avec un autre cable cat6
-changer de cable

Fuli10

  • Client Free vdsl
  • *
  • Messages: 442
  • Conflans Sainte Honorine (78)
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #10 le: 13 avril 2017 à 08:02:09 »
Salut.
Il date de quand ce pc? Et un test sous ubuntu avec uniquement un wget ça donne quoi?

corent1lb

  • Client SFR fibre FTTH
  • *
  • Messages: 60
  • Nantes 44
Problème débit FTTH 1000/200 Windows 10 64 bits
« Réponse #11 le: 13 avril 2017 à 13:16:23 »
Malheureusement ça donne la même chose...

Le pc date de 9 ans environ. Mais ya 1 mois la connexion fonctionnait parfaitement bien et j'obtenais les bons résultats sur testdebit

 

Mobile View