Auteur Sujet: Problème SNMP ESXi 6.0 [NON RESOLU]  (Lu 423 fois)

0 Membres et 1 Invité sur ce sujet

DamienC

  • FTTH 2 Gbps : SFR 1Gb/s +
  • Client Orange Fibre
  • *
  • Messages: 1 884
  • Brest (29)
    • Maroquinerie Bysance
Problème SNMP ESXi 6.0 [NON RESOLU]
« le: 28 février 2017 à 11:44:50 »
Bonjour à tous,

Je rencontre une difficulté sur un serveur ESXi. J'essai d'activer l'agent SNMP mais mon serveur de métrologie n'arrive pas à le contacter.

J'ai créé un Port VMKernel sur le même vswitch que mon serveur de métrologie avec comme IP 172.16.255.253:

J'ai ensuite activé l'agent SNMP avec comme communauté "dataoo":

J'ai ensuite ajouté le serveur dans mon Observium:

Et là, pas moyen (j'ai essayé v1, v2c, même combat)...

Pourtant mon serveur de métrologie résout bien l'IP local sur le LAN via mon DNS:


Des idées?... J'ai déjà fait cette manip pour d'autres ESXi, et je n'ai jamais eu ce problème.

Cdt,
DamienC

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 6 548
  • Paris (15ème)
    • MilkyWan
Problème SNMP ESXi 6.0 [NON RESOLU]
« Réponse #1 le: 28 février 2017 à 11:51:25 »
Que dit un snmpwalk avec les paramètres qui vont bien ?

DamienC

  • FTTH 2 Gbps : SFR 1Gb/s +
  • Client Orange Fibre
  • *
  • Messages: 1 884
  • Brest (29)
    • Maroquinerie Bysance
Problème SNMP ESXi 6.0 [NON RESOLU]
« Réponse #2 le: 28 février 2017 à 11:57:35 »
Que dit un snmpwalk avec les paramètres qui vont bien ?

Sans l'OID mais tfacon j'ai 0 réponse de ce foutu ESXi^^

 

Mobile View