Sondage

Quel dispositif routeur utilisez vous pour tirer toute la substantifique moelle de votre accès FTTH Orange 2Gbps ?

Un Mikrotik CCR2004-1G-12S+2XS, parce que ça juste marche.
6 (11.8%)
Un Mikrotik CCR2004-16G-2S+, je n'ai pas trouvé de 12S+2XS.
2 (3.9%)
Un Mikrotik CCR2004-16G-2S+PC, j'ai voulu un modèle passif.
4 (7.8%)
Un Mikrotik  CCR2004-1G-2XS-PCIe, car tant qu'à faire, autant tout mettre sur l'hyperviseur.
0 (0%)
Un Mikrotik CCR2116-12G-4S+ parce qu'il faut savoir voir loin.
3 (5.9%)
Un Mikrotik RB5009UG+S+IN ou RB5009UPr+S+IN parce qu'ils sont trop stylés.
11 (21.6%)
Une appliance en VM dans un hyperviseur, avec une carte BMC57810s insérée avec PCI Passthrough, chez moi, j'ai même un autel pour vénérer @stevebrush.
1 (2%)
Opensense ou rien, en VM. La liberté n'est pas une condition négociable.
3 (5.9%)
PFsense, en VM, quitte à galérer, parce que FreeBSD rulez da world.
3 (5.9%)
Une VM CHR RouterOS de Mikrotik. La liberté, c'est bien, mais RouterOS, c'est bien, quand même.
1 (2%)
Un MacchiatoBin DoubleShot sous OpenWRT.
1 (2%)
OpenWRT, avec module bnx2x.ko patché, toujours, depuis 2006 et mon vieux Linksys WRT54G
2 (3.9%)
Linux Iptables, bien sûr, vils manants... Espèce de gens !
4 (7.8%)
Mes VMs, c'est Unraid
0 (0%)
Mes VMs, c'est Proxmox
0 (0%)
Mes VM, c'est VMWare
0 (0%)
Mdr une VM, moi, c'est Docker
0 (0%)
Je surfe la vague, alors j'ai opté pour la solution MiniPC x86 R86S - N5105/N6005 - 3x2.5G+2x10G (SFP+) d'ochbob
1 (2%)
Je suis encore en Livebox V5, et je me tâte à sauter le pas.
3 (5.9%)
Je suis enfin, et, qui sait, toujours en Livebox V6 2,5Gbps, et je me tâte encore.
4 (7.8%)
Je suis en Dual Wan Livebox devant un routeur Fortigate, je suis, je suis.... ?
2 (3.9%)

Total des votants: 51

Vote clôturé: 26 janvier 2023 à 21:26:48

Auteur Sujet: La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+  (Lu 568231 fois)

0 Membres et 2 Invités sur ce sujet

Gnubyte

  • Abonné Orange Fibre
  • *
  • Messages: 908
  • Toulon (83)
    • HSGMII intégriste
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4044 le: 08 novembre 2022 à 14:37:49 »

Trop fort !
500 022 Vues

Ouiiii !!! Il s'agit en effet du second fil de discussion le plus consulté de cette section après le célèbre fil de Common, premier à avoir réverse ingénieré le processus d'authentification en avril 2014, sur routeur Ubiquiti, qui  dépasse le million et 200 mille vues.

Merci de votre confiance à tous, à venir ici partager vos expériences diverses sur cette manipulation extrêmement fun.

Aize147

  • Abonné OVH
  • *
  • Messages: 964
  • Orange FTTH 2G/800M - Free FTTH 8G/700M - OVH FTTH
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4045 le: 08 novembre 2022 à 16:29:40 »
Tout est une question de temps et d'énergie, mais je nous vois mal en faire l'apologie ici.

Tiens tiens, un semblant d'espoir ? :

https://blog.rchapman.org/posts/Getting_shell_on_a_RouterBoard/

N3o

  • Abonné Orange Fibre
  • *
  • Messages: 24
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4046 le: 08 novembre 2022 à 23:36:35 »
Bonsoir,

Au niveau de la config. IPV6 j'ai vu qu'il fallait taper cette commande :

/ipv6 dhcp-client
add interface=br-wan dhcp-options=authsend,userclass,class-identifier request=prefix pool-name=pool_FT_6 pool-prefix-length=64 add-default-route=yes

Mais je ne vois pas de commande pour créer le pool_FT_6.

Est ce que quelqu'un peut m'aider ?

Merci d avance.

N3o

Atmis

  • Abonné Orange Fibre
  • *
  • Messages: 22
  • Lot (46)
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4047 le: 09 novembre 2022 à 11:23:40 »
Le "pool_FT_6" est dynamique, il est créé automatiquement par le client DHCP IPV6 lorsque tu obtiens ton préfixe.

N3o

  • Abonné Orange Fibre
  • *
  • Messages: 24
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4048 le: 09 novembre 2022 à 11:39:25 »
Oki merci pour ton retour et pour cette info.



proap

  • Abonné MilkyWan
  • *
  • Messages: 556
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4049 le: 09 novembre 2022 à 14:44:17 »
Bonjour,

est-ce que la LB6 peut utiliser un des ports ethernet pour la connexion WAN? Je cherche à savoir si ça va être possible de faire une capture de paquets pour que je récupère mon option DHCP 90.

N3o

  • Abonné Orange Fibre
  • *
  • Messages: 24
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4050 le: 09 novembre 2022 à 14:48:21 »
Bonjour,

est-ce que la LB6 peut utiliser un des ports ethernet pour la connexion WAN? Je cherche à savoir si ça va être possible de faire une capture de paquets pour que je récupère mon option DHCP 90.

Tu peux utiliser Livebox Info si tu veux récupérer tes options : https://www.liveboxinfos.ga/   ;)

Kana-chan

  • Abonné Orange Fibre
  • *
  • Messages: 164
  • Antibes (06)
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4051 le: 09 novembre 2022 à 14:53:09 »
Bonjour,
Bonjour,

est-ce que la LB6 peut utiliser un des ports ethernet pour la connexion WAN? Je cherche à savoir si ça va être possible de faire une capture de paquets pour que je récupère mon option DHCP 90.
Oui, il me semble que sur la livebox 6 c'est le port RJ-45 n°1. Il doit avoir une pastille verte à coté.

N3o

  • Abonné Orange Fibre
  • *
  • Messages: 24
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4052 le: 09 novembre 2022 à 21:32:29 »
J ai réussi à faire fonctionner le Mikrotik RB4011 avec un GPON ONT LXT-010H-D (2.5GBit/s)  :D
C’est pas simple à comprendre le Mikrotik…
Je me penche sur la partie Firewall mais je galère de fou…. Comparé à un Fotigate/Stormshield ça n’a rien à voir.

J’ai recopié plusieurs règles FW que j’ai pioché un peu partout, mais je ne suis pas serein sur la sécurité.

Quelqu’un se sentirait de faire un récapitulatif des règles de base à ajouter pour IPV4 et IPV6 dans l’optique de faire un truc du style tout bloquer en entrée et autoriser juste le sens Lan to WAN ?

Merci d avance  :)

Neo

Mackila

  • Abonné Bbox fibre
  • *
  • Messages: 345
  • 33
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4053 le: 09 novembre 2022 à 22:30:35 »
Page 1.

On peut difficilement faire plus pratique.

La ligne "magique" c'est :
add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED"

Gnubyte

  • Abonné Orange Fibre
  • *
  • Messages: 908
  • Toulon (83)
    • HSGMII intégriste
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4054 le: 10 novembre 2022 à 00:29:27 »
Page 1.

On peut difficilement faire plus pratique.

La ligne "magique" c'est :
add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED"

Je dirais même plus, post numéro 2 de la page 1. J'ai collé une série de règles Fw potables.

J'ai aussi une série de scripts qui ajoutent automatiquement des listes de moches célèbres et propres. Je dois les poster depuis des semaines.

neandre

  • Abonné Orange Fibre
  • *
  • Messages: 3
La fibre Orange à 2Gbps, sur un routeur MikroTik 10Gbps CCR2004, via un ONT SFP+
« Réponse #4055 le: 10 novembre 2022 à 15:41:11 »
En plus des règles de Gnubyte j’ai pas mal apprécié les pages de wiki officielles https://help.mikrotik.com/docs/display/ROS/Building+Your+First+Firewall et https://help.mikrotik.com/docs/display/ROS/Building+Advanced+Firewall pour mieux comprendre.