Auteur Sujet: Unifi USG avec VLAN 836 ne fonctionne pas sans Freebox  (Lu 1069 fois)

0 Membres et 1 Invité sur ce sujet

guigui4242

  • Client Free fibre
  • *
  • Messages: 2
  • Osny 95
Unifi USG avec VLAN 836 ne fonctionne pas sans Freebox
« le: 17 janvier 2019 à 16:59:06 »
Actuellement, j'ai cette configuration qui fonctionne très bien :
convertisseur 10G-EPON --> Freebox Server mini4k en mode Bridge --> Unifi USG Router (DHCP)

Mais je veux me débarrasser completement de la freebox (pas besoins de la TV ou du Telephone), donc en suivant different articles  (ici et ), j'ai testé cette configuration :
convertisseur 10G-EPON --> TP-Link MC220L --> Unifi USG Router (DHCP et VLAN 836)

Mais sans succès : aucune IP récupérée via DHCP, et meme en mettant l'IP en dur ca ne marche pas mieux.

Ai-je oublié une étape / configuration ?

Thornhill

  • Client SFR fibre FTTH
  • *
  • Messages: 2 501
  • Saint-Médard-en-Jalles (33)

guigui4242

  • Client Free fibre
  • *
  • Messages: 2
  • Osny 95
Unifi USG avec VLAN 836 ne fonctionne pas sans Freebox
« Réponse #2 le: 17 janvier 2019 à 17:15:14 »
A priori c'est ici : https://lafibre.info/remplacer-freebox/remplacer-le-boitier-onu/msg601823/#msg601823

Là ca dépasse mes compétences réseaux...
Donc si je comprend bien il faut faire des manips réseaux, mais sont-elles faisable sur le routeur USG ?

Pour info, je suis en IP fixe dédiée

Thornhill

  • Client SFR fibre FTTH
  • *
  • Messages: 2 501
  • Saint-Médard-en-Jalles (33)
Unifi USG avec VLAN 836 ne fonctionne pas sans Freebox
« Réponse #3 le: 17 janvier 2019 à 17:20:55 »
Le mieux est que tu poses tes questions sur l'autre sujet, c'est là que tu trouveras les compétences.

ChoiZ

  • Client Free fibre
  • *
  • Messages: 19
  • Ermont (95)
    • ChoiZ's Blog
Unifi USG avec VLAN 836 ne fonctionne pas sans Freebox
« Réponse #4 le: 22 septembre 2019 à 18:25:44 »
Salut

Là ca dépasse mes compétences réseaux...
Donc si je comprend bien il faut faire des manips réseaux, mais sont-elles faisable sur le routeur USG ?

Pour info, je suis en IP fixe dédiée

As-tu réussi à avoir une IP ?

J'essaye de faire :
convertisseur 10G-EPON -> [SFP] Switch unifi 8 (vlan 836) [ETH] > [ETH] USG [ETH] > [ETH] Switch unifi 8 (vlan 0) > mes machines

Jusque là le SFP monte bien dans mon switch, par contre entre le switch et l'usg j'ai pas l'air d'avoir le DHCP fonctionnel qui me récupère mon ipv4 82.64.x.x/32. Il faut faire un tunnel ipv6 d'après ce que j'ai pu lire ? Ou c'est pas la peine ? Quelqu'un a déjà réussi à faire ça avec de l'unifi ?

 

Mobile View