Auteur Sujet: Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt  (Lu 5277 fois)

0 Membres et 1 Invité sur ce sujet

clecle226

  • Client Free fibre
  • *
  • Messages: 35
  • Tours (37)
Bonjour,

Je vais vous expliquer comment obtenir (difficilement) une IPv4 full-stack + 1/4 d’IPv4 + IPv6 /60 chez Free en zone ZMD

Le réseau de Free en ZMD est en 10G-EPON en infrastructures et du 4rd en guise de protocoles de communication IP, c’est-à-dire que le réseau est déjà en full IPv6, mais on peut tout de même récupérer une IPv4 à travers un tunnel point à point d’IPv6. Le serveur de réception IPv6 fait le travaille d’envoyé le paquet IPv4 encapsulé sur le réseau IPv4. 

Pour pourvoir vous passez de la Freebox, vous devrez être sur un ancien modèle de Freebox (Révolution ou Mini 4k). Dans les anciennes versions, vous n’avez qu’un port SFP au cul des box et par conséquent, ils fournissent un ONU qui convertit le SFP+ en SFP. 
Vous devez donc avoir ce module-là :


Et vous le brancher sur un convertisseur optique <-> RJ45, type TP-Link MC220L :


Je rentrerai pas dans les détails techniques sur le forum, si vous souhaiter avoir plus d’explication techniquement, je vous conseille mon article de blog qui explique les détails: https://liberty.noknow.ovh/article/NoBox-Free

ssh root@192.168.1.1
opkg update
opkg install nano map
Vous modifier le fichier /lib/netifd/proto/map.sh:
Vous rajouter ces lignes entre les lignes 66 et 67 (après "echo $RULES_DATA" et avant "eval $RULE_DATA"):
[ -z "${RULE_DATA##*2a01:e00:29:200a::fffd*}" ] && sed -i 's/RULE_1_IPV6ADDR=.*/RULE_1_IPV6ADDR=2a01:xxx:xxx:xxx:0:ffff:ffff:0/' /tmp/map-$cfg.rules
RULE_DATA=`cat "/tmp/map-$cfg.rules"`

--------------------------------------------------
Vous modifier le fichier /etc/config/network, pour rajouter un VLAN 836
Si il s'agit d'un VLAN logiciel, vous changer le bloc switch_vlan du WAN avec:
config switch_vlan
        option device 'switch0'
        option vlan '836'
        option vid '836'
        option ports '4t 6t'# Adapter avec votre config déjà existante
Si il s'agit d'un VLAN géré par le materiel:
config device
        option type '8021q'
        option ifname 'wan'
        option vid '836'
        option name 'vlanWAN'
        option macaddr '70:FC:xx:xx:xx:xx' #MAC de votre Freebox
(dans ce cas-là, l'ifname sera vlanWAN)

---------------------------------------------

Vous remplacer les blocs WAN et WAN6 par cela:
config interface 'wan6'
        option ifname 'eth0.836' # Correspond au numéro de l'interface dans le routeur généralement 0 pour le WAN, parfois 1 suivi du vlan de Free. 
        option proto 'dhcpv6' #correspond au protocole. Ici, du dhcpv6 standard. 
        option reqprefix 'auto'# On le laisse demander la plage IPv6 obtenu (normalement un /60)
        option reqaddress 'try' # On laisse en try pas besoin de forcer la requete
        option macaddr '70:FC:8F:xx:xx:xx' # On change l’adresse MAC du routeur pour celui de la freebox
        option mtu '1700' # On augmente le mtu standard, pour avoir un tunnel plus grand en IPv4
        list dns '2001:4860:4860::8888' #On attribue les dns IPv6 de google. (optionnel), c’est juste le temps d'avoir un internet fonctionnel le temps de hijacking le dns (si vous le souhaitez)
        option peerdns '0' # On refuse les dns proposer par Free (il pue un peu la m****e), mais vous pouvez toujours les autoriser si vous le souhaiter.

config interface 'wan'
        option ifname 'eth0.836' #L'interface sur laquel le tunnel va communiquer
        option delegate '0' #On désactive l'intégration de l'IPv6 automatique sur cette interface, car on est en IPv4
        option tunlink 'wan6' # On remet l'interface sur laquel il communique
        option proto 'map' # Le protocole
        option type 'map-e' # Le sous-protocole (on a le choix entre map-e map-t et lw6over4, mais on est sur du map-e pour nous)
        option peeraddr '2a01:e00:29:200a::fffd' # L'adresse du tunnel côté serveur
        option ipaddr '82.xx.xx.xx' #L'ip full stack qui vous a été attribué et qui se trouve sur votre espace client
        option ip4prefixlen '32' #Le préfixe de l'IP
        option ip6prefix '2a01:xxx:xxx:xxx::' #Votre plage/préfix IPv6
        option ip6prefixlen '60' #La longueur du préfix
        option mtu '1500' # Le mtu que l'on met à 1500, c'est pour cela qu’on met celui de l'IPv6 à 1700
        option encaplimit 'ignore' #pas d'encapsulation limit
        option defaultroute '1' # définir comme route par défaut (à votre convenance)
       
        ################ plein d’option au hasard ########
       
        option ealen '32'
        option psidlen '1'
        option offset '16'
        option psid '65535'
       
        #################################################
Vous rajouter un bloc dans ce fichier:
config interface 'wan6_4'
        option delegate '0' #Pas d'IPv6
        option defaultroute '0' #On ne définis pas comme route par défaut
        option proto 'static' #On lui dit que c'est une adresse static(le protocole map s'occupera de faire le lien)
        option force_link '0'#pas besoin de forcer le lien
        list ipaddr '91.xx.xx.xx/32'#Votre adresse IP éphémère.
Remplacer la totalité du fichier /etc/config/mwan3 par cela:
config globals 'globals'
option mmx_mask '0x3F00'
option rtmon_interval '5'
##############La déclaration des 2 interfaces#################
# Des options qui permettent de savoir s’il y en a une qui est HS
# Normalement dans notre cas, les 2 sont UP ou DOWN en même temps, mais dans le cas d’une connexion 3g de secours, cela peut être utile
config interface 'wan'
option enabled '1'
list track_ip '8.8.4.4'
list track_ip '8.8.8.8'
list track_ip '208.67.222.222'
list track_ip '208.67.220.220'
option family 'ipv4'
option reliability '2'
option count '1'
option timeout '2'
option failure_latency '1000'
option recovery_latency '500'
option failure_loss '20'
option recovery_loss '5'
option interval '5'
option down '3'
option up '8'

config interface 'wan6_4'
option enabled '1'
option initial_state 'online'
option family 'ipv4'
list track_ip '8.8.4.4'
list track_ip '8.8.8.8'
list track_ip '208.67.222.222'
list track_ip '208.67.220.220'
option track_method 'ping'
option reliability '1'
option count '1'
option size '56'
option max_ttl '60'
option check_quality '0'
option timeout '2'
option interval '5'
option failure_interval '5'
option recovery_interval '5'
option down '3'
option up '3'
# On redéclare les interfaces en tant que membre avec un poids plus important pour l'IP éphémère pour que ce soit celle-ci qui soit utilisée en premier.
# On peut redéclarer plusieurs fois les interfaces avec des poids et des metrics différent pour pourvoir créer différentes règles.
config member 'wan_member'
option interface 'wan'
option weight '1'
option metric '2'

config member 'wan6_4_member'
option interface 'wan6_4'
option weight '2'
option metric '1'
# On créer des règles de fonctionnement
# La première c'est qu'on utilise l'interfaces IP éphémères en priorité absolue puis ip fixe en fail over. On utilise la table de routage par défaut si ça fonctionne pas.
# La deuxième consiste à dire qu'on utilise uniquement l'IP fixe (règles pour le serveur)
config policy 'then_half_full'
list use_member 'wan_member'
list use_member 'wan6_4_member'
option last_resort 'default'

config policy 'full_only'
list use_member 'wan_member'
option last_resort 'default'
# Ensuite on attribue les règles à des adresses IP source ou de destination
# ici, le serveur utilise la règle full_only, tandis que le reste de la maison utilise la règle then_half_full.
config rule 'Server'
option src_ip '192.168.XX.XX' #L'ip local de votre serveur
option proto 'all'
option sticky '0'
option use_policy 'full_only'
option dest_ip '0.0.0.0/0'

config rule 'All'
option proto 'all'
option sticky '0'
option use_policy 'then_half_full'
option dest_ip '0.0.0.0/0'

Et voilà vous avec 1,25 IPv4 et une plage /60 de l’IPv6
Si vous avez des questions, je vous conseille de lire d’abords l’article de blog qui est beaucoup plus détaillé, mais vous pouvez également poser la question sur le forum ^^

EDIT: mwan3 ne fonctionne pas. J'ai une solution pour faire fonctionner l'IPv4 FullStack.
Pour cela il faut modifier le fichier map.sh de cette façon:
vers la ligne 66, il faut rajouter 2 lignes:

echo "$RULE_DATA" >> /tmp/map-$cfg.rules
+
+ [ -z "${RULE_DATA##*2a01:e00:29:200a::fffd*}" ] && sed -i "s/RULE_1_IPV6ADDR=.*/RULE_1_IPV6ADDR=${ip6prefix%?}0:ffff:ffff:0/" /tmp/map-$cfg.rules
+ RULE_DATA=`cat "/tmp/map-$cfg.rules"`
+
eval $RULE_DATA
Vers la ligne 135
Remplacer la ligne:
proto_add_ipv4_route "0.0.0.0" 0par:
[ ! -z "${RULE_DATA##*2a01:e00:29:200a::ffff*}" ] && proto_add_ipv4_route "0.0.0.0" 0Cela permettra d’empêcher le routeur d’utiliser l’IPv4 partagé comme route par défaut... C’est le seul moyen que j’ai trouvé d’avoir une connexion stable.
« Modifié: 12 mai 2021 à 17:23:03 par clecle226 »

sylv1s

  • Client Free fibre
  • *
  • Messages: 4
  • Pontarlier (25)
[TUTO] Free ZMD - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6
« Réponse #1 le: 11 février 2021 à 10:11:03 »
Bonjour clecle226, je suis très interessé par ton article mais le lien semble ne pas être bon ?

Merci
Sylvain

Fuli10

  • Client Free fibre
  • *
  • Messages: 825
  • Conflans Sainte Honorine (78)
[TUTO] Free ZMD - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6
« Réponse #2 le: 11 février 2021 à 12:13:01 »
Mais c'est parfait tout ça !
Moi qui voulait prendre le temps de le faire. Voilà un tuto (rapide certe) mais avec les paramètres.
A préciser:
- c'est sous openWRT et uniquement fibre
- à vérifier s'il existe une compatibilité avec l'adsl (c'était le cas pour le VDSL en 6rd)
- expliquer rapidement qu'il faut prendre un tcpdump -xx et quoi récupérer d'où.

Sinon j'ai toujours les même questions:
- est-il possible de faire fonctionner la mini4k sans son server ?
- est-ce qu'il existe des boitiers ONU 10G/1G compatible avec le réseau chez Free (et comment récupérer les SLID sur le boitier convertisseur SFP+/SFP ?) ?

clecle226

  • Client Free fibre
  • *
  • Messages: 35
  • Tours (37)
[TUTO] Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #3 le: 11 février 2021 à 14:22:27 »
@sylv1s Ha ba heu oui… effectivement… j’arrive pas à trouver la stabilité avec mwan3 pour l’instant (je redémarre la box tout les 2 jours). C’est pour ça que mon site était HS. Mais normalement, maintenant c’est bon.

@Fuli10
–  Je viens de le préciser dans le titre pour openwrt, après c’est relativement explicite que c’est pour de la fibre (ZMD, ONU, SFP…)
– Normalement oui, c’est compatible ADSL/VDSL, sans certitude, mais l’infrastructure de Free semble être partout la même avec soit du 4rd, soit du 6rd. (D’après les messages que j’ai pût trouver ici et là sur ce forum)
Mon tuto ne marche que pour du 4rd, mais comme Free essaye que 100% de sa population ais une IPv6, il est fort probable que l’on soit sur une grande majorité de 4rd
– Ba perso, j’ai eu besoin de tcpdump (couplé à wireshark) pour trouver les infos, mais en soi. Je donne toutes les infos nécessaires, donc pas spécialement besoin que les autres fassent un tcpdump. Mais sinon pour les détails, j’ai tout répertorier mes péripéties sur mon blog.
Les personnes qui suivent le tuto ont uniquement besoin de récupérer l’adresse IPv4 full-stack renseigner sur leur espace client.

– Pour l’instant non, pas de box tv mini4k fonctionnel. Il faudrait que je place un mitm entre la Freebox server et le player, mais j’ai un peu la flemme, car il faudrait que je re-bouge les meubles et tous… mais je le ferai peut-être à l’occase.
– Je me pose la même question, je suis en train de voir pour essayer de récupérer le SLID, car en soi si je trouve un SFP compatible je pourrais me passer de leur big ONU. Mais c’est pas ma priorité dans mes projets. Pour l’instant j’essaye de stabiliser ma connexion au maximum et d’optimiser la communication entre le routeur et mon serveur.

clecle226

  • Client Free fibre
  • *
  • Messages: 35
  • Tours (37)
[TUTO] Free ZMD (4rd) - IPv4 FullStack + Plage /60 IPv6 - OpenWrt
« Réponse #4 le: 14 février 2021 à 15:37:01 »
Bonjour,

Après quelques jours de test, je me suis résigné à abandonner l’IPv4 1/4, car mon routeur n'arrêtais pas de se déconnecter de tous les réseaux (les 2 IPv4 et l'IPv6), littéralement, toutes les 5 minutes.
N’arrivant pas à trouver la moindre stabilité, avec ou sans mwan3 (voir blog) j’ai modifié le patch du script map.sh:
        [ -z "${RULE_DATA##*2a01:e00:29:200a::fffd*}" ] && sed -i "s/RULE_1_IPV6ADDR=.*/RULE_1_IPV6ADDR=${ip6prefix%?}0:ffff:ffff:0/" /tmp/map-$cfg.rules
        [ -z "${RULE_DATA##*2a01:e00:29:200a::ffff*}" ] && exit 1
        RULE_DATA=`cat "/tmp/map-$cfg.rules"`

Avec cette configuration, vous n’avez plus que l’IPv4 FullStack et la plage IPv6. Vous allégez votre système, car vous n’avez plus besoin mwan3.

Cordialement.

nouknouk

  • Client Free fibre
  • *
  • Messages: 30
  • yutz 57
    • Wiki ma domotique
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #5 le: 15 février 2021 à 18:52:08 »
Salut,

merci infiniment pour ce tuto,  ;D
ça fait justement quelques mois que je réfléchis à mettre tout ça en oeuvre.

J'ai vu sur ton blog que tu t'amusais avec du Xiaomi et quelques autres petites cartes.
De mon côté, dans les cartons, j'ai:
- un Xiaomi Mi 4A Gigabit (juste passé sous openWrt) que je pensais n'utiliser que comme AP WiFi (avec pour objectif des SSIDs, multiples, VLAN séparés: SSID adultes, enfants, domotique, guest, ...)
- le fameux TP-Link MC220L
- un NanoPi R4S acheté en prévision pour remplacer ma freebox révo, à la fois pour le routage, mais également firewall + serveur VPN + DHCPd + DNS + le café + ...

J'avais déjà des doutes sur la capacité au R4S à tenir le Gb/s de la fibre (btw: un super billet ici sur le R4S), donc j'imagine mal le Xiaomi Mi 4A tenir un gros débit (surtout avec l'encapsulation 6rd).
Tu as un retour sur ce point ? (même à la grosse loulouche)

Sinon, ton avis global sur mon idée de base (Xiaomi 4AGb pour l'AP WiFi + R4S comme routeur + couteau suisse) ?



clecle226

  • Client Free fibre
  • *
  • Messages: 35
  • Tours (37)
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #6 le: 16 février 2021 à 12:04:25 »
Salut,

Alors en vrai on atteint pas le gigabit avec la Xiaomi Mi A4, mais on atteint sans difficulté les 300 Mbit…
Le truc, c’est que je suis pas spécialement sûr que ce soit dû à la Xiaomi, plutôt que au réseau Free…
Avec la Freebox, j’avais pas spécialement une meilleure connexion… ce qui me met un doute sur la capacité du réseau. Et il y a également l’ONU qui ralentit encore plus le débit.

Je sais que ce que j’ai fait est pas bien, remplacer une box qui fait tout (Freebox), par une autre box qui fait tout (Xiaomi)… Mais le problème se situe autre part. Car la Xiaomi en as encore sous le pied en l’utilisant comme routeur, résolveur DNS (over https), VPN de réseau local et point d’accès Wifi… L’utilisation de la mémoire vise se situe autour de 60% et dans les environs de 2% du processeur. Donc pas trop trop de soucis avec les ressources.
Après tout dépend de l’utilisation prévue:
– Si tu penses uniquement à un réseau familial: avec 3/4 utilisateurs, je pense que la Xiaomi peu largement faire le taf seul.
– Si tu comptes faire de l’auto-hébergement et faire transiter de nombreuse donnée ENTRE les périphériques, il est possible qu’elle sature à elle toutes seul.

Pour les SSID, je sais pas comment il est possible techniquement : mais elle diffuse à la fois le réseau principal et le réseau « guest » sans aucune difficulté, donc pour 2 SSID, elle gère sans aucun problème.

Pour la nanoPi, j’ai pas d’avis dessus, mais je sais qu’elle m’avait fait de l’œil avant de choisir la Xiaomi, mais j’ai tendance à vouloir utiliser le moins de périphérique possible. Donc tant que la Xiaomi tiens le coup, je l’utiliserai toutes seul.

Pour ce qui est de la différence entre l’IPv6 et l’IPv4, il y en a pas:
root@Xiaomi:~# iperf3 -6 -c ping6.online.net -p 5209
Connecting to host ping6.online.net, port 5209
[  5] local 2a01:xxx:xxx:xxx::1 port 44286 connected to 2001:bc8:1::40 port 5209
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.00   sec  42.1 MBytes   352 Mbits/sec   24    280 KBytes       
[  5]   1.00-2.01   sec  44.6 MBytes   371 Mbits/sec    0    374 KBytes       
[  5]   2.01-3.01   sec  54.3 MBytes   459 Mbits/sec    5    347 KBytes       
[  5]   3.01-4.01   sec  40.3 MBytes   337 Mbits/sec    4    233 KBytes       
[  5]   4.01-5.00   sec  38.5 MBytes   324 Mbits/sec   10    241 KBytes       
[  5]   5.00-6.00   sec  42.5 MBytes   357 Mbits/sec    0    354 KBytes       
[  5]   6.00-7.01   sec  44.3 MBytes   370 Mbits/sec    1    328 KBytes       
[  5]   7.01-8.01   sec  49.4 MBytes   415 Mbits/sec    0    420 KBytes       
[  5]   8.01-9.01   sec  47.3 MBytes   396 Mbits/sec    1    393 KBytes       
[  5]   9.01-10.00  sec  44.9 MBytes   379 Mbits/sec    6    248 KBytes       
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.00  sec   448 MBytes   376 Mbits/sec   51             sender
[  5]   0.00-10.00  sec   448 MBytes   375 Mbits/sec                  receiver

iperf Done.


root@Xiaomi:~# iperf3 -4 -c ping.online.net -p 5207
Connecting to host ping.online.net, port 5207
[  5] local 82.xx.xx.xx port 38924 connected to 62.210.18.40 port 5207
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.02   sec  21.8 MBytes   179 Mbits/sec    0    342 KBytes       
[  5]   1.02-2.02   sec  36.1 MBytes   302 Mbits/sec    2    462 KBytes       
[  5]   2.02-3.00   sec  38.8 MBytes   332 Mbits/sec    0    464 KBytes       
[  5]   3.00-4.02   sec  39.1 MBytes   323 Mbits/sec    0    465 KBytes       
[  5]   4.02-5.01   sec  38.8 MBytes   326 Mbits/sec    0    477 KBytes       
[  5]   5.01-6.00   sec  35.0 MBytes   296 Mbits/sec    0    483 KBytes       
[  5]   6.00-7.01   sec  38.8 MBytes   323 Mbits/sec    0    522 KBytes       
[  5]   7.01-8.00   sec  38.8 MBytes   328 Mbits/sec    0    566 KBytes       
[  5]   8.00-9.02   sec  37.5 MBytes   308 Mbits/sec    0    627 KBytes       
[  5]   9.02-10.00  sec  31.2 MBytes   268 Mbits/sec    0    627 KBytes       
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.00  sec   356 MBytes   298 Mbits/sec    2             sender
[  5]   0.00-10.00  sec   356 MBytes   298 Mbits/sec                  receiver

iperf Done.

Normalement, comme j’ai agrandi le mtu de l’IPv6, le mtu de IPv4 est standard (1500) donc pas trop de soucis de perf.

nouknouk

  • Client Free fibre
  • *
  • Messages: 30
  • yutz 57
    • Wiki ma domotique
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #7 le: 17 février 2021 à 19:08:15 »
Merci pour ton retour d'xp.

Effectivement, depuis ma freebox Révo, quelques speedtests m'amènent aux alentours de 500Mb/s mais guère plus.
Et si je fais de l'iperf3 entre chez moi et mes serveurs dédiés (OVH, online, ...) on est encore en dessous de ça.
Bref, y'a de la marge.

Je vais garder l'idée d'avoir deux device séparés, par principe de séparation des responsabilités: un unique en entrée du WAN, et un "interne" pour le WiFi.
Mais effectivement la Xiaomi Mi A4 seule serait sans doute suffisante.

nouknouk

  • Client Free fibre
  • *
  • Messages: 30
  • yutz 57
    • Wiki ma domotique
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #8 le: 21 février 2021 à 17:16:45 »
Je me suis lancé dans une première tentative ce weekend, avec mon nanoPi R4S + TPLink MC220L + ton tuto.
Ni la stack IPv6 (et encore moins l'IPv4) ne fonctionnent à ce stade, beaucoup de choses sont encore floues pour moi. EDIT: ça avance

J'ai compilé le détail dans mon thread pour éviter de polluer ici ; toute aide serait vivement appréciée  ;)
« Modifié: 21 février 2021 à 23:38:43 par nouknouk »

Fuli10

  • Client Free fibre
  • *
  • Messages: 825
  • Conflans Sainte Honorine (78)
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #9 le: 05 mai 2021 à 23:09:48 »
Hello.
Je me suis lancé dans un test rapide du 4rd avec un openwrt 21.02 (en rc).
Ca marche direct, et tout est configurable par l'interface web (sauf mwan que ne j'ai pas installé pour l'instant, je ne cherche pas à faire fonctionner le 1/4 de ports).
J'ai aussi bien IPv6 que l'IPv4 de fonctionnel.
Pour tester, je récupère bien une IP privée 10./8 en DHCPv4 sur le VLAN 835.

Je teste sur un archer C5 rebadgé en C7, pas de tout première jeunesse, et les débits sont capés à 400Mbps (limites du CPU - 100Mbps en IPv4). Soit. C'est juste pour tester.

Le problème c'est que je n'arrive toujours pas à allumer la boxTV (mini4K), qui reste bloquée sur l'étape d'association avec la box server. J'aimerai savoir ce qui est nécessaire pour remplacer totalement la box server (options DHCP, route à définir pour le flux TV, tunnels ou autre). Je suppose qu'il doit y avoir une relation avec le VLAN 835 (à moins que cela ne soit réservé que pour le téléphone). Je suppose qu'il y aura aussi besoin d'une config d'igmproxy (avec le VLAN 836 ou 835 ?) etc.
Bref, je cherche vraiment un moyen de supprimer les 25W de la box tout en gardant la TV (même si à terme cela pourra etre via oqee sur android TV).



eahlys

  • Expert Bouygues Telecom
  • Client Bbox fibre
  • *
  • Messages: 828
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #10 le: 05 mai 2021 à 23:12:27 »
Je vais peut être dire une connerie mais j’ai lu une fois qu’il y aurait un tunnel (style ipsec) entre la freebox player et la freebox server ce qui rendrait ultra difficile le fonctionnement du player sans le serveur

Fuli10

  • Client Free fibre
  • *
  • Messages: 825
  • Conflans Sainte Honorine (78)
Free ZMD (4rd) - IPv4 FullStack + 1/4 IPv4 + Plage /60 IPv6 - OpenWrt
« Réponse #11 le: 05 mai 2021 à 23:20:57 »
Justement j'ai lu qu'il y avait de l'IPSEC, mais au niveau du réseau (après le server). Je suppose que c'est directement entre le réseau Free et la box. Du coup la box server ne ferais que du routage = quelques services. C'est ça qui me chiffone.