Auteur Sujet: Débutant avec OpnSense  (Lu 925 fois)

0 Membres et 1 Invité sur ce sujet

akeix

  • Abonné Bbox fibre
  • *
  • Messages: 158
  • Bourges (18)
    • Passion d'images
Débutant avec OpnSense
« le: 06 novembre 2022 à 10:15:13 »
Bonjour,

Je suis actuellement chez Orange mais je passe chez Bouygues mardi prochain.

J'envisage de passer sur un routeur x86_64 soit à base de OpenWRT ou OpnSense.
Donc pour le moment, je fais des essais sous OpnSense.

Mon routeur comporte 5 interfaces :
- 4 ports 2.5GBits Realtek RTL8125B dénommés re0 à re3
- 1 port 1Gbit/s Intel dénommé em0

Le port WAN est re2
Le port LAN est un bridge composé des autres interfaces (re0, re1, re3 et em0)

Mon WAN est configuré en DHCP et est connecté directement sur la livebox
Mon PC est connecté au LAN (donc via le bridge).

Dans cette configuration, mon routeur voit bien le net et peut se mettre à jour.
Par contre, mon PC ne voit pas le net !!!

Avez-vous une idée de où de venir le problème ?

Merci d'avance pour votre aide.

Aize147

  • Abonné Orange Fibre
  • *
  • Messages: 986
  • Orange FTTH 2G/800M - Free FTTH 8G/700M
Débutant avec OpnSense
« Réponse #1 le: 06 novembre 2022 à 12:25:31 »
Peut être faire un masquerade source NAT vers re2 ?

akeix

  • Abonné Bbox fibre
  • *
  • Messages: 158
  • Bourges (18)
    • Passion d'images
Débutant avec OpnSense
« Réponse #2 le: 07 novembre 2022 à 16:50:37 »
OK

En fait, je m'attendais à que cela fonctionne directement .
En effet, sous OpenWRT ce montage a fonctionné.

Comme, je le disais, je suis débutant.

Pourrais-tu me guider plus sur ta solution ?
Merci d'avance.