Auteur Sujet: probleme avec Iperf  (Lu 2068 fois)

0 Membres et 1 Invité sur ce sujet

mcyann

  • Client SFR fibre FTTH
  • *
  • Messages: 1
  • venelles (13777)
probleme avec Iperf
« le: 25 mars 2014 à 09:34:39 »
Bonjour a tous,
J'ai un serveur EyesOfNetwork qui fait de la supervision, ceci a été installé avant mon arrivé. Je découvre donc tout ça (y compris linux) et depuis le 1 mars, j'ai un soucis avec Iperf sur ce serveur, il ne répond plus!
Les commandes sont envoyé à partir de cacti, et elles me reviennent a zéro.
En mode console, j'ai essayé de le mettre a jour, mais j'ai ce message d'erreur quand je le lance : iperf: /lib/libc.so.6: version `GLIBC_2.7' not found (required by iperf).
J'ai bien essayé de mettre a jour cette librairie avec un yum install libc.so.6, ce qui a été exécute avec succès, mais qui ne règle pas mon pb.
La version linux et une centOS 4.

Merci d'avance pour votre aide, cordialement.

vivien

  • Administrateur
  • *
  • Messages: 33 178
    • Twitter LaFibre.info
probleme avec Iperf
« Réponse #1 le: 30 mars 2014 à 21:19:14 »
Les exécutable que j'ai compilés l'ont été sous Ubuntu Server et j'ai vérifié que cela fonctionnais sous Debian.

Je n'ai pas d'expertise dans le monde RPM et je me demande si tu ne va pas devoir re-compiler iperf.

Si tu as trouvé la solution, je suis preneur de ton retour.

 

Mobile View