Auteur Sujet: Débit limité à 100 mbits/s  (Lu 750 fois)

0 Membres et 1 Invité sur ce sujet

k20human

  • Client SFR sur réseau Numericable
  • *
  • Messages: 4
Débit limité à 100 mbits/s
« le: 19 juillet 2017 à 13:36:06 »
Bonjour à tous,

J'ai passé un câble RJ45 de mon garage à mon salon histoire d'avoir un débit stable et prévoir le futur (4K) mais impossible d'avoir du gigabit, je reste en 100 mbits / s
Voici les caractéristiques de l'installation :
  • Câble Cat 6 FTP, longueur d'environ 20 m (je n'ai pas mesuré, il y a peut être un peu plus ou un peu moins), passé dans une gaine ICTA 20 mm qui passe à l'extérieur de la maison. En théorie le câble est bon (acheté en magasin de bricolage)
  • Aux extrémités j'ai des prises murales Cat 6a
  • Box / routeur SFR surement en Cat 5e ou Cat 6 au niveau des prises
  • Câbles Cat 5e entre les prises murales et la box / PC (j'ai testé ces câbles indépendamment de la box vers le PC j'ai bien du Gigabit)
  • Les prises sont ok au testeur (continuité dans les 4 paires, pas d'inversion, il n'y a que la masse qui n'est pas branchée, je ne sais pas comment faire, voir même si c'est possible avec mon matos ...)
  • J'ai essayé de refaire plusieurs fois les prises (j'avais avant testé avec des prises en Cat 6 mais même résultat) sans améliorations (peut être que j'ai aggravé les choses justement ?)
  • J'ai suivi la norme T568B en droit
  • J'ai réalisé un câble (avec le reste de la bobine) et les 2 anciennes prises Cat 6 + 2 câbles Cat 6 j'ai bien 1 Gbits / s. Le testeur indique la même chose que le câble existant

Avez-vous une idée de ce qui pourrait bloquer ?

Le seul truc que je vois c'est que mon câble croise à un moment la colonne électrique de mon tableau, j'ai essayé de l'éloigner le plus possible pour éviter les interférences. Sachant que j'avais fait des tests avant de passer la gaine dans le jardin et j'étais en 100 mbits / s également (avec les prises en Cat 6 que j'ai remplacé depuis par celles en Cat 6a)

Merci d'avance pour votre aide

e-TE

  • Client Free fibre
  • *
  • Messages: 608
  • Déville-les-Rouen (76)
Débit limité à 100 mbits/s
« Réponse #1 le: 19 juillet 2017 à 15:19:20 »
tu as testé en mettant un pc a chaque extrémité de tes prises?

le 100mbps tu l'as entre quelles élements? (box => tv, box => pc, de pc à pc ... ? )


Nh3xus

  • Réseau Deux Sarres (57)
  • Client K-Net
  • *
  • Messages: 1 634
  • Sarrebourg (57)
Débit limité à 100 mbits/s
« Réponse #2 le: 19 juillet 2017 à 15:27:24 »
Dans les cas comme celui là, un simple testeur de paires ne suffit pas.

Il faudrait analyser le soucis avec un Fluke.

Vérifier uniquement la continuité n'est pas suffisant.

k20human

  • Client SFR sur réseau Numericable
  • *
  • Messages: 4
Débit limité à 100 mbits/s
« Réponse #3 le: 19 juillet 2017 à 15:38:38 »
tu as testé en mettant un pc a chaque extrémité de tes prises?

le 100mbps tu l'as entre quelles élements? (box => tv, box => pc, de pc à pc ... ? )
J'ai testé box => PC et box => TV, via les prises même soucis sur les 2 (100 mbits).

J'ai un NAS qui est branché directement sur la box qui lui est bien en gigabit (la même pour le PC ou la Shield d'ailleurs s'ils sont branchés directement à la box). Je n'ai pas testé en mettant un PC à chaque extrémité de la prise étant donné que chaque device fonctionne correctement lorsqu'il ne passe pas par cette nouvelle prise.

@ Nh3xus : il y a du matériel abordable pour particulier ? J'aimerai éviter de dépenser dans un testeur le même prix que l'installation actuelle au vu de mon maigre besoin :)



Hugues

  • AS203698 moji & MilkyWan
  • Expert
  • *
  • Messages: 5 188
  • Lyon & Paris
    • Twitter
Débit limité à 100 mbits/s
« Réponse #4 le: 19 juillet 2017 à 16:53:40 »
Il y'a un énorme manque dans ce type d'appareils

Soit tu as le truc à 10 balles qui teste la continuité electrique
Soit tu as le truc à 500+++ balles qui te fait toute la ribambelle de tests qui vont bien

miky01

  • Expert. Réseau RESO-LIAin (01)
  • Client K-Net
  • *
  • Messages: 3 619
  • FTTH 100 Mb/s sur Farges (01)
Débit limité à 100 mbits/s
« Réponse #5 le: 20 juillet 2017 à 01:44:05 »
Es tu sur de ton cablage ?

Quand tu as des pises et de fiches male et femelle c'est tres vite fait de se tromper dans le pinout, si tes cartes negocie a 100 Mb c'est le symptôme typique qu'il y a que 2 paires qui sont fonctionnelle, comme en Gb il faut impérativement les 4.

Essaye de mettre 2 equipements ou tu force manuelllement a 1 Gb les ports, tu vera bien si le linkbit monte ou pas.

k20human

  • Client SFR sur réseau Numericable
  • *
  • Messages: 4
Débit limité à 100 mbits/s
« Réponse #6 le: 20 juillet 2017 à 08:57:58 »
Je suis quasi sûr oui (mais l'erreur est humaine :)), j'ai revérifié plusieurs fois des 2 côtés que j'avais bien câbler avec la même norme (la B).
Est-ce que si le câble ou la box ou les appareils sont câblés en A ça peut avoir une incidence ?

Est-il possible qu'à force d'avoir enlevé, remis les brins dans les prises autodénudantes ça ait pu l’abîmer et empêcher une bonne connexion ? Si oui je peux toujours tenter de couper le câble et de refaire les branchement, il me reste un peu de longueur de chaque côté.

Je vais essayer de voir pour le forçage, sur mon portable je peux le faire mais sur la Shield pas sûr (Android TV)

k20human

  • Client SFR sur réseau Numericable
  • *
  • Messages: 4
Débit limité à 100 mbits/s
« Réponse #7 le: 22 juillet 2017 à 17:36:13 »
Bonjour à tous,

J'ai finalement réussi à résoudre mon problème de 2 façons :
  • J'ai recablé chaque prise en coupant les brins déjà mis en place
  • J'ai utilisé un switch gigabit entre ma box et la prise car je me suis aperçu avec la box j'avais des déconnexions / reconnexions

Et depuis hier : 1 gbits / s et pas de déco :)
J'aurais dû soupçonner la box depuis le début ce n'est pas les premiers problèmes que j'ai avec ...

Merci à tous pour votre aide

 

Mobile View