Auteur Sujet: Perte de connexion en jeux  (Lu 440 fois)

0 Membres et 1 Invité sur ce sujet

Phyl

  • Client Bbox vdsl
  • *
  • Messages: 1
  • Châteaurenard (13)
Perte de connexion en jeux
« le: 25 novembre 2017 à 20:08:14 »
Bonjour à tous,

Je rencontre un problème sur le jeux Destiny 2: toute les 5 à 10 minutes je suis déconnecté, et ne peux donc absolument rien faire.
Comme il n'y a qu'avec ce jeux que j'ai des problèmes, j'ai d'abord effectué toute une batteries de vérifications et d'essais depuis 3 semaines (vérifications des fichiers du jeux, réinstallation, maj pilotes, essai sur un autre PC avec une installation Windows toute neuve, et j'en passe...), et j'en viens à conclure que c'est au niveau de la connexion aux serveurs du jeux situés aux USA qu'il y a un soucis.

Mes collègues de jeux ne rencontrent aucun problème, mais ne sont pas chez Bouygues ni dans la même ville que moi :P

J'ai donc utilisé le moniteur de ressources Windows pour connaître les IP avec lesquelles le jeux communique. Globalement les temps de réponse sont de 150ms, j'ai noté les IP ayant des ping supérieurs à ça.

J'en ai relevé 9 pour le moment.

Puis j'ai lancé un tracert vers celles-ci. La capture ci-dessous a été faite le 19/11. Je ne connaissais pas encore WinMTR  ::)


J'ai refais un tracert aujourd'hui, vers l'IP 172.97.57.34:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                bbox.lan -    0 |  590 |  590 |    0 |    0 |    2 |    0 |
|                             87.89.128.3 -    0 |  590 |  590 |    9 |    9 |   14 |    9 |
|              la10.bsr01-lyo.net.bbox.fr -    5 |  507 |  486 |    9 |    9 |   15 |    9 |
|              be44.cbr01-lyo.net.bbox.fr -    0 |  591 |  591 |   20 |   24 |   29 |   27 |
|               be5.cbr01-cro.net.bbox.fr -    0 |  591 |  591 |   19 |   20 |   24 |   21 |
|               be1.cbr01-ntr.net.bbox.fr -    0 |  591 |  591 |   19 |   21 |   24 |   20 |
|              la28.bsr01-lil.net.bbox.fr -   99 |  120 |    2 |    0 |   19 |   20 |   19 |
|             lag23.rpt02-civ.net.bbox.fr -   96 |  123 |    5 |   20 |   20 |   22 |   20 |
|         ge-2-1-0.mpr1.lhr2.uk.above.net -    0 |  590 |  590 |   27 |   28 |   62 |   28 |
|          ae11.mpr2.lhr2.uk.zip.zayo.com -    0 |  590 |  590 |   27 |   28 |   48 |   28 |
|          ae27.cs1.lhr11.uk.eth.zayo.com -    0 |  590 |  590 |  150 |  150 |  159 |  150 |
|            ae5.cs1.lga5.us.eth.zayo.com -    1 |  587 |  586 |  150 |  152 |  205 |  151 |
|            ae0.cs2.lga5.us.eth.zayo.com -    0 |  590 |  590 |  149 |  150 |  167 |  150 |
|            ae3.cs2.ord2.us.eth.zayo.com -    0 |  590 |  590 |  149 |  150 |  178 |  151 |
|            ae5.cs2.den5.us.eth.zayo.com -    0 |  590 |  590 |  150 |  152 |  176 |  151 |
|           ae11.cs2.las2.us.eth.zayo.com -    0 |  590 |  590 |  150 |  151 |  159 |  152 |
|            ae0.cs1.las2.us.eth.zayo.com -    0 |  590 |  590 |  150 |  151 |  157 |  151 |
|           ae7.mpr2.las1.us.zip.zayo.com -    0 |  590 |  590 |  150 |  151 |  162 |  150 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  119 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|



Je ne sais pas trop comment interpréter ces résultats, mais j'imagine que les taux de perte sur le 7ème et 8ème saut, ainsi que les "No response from host" ne sont pas bon signe non?

J'ai également lancé un tracert vers 8.8.8.8, et voici ce que j’obtiens:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                bbox.lan -    0 |  609 |  609 |    0 |    0 |    2 |    0 |
|                             87.89.128.3 -    0 |  609 |  609 |    8 |    9 |   39 |    9 |
|              la10.bsr01-lyo.net.bbox.fr -   11 |  434 |  390 |    8 |    8 |   11 |   10 |
|              be44.cbr01-lyo.net.bbox.fr -    0 |  609 |  609 |   13 |   17 |   24 |   17 |
|              la64.bsr01-aix.net.bbox.fr -   94 |  130 |    9 |   12 |   12 |   13 |   12 |
|             lag23.rpt02-mrs.net.bbox.fr -   98 |  125 |    3 |   13 |   13 |   14 |   13 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                          209.85.255.105 -    0 |  609 |  609 |   18 |   19 |   60 |   19 |
|                          216.239.35.201 -    0 |  609 |  609 |   18 |   20 |   58 |   19 |
|                           216.239.48.75 -    0 |  609 |  609 |   27 |   35 |   85 |   28 |
|                           72.14.234.255 -    0 |  609 |  609 |   23 |   23 |   28 |   24 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  122 |    0 |    0 |    0 |    0 |    0 |
|          google-public-dns-a.google.com -    0 |  609 |  609 |   22 |   22 |   25 |   22 |
|________________________________________________|______|______|______|______|______|______|



Est-ce que pour vous il y a réellement un problème avec ma connexion, ou bien je fais fausse route ??? ?


Merci par avance pour votre aide  :D

 

Mobile View