Auteur Sujet: Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS  (Lu 19414 fois)

0 Membres et 1 Invité sur ce sujet

vectronx

  • Professionnel des télécoms
  • Client K-Net
  • *
  • Messages: 74
  • Chaleins (01)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #12 le: 16 août 2018 à 12:42:58 »
Je pense que tu n'as pas les dépôts universe d'Ubuntu, j'ai déjà eu ce problème sur une fresh installe d'Ubuntu 18.04. Vérifie dans ton fichier /etc/apt/sources.list que tu as bien "universe" dans la liste de dépôts.
« Modifié: 16 août 2018 à 16:42:46 par vectronx »

vivien

  • Administrateur
  • *
  • Messages: 29 566
    • Twitter LaFibre.info
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #13 le: 16 août 2018 à 14:16:08 »
Voici ce que  l'on a après un "fresh install" d'Ubuntu 18.04.1 en spécifiant le pays France lors de l'installation :









Pour avoir ces paramètres, il suffit de cliquer sur "Gestionnaire de mises à jour":


Puis "paramètres..." :

vectronx

  • Professionnel des télécoms
  • Client K-Net
  • *
  • Messages: 74
  • Chaleins (01)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #14 le: 16 août 2018 à 16:08:18 »
Après une installation d'ubuntu 18.04.1 sans interfaces graphique :

cat /etc/apt/sources.list
deb http://archive.ubuntu.com/ubuntu bionic main
deb http://archive.ubuntu.com/ubuntu bionic-security main
deb http://archive.ubuntu.com/ubuntu bionic-updates main

willemijns

  • Client Free adsl
  • *
  • Messages: 1 363
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #15 le: 16 août 2018 à 16:09:57 »
Pour info je l'ai fait en formattant ma 16.04 et en remettant une 18.04 neuve... ce quej'ai pas aimé, skype met maintenant le mot de passe dans un wallet et il faut taper son mot de passe master à chaque reboot :-(

j'ai perdu aussi les droits root "write only" sur mes disques durs internes NTFS et FAT.... c'est bon là.

vivien

  • Administrateur
  • *
  • Messages: 29 566
    • Twitter LaFibre.info
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #16 le: 16 août 2018 à 16:20:05 »
Après une installation d'ubuntu 18.04.1 sans interfaces graphique :

Sans interface graphique, donc Ubuntu server ?
Étonnant car j'ai bien les déports France pour Ubuntu sevrer (fr.archive.ubuntu.com) et le fichier est bien plus long avec les dépôts universe

Voici le fichier par défaut pour une installation avec interface graphique :

cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 18.04.1 LTS _Bionic Beaver_ - Release amd64 (20180725)]/ bionic main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu bionic partner
# deb-src http://archive.canonical.com/ubuntu bionic partner

# deb-src http://security.ubuntu.com/ubuntu bionic-security main restricted
# deb-src http://security.ubuntu.com/ubuntu bionic-security universe
deb http://security.ubuntu.com/ubuntu/ bionic-security multiverse restricted universe main
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse restricted universe main
# deb-src http://security.ubuntu.com/ubuntu bionic-security multiverse

vectronx

  • Professionnel des télécoms
  • Client K-Net
  • *
  • Messages: 74
  • Chaleins (01)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #17 le: 16 août 2018 à 16:30:27 »
Exactement Ubuntu server

Honnêtement je n'ai pas trop cherché car je me sert d'Ubuntu uniquement pour tester la comptabilité de certain soft.

Mais j'ai l'impression que le programme qui installe Ubuntu merde si on ne met qu'une adresse ipv6 en DNS, au reboot le fichier netplan n'ait pas du tout bon et je suis obligé de le corriger à chaque nouvelle installation.

Solidus

  • Client SFR sur réseau Numericable
  • *
  • Messages: 183
  • Marseille (13)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #18 le: 02 septembre 2018 à 18:17:51 »
Voici ce que  l'on a après un "fresh install" d'Ubuntu 18.04.1 en spécifiant le pays France lors de l'installation :









Pour avoir ces paramètres, il suffit de cliquer sur "Gestionnaire de mises à jour":


Puis "paramètres..." :




Oui c'est exactement ce que j'ai fait, merci pour les screens

Aussi je voulais vous demander comment installer adobe flash palyer pour pouvoir regarder des videos ourtube et autres, sur yourtube toutes les videos sont en 360p, et d'autres me demandent flash player

J'ai tapé sudo apt-get install adobe flash player, voici ce que j'ai ( j'ai bien evidemment cocher les sources pour telecharger comme dis plus haut)

Reading state information... Done
E: Unable to locate package adobe
E: Unable to locate package flash
E: Unable to locate package player

underground78

  • Expert
  • Client Free fibre
  • *
  • Messages: 5 377
  • Orsay (91)
    • FreePON : suivi géographique du déploiement fibre EPON chez Free
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #19 le: 02 septembre 2018 à 18:24:47 »
A priori tu n'as pas besoin de Flash Player pour avoir les vidéos avec une résolution supérieure à 360p sur Youtube.

Sinon le paquet s'appelle "adobe-flashplugin" à priori.

Solidus

  • Client SFR sur réseau Numericable
  • *
  • Messages: 183
  • Marseille (13)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #20 le: 02 septembre 2018 à 18:36:24 »
A priori tu n'as pas besoin de Flash Player pour avoir les vidéos avec une résolution supérieure à 360p sur Youtube.

Sinon le paquet s'appelle "adobe-flashplugin" à priori.


Alors pourquoi quand je suis sur ubuntu 18.04, TOUTES les videos ne depassent pas les 360p, ces meme videos peuvent aller à 720/1080 p sur W7....

Solidus

  • Client SFR sur réseau Numericable
  • *
  • Messages: 183
  • Marseille (13)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #21 le: 02 septembre 2018 à 18:37:15 »
sudo apt-get install adobe-flashplugin

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package adobe-flashplugin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'adobe-flashplugin' has no installation candidate

willemijns

  • Client Free adsl
  • *
  • Messages: 1 363
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #22 le: 02 septembre 2018 à 18:43:53 »
lu ici dans un autre sujet!
"Le paquet à installer dans la logithèque Ubuntu es pepperflashplugin-nonfree :
SI vous ne le trouvez pas, la ligne de commande à utiliser est sudo apt install pepperflashplugin-nonfree"

alegui

  • Client Bbox fibre FTTH
  • *
  • Messages: 449
  • FTTH Courbevoie (92)
Tutoriel pour mettre à jour Ubuntu 16.04 vers Ubuntu 18.04 LTS
« Réponse #23 le: 02 septembre 2018 à 20:27:48 »
lu ici dans un autre sujet!
"Le paquet à installer dans la logithèque Ubuntu es pepperflashplugin-nonfree :
SI vous ne le trouvez pas, la ligne de commande à utiliser est sudo apt install pepperflashplugin-nonfree"
Il faut au préalable avoir activé le dépôt multiverse (paquets non libres) dans les sources apt pour avoir le paquet ;)

 

Mobile View