Auteur Sujet: VLAN Switch TP-link T1600G-52PS  (Lu 1694 fois)

0 Membres et 1 Invité sur ce sujet

KravMika

  • Abonné Orange Fibre
  • *
  • Messages: 58
  • Amberieu-en-Bugey - 01500
VLAN Switch TP-link T1600G-52PS
« le: 23 décembre 2020 à 13:09:13 »
Bonjour à tous,
J'en appel à vos lumières après plusieurs heures de recherche.
Je dois effectuer 2 VLANs sur mon switch connecté à un routeur ubiquiti ER12. J'ai un tuto bien rédigé.

J'ai commencé par créer des VLANs sur mon routeurs (voir PJ configuration-edgerouter12.txt). j'ai testé avec un PC avec 2 interfaces virtuels et j'ai bien la remontée des IPs sur chaque VLAN. J'ai un DHCP par VLAN qui tourne sur mon routeur

J'ai ensuite configuré mon switch (voir photo).
Sur l'onglet port config je suis en "admit all" pour tous les ports.
Le VLAN 5 à le PVID 5 sur les ports 1 et 2, Le VLAN 3 à le PVID 3 sur les ports 17 à 32.
Je n'arrive à obtenir aucune adresse IP sur mon PC connecté au VLAN. Quand je mets une IP fixe, je ne parviens pas à de faire de Ping sur le VLAN

Si vous avez une idée, je suis preneur.
Merci d'avance !


« Modifié: 23 décembre 2020 à 17:06:39 par KravMika »

KravMika

  • Abonné Orange Fibre
  • *
  • Messages: 58
  • Amberieu-en-Bugey - 01500
VLAN Switch TP-link T1600G-52PS
« Réponse #1 le: 23 décembre 2020 à 20:12:33 »
Bonjour,
Je me répond à moi-même. J'ai pu effectuer les Vlan sur le switch.Je n'arrive toujours pas à pinguer du routeur les adresses ip du switch.
j'ai bien configurer mon port 48 qui part sur le routeur en "Admit All" pour le VLAN-ID 1, 3 et 5.J'ai l"impression que le routeur et le switch communique pas leur VLAN.
Bonne soirée.



KravMika

  • Abonné Orange Fibre
  • *
  • Messages: 58
  • Amberieu-en-Bugey - 01500
VLAN Switch TP-link T1600G-52PS
« Réponse #2 le: 24 décembre 2020 à 11:54:18 »
Bon problème résolu.
Je n'avais pas vu que sur l'écran VLAN j'avais accès au port Tagged.
Il a suffit que je le coche et ca fonctionne.