Auteur Sujet: Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)  (Lu 43136 fois)

0 Membres et 2 Invités sur ce sujet

phalanx

  • Client Orange Fibre
  • *
  • Messages: 7
  • Grenoble 38000
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #132 le: 02 novembre 2017 à 22:49:25 »
Ok merci letama pour les infos  ;)

damien92220

  • Client Orange Fibre
  • *
  • Messages: 83
  • FTTH 1000/250 Bagneux (92)
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #133 le: 26 décembre 2017 à 08:57:07 »
Bonjour,

J’ai suivi le tuto et j’ai le net qui fonctionne en passant par un bridge à cause du CoS6.
Toute fois j’ai perdu en débit environ 300 à 350 méga sur du 1 Gb.
Je ne sais pas si c’est le birdge qui fait ça ou si j’ai raté un truc dans la conf.
Si quelqu’un a une idée.
Je dispose d’un Mikrotik RB3011 sous RouterOS 6.41.

Merci à vous et bonne fin d’année.

talisker

  • Client Orange Fibre
  • *
  • Messages: 29
  • Lyon
Annexe : connecter la LiveBox derrière un routeur
« Réponse #134 le: 13 janvier 2018 à 15:19:04 »
Annexe : connecter la LiveBox derrière un routeur

Pour ceux qui désire tout de même connecter leur Livebox derrière le routeur (un Mikrotik pour ma part) afin d’utiliser soit le Wifi, le proxy IGMP ou encore la base CAT-iq ou encore le port tel, voici la marche à suivre.

J’ai choisi l’interface « ether9 » que j’ai renommé « ether9-LB » pour connecter le port WAN de la LiveBox.

On commence par créer le VLAN « 832 » sur cette interface (car la LiveBox cherchera à se connecter sur internet par ce VLAN):
/interface vlan
add comment="Internet LiveBox" interface=ether9-LB loop-protect-disable-time=\
    0s loop-protect-send-interval=0s name=vlan832-livebox vlan-id=832

On assigne ensuite une IP fixe à votre routeur sur cette interface (192.168.100.254 pour ma part) :

/ip address
add address=192.168.100.254/24 comment="LAN Livebox" interface=\
    vlan832-livebox network=192.168.100.0

Puis on ajoute un serveur DHCP pour délivrer une IP à notre LiveBox avec notre routeur comme passerelle et les serveurs DNS d’Orange:

/ip pool
add name=pool-livebox ranges=192.168.100.1-192.168.100.10

/ip dhcp-server
add address-pool=pool-livebox authoritative=yes disabled=no interface=\
    vlan832-livebox lease-time=1w1d name=Livebox

/ip dhcp-server network
add address=192.168.100.0/24 dhcp-option=authsend,SIP dns-server=\
    81.253.149.1,80.10.246.130 gateway=192.168.100.254 netmask=24

Sans oublier d’ajouter les options DHCP suivantes pour que la LiveBox approuve la connexion :

/ip dhcp-server option
add code=90 name=authsend value=\
    0x0000000000000000000000646863706c697665626f786672323530
add code=120 name=SIP value="0x00067362637433670341554206616363657373116f72616\
    e67652d6d756c74696d65646961036e657400"

Bonjour Seb59 et bonne année,

J'essaye de suivre ton tuto, tres interessant avec le meme routeur que toi.
Pour l'instant (faute de temps) je vais garder la livebox derriere le rb3011, cependant j'ai une LB4.
Peux tu me dire ou tu trouves la valeur SIP pour le DHCP Server devant répondre à la LB4 ?
Je ne trouve pas l'info dans ton tuto ...
Merci d'avance

talisker

  • Client Orange Fibre
  • *
  • Messages: 29
  • Lyon
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #135 le: 13 janvier 2018 à 17:48:49 »
Pour le coup je me répond à moi mème, a priori c'est des options fixes qui ne dépendent pas de chaque LB.
Elles sont génériques pour tout le monde.
Cependant, ca ne fonctionne pas chez moi.
Donc plusieurs options
  • soit il y a un problème avec la LB4 -> est ce que quelqu'un a essayé ? (c'est à dire de mettre une LB4 derriere un RB3011)
  • soit j'ai oublié de faire quelque chose -> doit'on forcement faire un bridge ?, doit'on forcement déclarer le vlan851 ?...
Merci d'avance pour le coup de pouce

talisker

  • Client Orange Fibre
  • *
  • Messages: 29
  • Lyon
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #136 le: 14 janvier 2018 à 10:27:51 »
Bonjour à tous,
Bon la nuit porte conseil, mais ce matin rien de nouveau ...
Je me suis connecté directement la LB, elle prend bien son IP du Vlan d'Interco mais ne veut pas allez sur Internet (Diagnostic).
J'ai ajouté un bridge juste pour la TV et la Vod.
Pour info mon routeur utilise la dernière version 6.41 (Soft & Hard).
Si vous avez des idées je suis preneur.

KalNightmare

  • Client Orange Fibre
  • *
  • Messages: 13
  • Massy 91
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #137 le: 15 janvier 2018 à 07:41:13 »
Bonjour,

Dans le tuto que tu as suivi il n'y a pas l'option 125 pour la livebox : https://lafibre.info/remplacer-livebox/en-cours-remplacer-sa-livebox-par-un-routeur-ubiquiti-edgemax/msg505695/#msg505695
Cela a été rajouté à la dernière maj de la livebox.

doctorrock

  • Client Orange Fibre
  • *
  • Messages: 119
  • Courbevoie 92
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #138 le: 15 janvier 2018 à 18:06:22 »
Je fais un HS (encore que) , mais je ne trouve pas ma réponse à une question pourtant claire :

- Est-il possible de ne pas louer la livebox (3€/mois) auprès d'Orange, et donc d'économiser cette somme ?

Il y a des réponses évasives sur le forum, enfin en gros il n'y a pas de réponse, ou alors la réponse semble être "ça dépend de la tête du client et du conseiller à qui il demande".
En gros, on m'a déja dit oui, comme on m'a déja dit non.  On peut avoir une réponse vraie sur le sujet ? ;-)

zoc

  • Client Orange Fibre
  • *
  • Messages: 1 996
  • Antibes (06)
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #139 le: 15 janvier 2018 à 18:10:20 »
La réponse officielle est "non", la Livebox étant "nécessaire" à la connexion et au fonctionnements des services.

Après, certains ont réussi à rendre la box... Et il n'y a donc pas de meilleure réponse que "ça dépend de la tête du client et du conseiller à qui il demande".

talisker

  • Client Orange Fibre
  • *
  • Messages: 29
  • Lyon
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #140 le: 15 janvier 2018 à 20:49:04 »
Bonjour,

Dans le tuto que tu as suivi il n'y a pas l'option 125 pour la livebox : https://lafibre.info/remplacer-livebox/en-cours-remplacer-sa-livebox-par-un-routeur-ubiquiti-edgemax/msg505695/#msg505695
Cela a été rajouté à la dernière maj de la livebox.
Bonsoir,

Merci du tuyau KalNightmare , pour le coup ca marche direct ...
J'espere que Orange ne va pas nous sortir une option tous les mois.

Amicalement,

doctorrock

  • Client Orange Fibre
  • *
  • Messages: 119
  • Courbevoie 92
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #141 le: 16 janvier 2018 à 09:59:38 »
La réponse officielle est "non", la Livebox étant "nécessaire" à la connexion et au fonctionnements des services.

Après, certains ont réussi à rendre la box... Et il n'y a donc pas de meilleure réponse que "ça dépend de la tête du client et du conseiller à qui il demande".
Nice , ok , merci ;-)

guigui97233

  • Client Orange Fibre
  • *
  • Messages: 18
  • Paris 75015
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #142 le: 18 janvier 2018 à 10:55:09 »
Bonjour à tous, et merci a tout ceux qui contribuent a l'enrichissement de ce forum !

C'est avec plaisir que j'ai lu déja plusieurs sujet parmis ceux qui explique comment remplacer la livebox.

 j'ai décider moi aussi de mettre la main a la pâte, c'est pourquoi j'ai déja noté toutes les informations principales qui me seront nécéssaires pour arrivé a suivre ce tuto !

mes equipements sonts:

- ONT (que j'ai réussi à avoir de la part d'orange en pretextant avoir perdu le module SFP)

- MODULE SFP ( que j'ai eu au début donc qui est fonctionnel mais que j'ai ranger dans le but de mettre l'ONT sur mon router)

- ROUTEUR NETGEAR R9000

-SWITCH NETGEAR S8000


Ma configuration vous semble elle correcte ?


Zeda

  • Client Orange vdsl
  • *
  • Messages: 53
  • Toulouse (31)
Le guide complet : Internet, TV et Téléphone sans Livebox (et bien plus encore)
« Réponse #143 le: 18 janvier 2018 à 11:53:37 »
Bonjour,

Je me lance pour te répondre, souhaitant également remplacer ma Livebox à terme, cela me permettra de me faire méchamment corriger par les quelques connaisseurs du coin.  ;)

Je ne sais pas si le port SFP du routeur sera en mesure d'accueillir le SFP ONT d'Orange, mais au pire, tu pourrais te rabattre sur un simple port Ethernet avec l'ONT. Donc pas de problème à ce niveau là.

J'ai effectué une recherche sur le forum, je n'ai pas trouvé de topic dédié pour le remplacement de la Livebox par un R9000. En revanche, j'ai trouvé quelques mentions de R7000, mais en remplaçant le firmware d'origine par Tomato ou DD-WRT (et encore, je ne trouve pas que les topics soient très actifs).
J'imagine que cela doit être similaire pour le R9000 (bien qu'il ne soit pas officiellement listé comme compatible), il faudra te passer du firmware Netgear, avec les possibles conséquences que cela peut avoir sur les performances.
A voir si tu trouves les topics suffisamment précis pour te lancer.

A titre personnel, vu le prix du jouet, je me serais orienté vers un autre modèle de routeur avec potentiellement plus de documentation ici, mais si tu l'as déjà... Ne préfèrerais-tu pas une solution plus simple avec DMZ + double NAT ? Certes, tu conserverais la Livebox, mais tu t'arracherais moins les cheveux (et tu conserverais toutes les fonctionnalités Netgear).



 

Mobile View