Auteur Sujet: Aide avec Mikrotik RB4011  (Lu 2633 fois)

0 Membres et 1 Invité sur ce sujet

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 7 619
  • Paris (15ème)
    • Twitter
Aide avec Mikrotik RB4011
« Réponse #12 le: 20 décembre 2018 à 11:25:39 »
Alors c'est un EZconn ETB43315-7S34-FR et pour info j'ai l'autonégoc désactivée (1Gbps forcé) d'après les indications de la doc Mikrotik, vu que mon routeur a de base un port SFP+.
Il faut que tu laisse l'autoneg, c'est pour ça que je l'ai précisé au dessus.

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 7 619
  • Paris (15ème)
    • Twitter
Aide avec Mikrotik RB4011
« Réponse #13 le: 20 décembre 2018 à 11:25:59 »
Pour moi (en ZMD) le SFP ne fonctionne pas dans mon switch sans le convertisseur Free, mais en ZTD ça devrait marcher.
Normal, c'est un SFP+ :)

thomasnet

  • Client Free fibre
  • *
  • Messages: 24
Aide avec Mikrotik RB4011
« Réponse #14 le: 20 décembre 2018 à 13:11:56 »
J'ai déjà testé avec l'autoneg, rien non plus.

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 7 619
  • Paris (15ème)
    • Twitter
Aide avec Mikrotik RB4011
« Réponse #15 le: 20 décembre 2018 à 14:01:20 »
Ça c'est pas normal, ça marche ici...

thomasnet

  • Client Free fibre
  • *
  • Messages: 24
Aide avec Mikrotik RB4011
« Réponse #16 le: 20 décembre 2018 à 18:33:45 »
..bon, j'ai testé avec un autre SFP et une jarretière à connecteur LC... Toujours le même souci.
Je pense que le routeur est défectueux, je l'ai déjà update.

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 7 619
  • Paris (15ème)
    • Twitter
Aide avec Mikrotik RB4011
« Réponse #17 le: 20 décembre 2018 à 18:43:45 »
Non, c'est plus drôle que ça.

Tu DOIS avoir un SFP 1G BiDi, avec l'autonégociation activée.

Mikrotik ne supporte pas ça sur les ports SFP+.

Donc t'es carotte, tu ne peux pas utiliser un rb4011 avec Free. Ou alors tu mets un mc220l avant.

thomasnet

  • Client Free fibre
  • *
  • Messages: 24
Aide avec Mikrotik RB4011
« Réponse #18 le: 20 décembre 2018 à 18:45:33 »
Mais l'autonégoc marche, j'obtiens bien du 1Gbps en full-duplex. C'est juste que ça saute au bout de 3 secondes.

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 7 619
  • Paris (15ème)
    • Twitter
Aide avec Mikrotik RB4011
« Réponse #19 le: 20 décembre 2018 à 18:50:47 »
Ben je viens de tester sur un ccr1072, ca ne marche pas, il n'initie pas l'autoneg en 1G mais en 10G, ça échoue et il ne tente pas de downgrade.

thomasnet

  • Client Free fibre
  • *
  • Messages: 24
Aide avec Mikrotik RB4011
« Réponse #20 le: 20 décembre 2018 à 18:56:01 »
Bizarre, ici même en ayant activé le 10G ça autoneg en 1G. J'ai tenté d'upgrade en beta, change rien.

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 7 619
  • Paris (15ème)
    • Twitter
Aide avec Mikrotik RB4011
« Réponse #21 le: 20 décembre 2018 à 18:59:34 »
Attention, il écrit bien "Autonegotiation : Done, Speed: 1G", mais dans les faits, ça échoue...

Ilyazam

  • Client Free fibre
  • *
  • Messages: 101
  • Cholet (49)
Aide avec Mikrotik RB4011
« Réponse #22 le: 20 décembre 2018 à 19:07:22 »
Normal, c'est un SFP+ :)
Oui mais c'est un switch 10G  ;D

thomasnet

  • Client Free fibre
  • *
  • Messages: 24
Aide avec Mikrotik RB4011
« Réponse #23 le: 20 décembre 2018 à 19:16:22 »
Ça peut échouer et recevoir des packets ?

 

Mobile View