Auteur Sujet: Problème débit - Service Google et OVH  (Lu 4057 fois)

0 Membres et 1 Invité sur ce sujet

vivien

  • Administrateur
  • *
  • Messages: 28 829
    • Twitter LaFibre.info
Problème débit - Service Google et OVH
« Réponse #36 le: 11 novembre 2016 à 09:51:18 »
Le principe du GGC c'est d'envoyer un certain nombre de client (en fonction de la capacité du GGC) sur le GGC pour toutes les vidéos : populaires et moins populaires.

Si la vidéo n'est pas sur le GGC, celui-ci la télécharge avant de l'envoyer au client. Si la vidéo est peu populaire elle ne sera peut -être regardé que par ce client.

Le GGC, c'est physiquement un ensemble de serveurs Dell R720xd a 12 disques dur 3,5pouces hot-plug en façade + 2 disques dur 2,5pouces hot-plug en face arrière:

Hugues

  • AS57199 MilkyWan
  • Expert
  • *
  • Messages: 6 110
  • Lyon & Paris
    • MilkyWan
Problème débit - Service Google et OVH
« Réponse #37 le: 11 novembre 2016 à 09:54:29 »
Et dans la nature, ça donne ça :


kaktuss77

  • Client Orange Fibre
  • *
  • Messages: 82
  • Serris 77
    • @kaktuss77
Problème débit - Service Google et OVH
« Réponse #38 le: 12 novembre 2016 à 13:35:19 »
Hello tout le monde,

J'ai tester avec les serveurs DNS de Google au lieu de ce d'OVH, je suis toujours envoyé vers Madrid :/

Si quelqu'un a une idée, j'ai tester avec un autre pool IP que j'ai a dispo, toujours pareil, je précise que mes IPs sont localisées en France.

traceroute to r17---sn-25ge7ne6.googlevideo.com (173.194.135.182), 30 hops max, 60 byte packets
 1  172.16.3.10 (172.16.3.10)  1.738 ms  1.698 ms  2.087 ms
 2  10.10.10.9 (10.10.10.9)  40.565 ms  28.169 ms  28.116 ms
 3  149.202.196.252 (149.202.196.252)  32.602 ms  32.544 ms  31.438 ms
 4  po115.sbg-g1-a75.fr.eu (188.165.9.71)  30.508 ms po115.sbg-g2-a75.fr.eu (188.165.9.73)  30.447 ms  28.310 ms
 5  * 10.95.48.10 (10.95.48.10)  27.335 ms *
 6  mad-3-4m.es.eu (91.121.215.219)  30.502 ms 94.23.122.139 (94.23.122.139)  33.890 ms mad-3-4m.es.eu (91.121.215.219)  37.820 ms
 7  * * *
 8  108.170.244.161 (108.170.244.161)  35.640 ms 108.170.244.225 (108.170.244.225)  35.025 ms 108.170.244.161 (108.170.244.161)  33.508 ms
 9  72.14.232.19 (72.14.232.19)  40.506 ms 72.14.232.57 (72.14.232.57)  35.921 ms  37.869 ms
10  173.194.135.182 (173.194.135.182)  39.313 ms  40.349 ms  38.739 ms

traceroute to r17---sn-25ge7ne6.googlevideo.com (173.194.135.182), 30 hops max, 60 byte packets
 1  172.16.3.10 (172.16.3.10)  2.057 ms  1.982 ms  1.925 ms
 2  10.10.10.9 (10.10.10.9)  30.547 ms  34.031 ms  20.515 ms
 3  149.202.196.252 (149.202.196.252)  65.514 ms  66.352 ms  107.321 ms
 4  po115.sbg-g1-a75.fr.eu (188.165.9.71)  39.760 ms po115.sbg-g2-a75.fr.eu (188.165.9.73)  29.266 ms po115.sbg-g1-a75.fr.eu (188.165.9.71)  33.656 ms
 5  10.95.48.10 (10.95.48.10)  65.173 ms  37.849 ms *
 6  94.23.122.139 (94.23.122.139)  37.762 ms mad-3-4m.es.eu (91.121.215.219)  46.827 ms  32.267 ms
 7  * * *
 8  108.170.244.225 (108.170.244.225)  36.233 ms  34.313 ms 108.170.244.161 (108.170.244.161)  39.700 ms
 9  72.14.232.57 (72.14.232.57)  36.749 ms  27.120 ms  37.183 ms
10  173.194.135.182 (173.194.135.182)  37.543 ms  27.514 ms  73.453 ms

BadMax

  • Client Free adsl
  • Modérateur
  • *
  • Messages: 3 327
  • Malissard (26)
Problème débit - Service Google et OVH
« Réponse #39 le: 12 novembre 2016 à 14:44:54 »
Il ne faut pas tester le serveur qui te sert la vidéo : celui-ci est en Espagne quelque soit l'endroit d'où l'on test.

Le problème c'est quand tu appelles la vidéo sur youtube.com : c'est lui qui cherche vers quel serveur vidéo te renvoyer.
Suivant le DNS que tu utilises, tu verras que l'IP de Youtube n'est pas la même, donc pas le même serveur donc la décision de t'envoyer vers le serveur de vidéo ne sera pas la même.

Chez OVH, c'est 213.186.33.99 que tu as utilisé ?

Phach

  • Client Orange vdsl
  • *
  • Messages: 999
  • Hérault (34) - Occitanie
Problème débit - Service Google et OVH
« Réponse #40 le: 12 novembre 2016 à 15:00:54 »
Tu peux utiliser l'astuce donné dans un autre sujet :

curl https://redirector.googlevideo.com/report_mapping
Sur mon serveur ovh, ca envoit vers par10s20

kaktuss77

  • Client Orange Fibre
  • *
  • Messages: 82
  • Serris 77
    • @kaktuss77
Problème débit - Service Google et OVH
« Réponse #41 le: 12 novembre 2016 à 15:59:51 »
@BadMax : je suis allez sur youtube, j'ai pris une video au hasard, et je check dans les stats avancé sur quel serveur je suis co. et c'est a ce moment la que j'ai pris le lien du serveur.

@Phach : je suis aussi sur par10s20 (le 12-11-2016 a 15h53) pourtant le traceroute une fois connecté sur le serveur d'une vidéo m'envoie a priori vers l'espagne.

C:\Users\kaktuss>tracert r15---sn-25ge7n7z.googlevideo.com

Détermination de l’itinéraire vers r15.sn-25ge7n7z.googlevideo.com [173.194.0.116]
avec un maximum de 30 sauts :

  1    <1 ms    <1 ms    <1 ms  172.16.11.254
  2     1 ms     1 ms     1 ms  172.16.3.10
  3    29 ms    29 ms    28 ms  10.10.10.9
  4    67 ms    71 ms    70 ms  149.202.196.252
  5    21 ms    21 ms    22 ms  po115.sbg-g2-a75.fr.eu [188.165.9.73]
  6    30 ms    31 ms    30 ms  10.95.48.10
  7    37 ms    37 ms    63 ms  mad-3-4m.es.eu [91.121.215.219]
  8     *        *        *     Délai d’attente de la demande dépassé.
  9    30 ms    27 ms    40 ms  108.170.244.161
 10    39 ms    36 ms    36 ms  72.14.232.13
 11    34 ms    36 ms    37 ms  173.194.0.116

Itinéraire déterminé.



Edit :

Quand je me sers de mon Pool IP en 164.132.20.xxx

j'ai ca : 164.132.20.xxx => par10s20 : router: "pr01.par10" next_hop_address: "37.187.231.240"(164.132.16.0/20)
et quand je me sers de mon Pool IP en 178.32.229.xxx

J'ai ca : 178.32.229.xxx => par03s07 : router: "pr01.par10" next_hop_address: "127.0.0.1"] (178.32.228.0/22) [u]
A quoi corresponds le Next_hop ?

 

Mobile View