Auteur Sujet: Débit divisé par 2 depuis les intempéries  (Lu 1667 fois)

0 Membres et 1 Invité sur ce sujet

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« le: 23 novembre 2019 à 17:33:23 »
Bonjour,

Cela fait 3-4 jours que mon débit a été divisé par deux. Je passe de 12-13mbps à 5mpbs, ça fait assez mal.

Il y a eu de la neige la semaine dernière, mais elle a fondue assez rapidement. Et pendant tout l'épisode mon débit était à son maximum. Aurait-elle pu pénétrer dans le sous répartiteur par exemple ?

Est-ce que ça vaut le coup de contacter orange, ou faut attendre que ça sèche ? Ce qui ne risque pas d'arriver avec la pluie qui ne s'arrête pas  ::)

renaud@dell-vostro:~$ speedtest-cli
Retrieving speedtest.net configuration...
Testing from Orange (90.14.x.x)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by LaFibre.info (Lyon) [17.25 km]: 26.822 ms
Testing download speed................................................................................
Download: 5.43 Mbit/s
Testing upload speed...
Upload: 1.07 Mbit/s


Vanilu76

  • Professionnel des télécoms
  • Client Orange adsl
  • *
  • Messages: 152
  • Yvetot (76) @Vanilu76
    • @Vanilu76
Débit divisé par 2 depuis les intempéries
« Réponse #1 le: 23 novembre 2019 à 18:21:12 »
Hello,

Si tu veux tu peux m'envoyer ton ND de ta ligne par MP pour que je regarde ;)

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« Réponse #2 le: 23 novembre 2019 à 18:38:00 »
Merci pour ton aide, MP envoyé  :)

Vanilu76

  • Professionnel des télécoms
  • Client Orange adsl
  • *
  • Messages: 152
  • Yvetot (76) @Vanilu76
    • @Vanilu76
Débit divisé par 2 depuis les intempéries
« Réponse #3 le: 23 novembre 2019 à 18:51:43 »
Ta ligne est nickel ! Je ne vois pas de défaut, tu as une ligne LBE avec des valeurs très bonnes électriquement, et je vois ta box synchro à 12.55 Mb/s. Cependant, tu as quelques CRC depuis minuit, mais normalement ça ne devrait pas dégrader le service, à voir dans le temps.

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« Réponse #4 le: 23 novembre 2019 à 20:02:42 »
Merci d'avoir regardé.

Je n'ai pas de LB mais un routeur perso. Celui-ci me remonte en effet le débit max habituel (14mbps), par contre, ma marge de bruit est assez basse (4.8 en down).

Après, je ne peux pas vraiment m'y fier car j'ai dû bricoler avec les drivers ADSL (incompatibilité avec le DSLAM vieillissant) et celui-ci semble buggé (au moins à l'affichage) car il me remonte une valeur d'atténuation très faible (17 au lieu de 30) ainsi que 0 CRC alors qu'il y en a. Mais pour ce qui est du débit habituellement je n'ai pas de soucis.

Je testerais la LB en direct, voir qu'il en ressort.

root@LEDE:/# /etc/init.d/dsl_control status
ATU-C Vendor ID:                          Broadcom 84.77
ATU-C System Vendor ID:                   00,00,30,30,30,30,00,00
Chipset:                                  Lantiq-VRX200 Unknown
Firmware Version:                         5.9.0.10.0.1
API Version:                              4.17.18.6
XTSE Capabilities:                        0x0, 0x0, 0x0, 0x0, 0x0, 0x1, 0x0, 0x0
Annex:                                    A
Line Mode:                                G.992.5 (ADSL2+)
Profile:                                 
Line State:                               UP [0x801: showtime_tc_sync]
Forward Error Correction Seconds (FECS):  Near: 250282 / Far: 12751932
Errored seconds (ES):                     Near: 1232 / Far: 1632
Severely Errored Seconds (SES):           Near: 0 / Far: 277
Loss of Signal Seconds (LOSS):            Near: 0 / Far: 5
Unavailable Seconds (UAS):                Near: 23 / Far: 23
Header Error Code Errors (HEC):           Near: 28708 / Far: 55470
Non Pre-emtive CRC errors (CRC_P):        Near: 0 / Far: 0
Pre-emtive CRC errors (CRCP_P):           Near: 0 / Far: 0
Power Management Mode:                    L0 - Synchronized
Latency / Interleave Delay:               Down: Interleave (8.0 ms) / Up: Interleave (4.0 ms)
Data Rate:                                Down: 14.259 Mb/s / Up: 1.020 Mb/s
Line Attenuation (LATN):                  Down: 19.3dB / Up: 17.6dB
Signal Attenuation (SATN):                Down: 17.3dB / Up: 17.4dB
Noise Margin (SNR):                       Down: 4.8dB / Up: 6.0dB
Aggregate Transmit Power (ACTATP):        Down: 20.2dB / Up: 12.1dB
Max. Attainable Data Rate (ATTNDR):       Down: 14.664 Mb/s / Up: 1.088 Mb/s
Line Uptime Seconds:                      148841
Line Uptime:                              1d 17h 20m 41s

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« Réponse #5 le: 24 novembre 2019 à 02:53:41 »
Ah... On dirait que c'est revenu à la normale.

La marge de bruit est remontée à 6.8 et j'ai de nouveau mon débit à fond. Aucune resynchro de la ligne ni de déco/reco PPPoE.

renaud@dell-vostro:~$ speedtest-cli
Retrieving speedtest.net configuration...
Testing from Orange (90.14.x.x)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by LaFibre.info (Lyon) [17.25 km]: 32.375 ms
Testing download speed................................................................................
Download: 11.26 Mbit/s
Testing upload speed...
Upload: 1.09 Mbit/s

TU-C Vendor ID:                          Broadcom 84.77
ATU-C System Vendor ID:                   00,00,30,30,30,30,00,00
Chipset:                                  Lantiq-VRX200 Unknown
Firmware Version:                         5.9.0.10.0.1
API Version:                              4.17.18.6
XTSE Capabilities:                        0x0, 0x0, 0x0, 0x0, 0x0, 0x1, 0x0, 0x0
Annex:                                    A
Line Mode:                                G.992.5 (ADSL2+)
Profile:                                 
Line State:                               UP [0x801: showtime_tc_sync]
Forward Error Correction Seconds (FECS):  Near: 267821 / Far: 12756223
Errored seconds (ES):                     Near: 1312 / Far: 1632
Severely Errored Seconds (SES):           Near: 0 / Far: 277
Loss of Signal Seconds (LOSS):            Near: 0 / Far: 5
Unavailable Seconds (UAS):                Near: 23 / Far: 23
Header Error Code Errors (HEC):           Near: 30492 / Far: 55470
Non Pre-emtive CRC errors (CRC_P):        Near: 0 / Far: 0
Pre-emtive CRC errors (CRCP_P):           Near: 0 / Far: 0
Power Management Mode:                    L0 - Synchronized
Latency / Interleave Delay:               Down: Interleave (8.0 ms) / Up: Interleave (4.0 ms)
Data Rate:                                Down: 14.259 Mb/s / Up: 1.020 Mb/s
Line Attenuation (LATN):                  Down: 19.3dB / Up: 17.6dB
Signal Attenuation (SATN):                Down: 17.3dB / Up: 17.4dB
Noise Margin (SNR):                       Down: 6.8dB / Up: 6.0dB
Aggregate Transmit Power (ACTATP):        Down: 20.2dB / Up: 12.1dB
Max. Attainable Data Rate (ATTNDR):       Down: 14.644 Mb/s / Up: 1.088 Mb/s
Line Uptime Seconds:                      172782
Line Uptime:                              1d 23h 59m 42s

 8)

Finalement, je n'ai même pas eu le temps de tester la LB.

petrus

  • Expert AS206155
  • Expert
  • *
  • Messages: 1 001
Débit divisé par 2 depuis les intempéries
« Réponse #6 le: 27 novembre 2019 à 21:17:28 »
Bonjour,

Cela fait 3-4 jours que mon débit a été divisé par deux. Je passe de 12-13mbps à 5mpbs, ça fait assez mal.

Il y a eu de la neige la semaine dernière, mais elle a fondue assez rapidement. Et pendant tout l'épisode mon débit était à son maximum. Aurait-elle pu pénétrer dans le sous répartiteur par exemple ?

La SR pourquoi pas, c'est pas étanche, mais normalement ça devrait le faire, c'est fait pour.

Le point de concentration, par contre, est plus à risque je dirais. Imaginons qu'il s'agit d'une pieuvre, dans une chambre, mal refermée lors d'une intervention passée ou vieillissante et dégradée, l'eau de la chambre va oxyder les contacts plus facilement que dans une SR.

Par contre, faire intervenir si la ligne est LBE comme le dit Vanilu,...

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« Réponse #7 le: 28 novembre 2019 à 17:06:09 »
Merci pour cette précision, cependant, je ne pense pas qu'il y ait de PC dans la chambre. J'habite en appart, et dans la colonne montante, j'ai le câble principal qui arrive qui est ensuite dispatché aux appartements. A mon avis c'est ce boiter qui fait office de PC.

Ou alors il y en a effectivement un (mais ça me paraîtrait bizarre de faire autant de coupure pour rien). Je pense plutôt qu'il y a un câble de distribution par bâtiment qui remonte au SR. Un peu comme sur ce schéma :

petrus

  • Expert AS206155
  • Expert
  • *
  • Messages: 1 001
Débit divisé par 2 depuis les intempéries
« Réponse #8 le: 28 novembre 2019 à 20:29:18 »
Oui en immeuble la situation est un peu différente.

Un cable de transport pressurisé qui ne l'est plus peut-être...

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« Réponse #9 le: 09 décembre 2019 à 00:19:00 »
Le débit pourri est de retour... il a plu un petit peu aujourd'hui.

Et coïncidence ou pas, hier on m'a installé le Linky (ou plutôt les, y'en a 7 dans l'immeuble). Je me demande s'il ne parasite pas un peu trop le réseau avec son CPL et me ferait bugger le chipset du routeur  J'avais pourtant bien vérifié après la pose, c'était toujours correct.

Pour lever le doute, je l'ai mis sur mon onduleur et même résultat... donc ça serait plutôt la pluie, sinon le débit aurait dû revenir à la normale (en théorie) ou alors il commence à déconner par intermittence  :( Si c'est ça il aura tenu à peine plus d'un an...

Cette fois, j'ai branché la box, aucun soucis pour accrocher le max de la ligne. Faut croire que son BCM63138 est moins sensible.
« Modifié: 09 décembre 2019 à 02:28:48 par renaud07 »

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 236
Débit divisé par 2 depuis les intempéries
« Réponse #10 le: 09 décembre 2019 à 21:21:53 »
Mauvaise nouvelle : il semble qu'il soit foutu, ou du moins à moité.

Je l'ai branché sur une autre ligne ADSL et j'ai le même débit pourrave (5mb/s). Alors que l'autre (j'en ai 2) accroche bien toute la ligne... Echange des alimentations dans le doute : aucun changement.

Du coup j'ai commandé celui que j'avais prévu au départ un DGA4132. J'en ai trouvé un à 35 € sur ebay, par contre près de 20€ de frais de port, ça pique  :o Mais bon c'était le moins cher. Les autres coûtaient entre 50 et 80€ avec autant de frais de ports  ::)