Auteur Sujet: [HELP] HP Proliant ML370 G6 ne demarre pas  (Lu 3543 fois)

0 Membres et 1 Invité sur ce sujet

Agadou

  • Client Orange Fibre
  • *
  • Messages: 33
  • Fleury sur orne (14123)
    • Best Of Du Net
[HELP] HP Proliant ML370 G6 ne demarre pas
« le: 30 juin 2016 à 15:44:20 »
Bonjour a tous,

Le serveur en question ne démarre plus. Aucun ventilo ne tourne. Il tournait encore il y a une heure. J'ai du l’éteindre pour remplacer la batterie du cache. La nouvelle étant neuve

Il y a une double alimentation. Les leds de la carte mère sont ok par contre la led du bouton Power est orange.

J'ai tenté de faire un test avec une seule alim sur chaque slot : toujours KO et idem avec l'autre alimentation

Cependant une fois que l'alim est branché (1 ou 2 peu importe), au bout de quelques secondes il y a 2 leds sur la carte mère qui clignotent.

J'ai tenté de regarder sur le manuel HP mais soit je lis mal soit ces leds ne sont pas référencés (ce qui m'etonnerait).

Auriez vois une idée a me suggérer s'il vous plait ?

EDIT : les voyants verts des alims ne s'allument pas du tout lorsque je branche un cordon d'alimentation. J'ai testé avec une autre alim : idem
« Modifié: 30 juin 2016 à 16:07:50 par Agadou »

olive91

  • Client Orange Fibre
  • *
  • Messages: 737
  • Livebox Up Fibre 1 Gbit/s 2 décodeurs tv
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #1 le: 30 juin 2016 à 19:11:58 »
Bonsoir
J'ai trouvé des codes couleurs pour les voyants....peut etre que cela va t'aider...bon courage tiens nous au courant.
cdlt
Olivier

vivien

  • Administrateur
  • *
  • Messages: 29 569
    • Twitter LaFibre.info
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #2 le: 30 juin 2016 à 21:31:25 »
Quand l'alim est KO normalement rien ne s'allume sur la carte mère. C'est en tout cas ce que j'ai observé sur mes serveurs Dell.

Je ne connais pas bien HP (mon seul HP est un serveur entré de gamme Pentium D 2,8 Ghz avec 1 Go de ram et 80 de DD Sata)

J’espère que ce n'est pas ta carte mère qui est HS (j'ai déja eu le cas sur un serveur IBM)

Agadou

  • Client Orange Fibre
  • *
  • Messages: 33
  • Fleury sur orne (14123)
    • Best Of Du Net
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #3 le: 30 juin 2016 à 21:40:13 »
Bon alors j'ai lu la doc plus précisèment et en fait sur cette génération de serveurs, lorsque le voyant de l'alim est éteint ça veut dire que soit le système est éteint, soit l'alim est HS, soit le cordon d'alimentation est mal branchée.

Bon déjà, sur trois alims testées, aucune qui s'allume, mais le bouton du panneau lui s'allume bien, donc les alims sont exclues.

J'ai également vérifier les connectiques en m'aidant du manuel de maintenance HP pour ce serveur (vachement bien décris d'ailleurs). Malgré ca, toujours rien.

bon il y a pas urgence puisque on avait un serveur de même modèle en spare donc on a pu le mettre aussitôt (c'est pour un collège).

Je me demande si c'est pas un faux contact avec le bouton Power en façade...

Merci de l'aide apportée en tout cas :)

tivoli

  • Toulouse (31)
  • Client Bbox fibre FTTH
  • *
  • Messages: 1 887
  • Toulouse (31)
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #4 le: 30 juin 2016 à 21:45:19 »
Si tu penses que c'est le bouton power essaye depuis l'ilo

vivien

  • Administrateur
  • *
  • Messages: 29 569
    • Twitter LaFibre.info
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #5 le: 30 juin 2016 à 21:59:25 »
Ce que je comprends, c'est que le voyant de l'alim est éteint car la carte mère n'a pas transmis d'ordre pour allumer le serveur. Il y a peu de chance que ce soit les alim qui soient en cause. Bonne idée l’utilisation de l'ILO (équivalent DRAC chez Dell)

Agadou

  • Client Orange Fibre
  • *
  • Messages: 33
  • Fleury sur orne (14123)
    • Best Of Du Net
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #6 le: 30 juin 2016 à 22:08:00 »
Ah je savais pas qu'on pouvait depuis iLo...

Pour tout vous dire je suis en stage TSSI et j'ai pas trop eu l'occasion de jouer avec iLo justement.

Je vais regarder de ce coté la.

Merci beaucoup :)

miky01

  • Expert. Réseau RESO-LIAin (01)
  • Client K-Net
  • *
  • Messages: 3 935
  • Farges (01)
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #7 le: 01 juillet 2016 à 09:19:57 »
J'ai bossé sur ce genre de serveur HP, si tu as une carte ILO il faut te connecter desus et regarder les logs de la carte, si c'est pas possible, la cause la plus probable est une des alim defectueuse (en as tu une ou deux ?) autre possiblilité est une surconconsomation comme le courent est mesuré au demarage, une barette memoire qui consomme trop a cause d'une capa en court-circuit peux empècher le server de faire son startup correctement..

vivien

  • Administrateur
  • *
  • Messages: 29 569
    • Twitter LaFibre.info
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #8 le: 01 juillet 2016 à 09:24:18 »
Tu as effectivement intérêt a tester un démarrage avec le stric minimum : un écran de connecté et une barrette de ram.

Tu déconnectes les disque dur (alim et sata/sas), les contrôleurs raids, les cartes additionnelles...
Même pas besoin de clavier pour démarrer, même si il y a peu de chance que ce soit le fautif

Si cela démarre tu rajoute 1 à 1 ce que tu as retiré.

SOSFR

  • Invité
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #9 le: 03 juillet 2016 à 18:19:16 »
Je sais pas si c'est la meme sur les serveurs mais en tout cas pour les alims de PC standard il y a un rail +5VSB qui est toujours alimente (meme quand la machine est eteinte) et celui-ci pourrait donc servir a allumer le bouton power, sans pour autant exclure un souci sur les autres rails +5V et +12V qui empecherait la machine de booter.

Mais si tu as essaye d'autres alims alors c'est surement autre chose qui est HS.

Agadou

  • Client Orange Fibre
  • *
  • Messages: 33
  • Fleury sur orne (14123)
    • Best Of Du Net
[HELP] HP Proliant ML370 G6 ne demarre pas
« Réponse #10 le: 05 juillet 2016 à 11:02:20 »
Bonjour a tous,

Bon malheureusement je n'ai pas eu le temps de vérifier avec iLo voir si le serveur démarrait car mon stage s'est terminé Vendredi.

Cependant, je dois y retourner la semaine prochaine, donc je ne manquerais pas de demander si il y a du nouveau dessus.

en tout cas, merci beaucoup de m'avoir aidé :)

 

Mobile View