Auteur Sujet: Mikrotik Hap AC² Ethernet auto neg problème  (Lu 1824 fois)

0 Membres et 1 Invité sur ce sujet

Eolien75

  • Abonné Free fibre
  • *
  • Messages: 16
Mikrotik Hap AC² Ethernet auto neg problème
« le: 20 juillet 2020 à 18:29:12 »
Bonjour à tous,

Je crois savoir qu'il ya des spécialistes Mikrotik ici. J'ai profité d'une occase pour changer un routeur Cisco Soho par un Mikrotik hAP AC² jqui est derrière une Mini4K Free fibrée (1Gb) en bridge. Rein de bien particulier et cela fonctionnait pareil avec mon Cisco Soho. Sauf que lorsque je mets le routeur Mikrotik, les interfaces Ethernet qui sont en auto neg (les 5 y compris le WAN)  sont finalement settees en 100Mb-full au lieu de 1000Mb-full.

J'ai vu plein de sujet sur le net et j'ai publié sur le forum de MikroTik un post à ce sujet mais j'aimerai avoir votre avis sachant que les cables sont les mêmes que ceux du Cisco Soho (en auto neg et qui est bien en 1000). Je pense qu'ici vous avez plus d'expérience sur l Gigabit que sur les forums anglo-saxons.

La configuration type des interfaces. Les 4 Lan sont en bridge et Ether1 est le wan:

# jul/19/2020 11:30:30 by RouterOS 6.47.1
# software id = WQ7Q-1AYS
#
# model = RB952Ui-5ac2nD

/interface ethernet
set [ find default-name=ether1 ] advertise=\
100M-half,100M-full,1000M-half,1000M-full arp=enabled arp-timeout=auto \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 loop-protect=default \
loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=\
74:4D:28:CA:AA:AB mtu=1500 name=ether1_Wan orig-mac-address=\
74:4D:28:CA:AA:AB rx-flow-control=auto speed=1Gbps tx-flow-control=auto

set [ find default-name=ether2 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
arp-timeout=auto auto-negotiation=yes bandwidth=unlimited/unlimited \
disabled=no full-duplex=yes l2mtu=1598 loop-protect=default \
loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=\
74:4D:28:CA:AA:AC mtu=1500 name=ether2_Lan orig-mac-address=\
74:4D:28:CA:AA:AB rx-flow-control=off speed=100Mbps tx-flow-control=off

/interface ethernet switch
set 0 cpu-flow-control=yes mirror-source=none mirror-target=none name=switch1
/interface ethernet switch port
set 0 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 1 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 2 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 3 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 4 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 5 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled

Qu'en dites-vous?

lechercheur123

  • AS2027 MilkyWan
  • Expert
  • *
  • Messages: 1 296
  • Montauban (82)
    • AS208261 - Pomme Télécom
Mikrotik Hap AC² Ethernet auto neg problème
« Réponse #1 le: 22 juillet 2020 à 08:46:37 »
Bonjour,

C'est curieux en effet. Si tu forces la vitesse des liens à 1Gbps, ça fonctionne ?

Peux-tu nous montrer le résultat de la commande suivante ?

/interface bridge port print

Eolien75

  • Abonné Free fibre
  • *
  • Messages: 16
Mikrotik Hap AC² Ethernet auto neg problème
« Réponse #2 le: 22 juillet 2020 à 10:40:27 »
Bon c'est une erreur de ma part.
Le vendeur m'a envoyé un AC et non un AC². Vu qu'ils ont la même apparence, je n'ai pas vu la difference surtout qu'on peut mettre un advertise a 1000M-Full pour ce boitier AC qui supporte que le 100M-full.
Du coup, j'ai changé de vendeur, acheté un nouveau AC² et demandé un remboursement pour le AC.

Florian

  • Abonné Bbox fibre
  • *
  • Messages: 1 932
  • Offre 2Gb/s BT - Argenteuil (95)
Mikrotik Hap AC² Ethernet auto neg problème
« Réponse #3 le: 24 juillet 2020 à 08:30:06 »
Hum RB952Ui-5ac2nD = ac lite non ? Si oui la coque est blanche vs noir pour l'ac2 ?

Eolien75

  • Abonné Free fibre
  • *
  • Messages: 16
Mikrotik Hap AC² Ethernet auto neg problème
« Réponse #4 le: 24 juillet 2020 à 09:33:03 »
@Florian
Non c'est vraiment 2 boîtiers parfaitement identiques:

l'AC²:
https://mikrotik.com/product/hap_ac2

l'AC Lite:
https://mikrotik.com/product/RB952Ui-5ac2nD-TC

Florian

  • Abonné Bbox fibre
  • *
  • Messages: 1 932
  • Offre 2Gb/s BT - Argenteuil (95)
Mikrotik Hap AC² Ethernet auto neg problème
« Réponse #5 le: 24 juillet 2020 à 09:35:55 »
Ah oui, version TC. Si tu regardes la version lite "tout court", c'est blanc. Bref je chipote.