Auteur Sujet: Upgrade CPU sur 2 portables anciens  (Lu 5350 fois)

0 Membres et 1 Invité sur ce sujet

kazyor

  • Expert SFR
  • Expert
  • *
  • Messages: 675
  • Lyon 7ème (69)
Upgrade CPU sur 2 portables anciens
« Réponse #36 le: 13 mars 2019 à 08:54:28 »
Désolé pour la pure perte de temps du coup...
Non ! Non pardonné. :)
Pour les technophiles que nous sommes, connaitre cette root cause me semble très intéressant !

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 012
Upgrade CPU sur 2 portables anciens
« Réponse #37 le: 13 mars 2019 à 14:24:59 »
Merci  :)

J'ai fouillé mes alims et je me suis rappelé que j'avais ma vieille livebox dont je ne me sers plus. Je regarde les caractéristiques : 12V 1.5A, yes, pile ce qu'il me faut. Test du connecteur ça rentre.

Ni une ni deux, je vérifie ma théorie en rebranchant tout et là c'est la douche froide : de nouveau un débit merdique... Je débranche le reste comme hier, hop le débit remonte... Il m'en veut vraiment ce PC  :-\

Ou alors c'est encore un coup des condensateurs ou autre composants à moitié HS qui n'arrivent pas à délivrer une tension constante ? Faut dire aussi qu'il commence à se faire vieux, il doit bien avoir plus de 10 ans.

Ça sera plus simple de le remplacer à mon avis  :P

kazyor

  • Expert SFR
  • Expert
  • *
  • Messages: 675
  • Lyon 7ème (69)
Upgrade CPU sur 2 portables anciens
« Réponse #38 le: 13 mars 2019 à 15:02:18 »
Un coup du CEM peut-être ?
Je n'ai pas très bien compris ce qui était branché/débranché ...

BadMax

  • Client Free adsl
  • Modérateur
  • *
  • Messages: 3 496
  • Malissard (26)
Upgrade CPU sur 2 portables anciens
« Réponse #39 le: 13 mars 2019 à 15:28:28 »
Je vois bien un problème de masse aussi.

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 012
Upgrade CPU sur 2 portables anciens
« Réponse #40 le: 13 mars 2019 à 15:39:44 »
Un coup du CEM peut-être ?
Je n'ai pas très bien compris ce qui était branché/débranché ...

Ce qui est branché/débranché c'est mon serveur/NAS et ma tour. Je parle bien uniquement des câbles réseau.

Pour l'histoire de masse, c'est une piste, mais vu que j'ai aussi testé avec un câble UTP (donc pas de contact métallique externe) j'ai quelques doutes. Ou alors y'a du parasitage au sein même du switch qui se transmet par les paires torsadées ?

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 012
Upgrade CPU sur 2 portables anciens
« Réponse #41 le: 13 mars 2019 à 16:23:18 »
Test intéressant : le fait de faire négocier à 100mbps la tour et le serveur en les laissant branchés suffit à faire remonter le débit sur le portable, mais toujours quelques erreurs. En passant à 10Mb/s, le débit est à fond avec allez une erreur toutes les 30sec.

Que doit-on en conclure ?

Le switch n'arrive pas à alimenter toutes les paires ?  Le chipset a un coup dans l'aile et nous fait des corruptions quand tout est raccordé en 1G que bizarrement tous les périphs compensent sauf le portable ?

« Modifié: 13 mars 2019 à 16:47:14 par renaud07 »

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 012
Upgrade CPU sur 2 portables anciens
« Réponse #42 le: 13 mars 2019 à 18:30:49 »
Je viens de mettre le switch a nu et je pense que c'est clairement un problème d'alim.

Un des condo est légèrement gonflé (mais n'a pas percé). Et en plus lorsque je l’allume j'entends un schhhh continu (comme le souffle de la radio FM mal calée) et plus je branche de RJ45 plus le bruit diminue jusqu'à devenir presque imperceptible comme si la tension s'écroulait... et si je passe en 100mbps, le souffle revient signe que seul les 2 paires nécessaires au 100Mbps sont alimentées (enfin je suppose).

Mon autre switch 100mbps, fait aussi un minuscule bruit mais lui il faut vraiment coller l'oreille contre pour l'entendre... et j'ai plus l’impression d'entendre un bruit très aigu comme du hachage de tension, pas du tout un espèce de souffle continu très marqué.

J'ai aussi remarqué a plusieurs reprises en changeant de vitesse, que le lien a du mal a revenir, particulièrement quand je passe de 100 à 1000, la LED reste éteinte, et plus de connexion. Il faut que je débranche/rebranche électriquement pour que ça reparte...

kazyor

  • Expert SFR
  • Expert
  • *
  • Messages: 675
  • Lyon 7ème (69)
Upgrade CPU sur 2 portables anciens
« Réponse #43 le: 13 mars 2019 à 20:15:57 »
Change le condo, c'est pas très compliqué :)

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 012
Upgrade CPU sur 2 portables anciens
« Réponse #44 le: 13 mars 2019 à 22:21:51 »
J'y ai pensé, mais pour un switch que j'ai récupéré gratos, qui a 12 ans (vu une fois démonté), j'ai pas très envie de me prendre la tête. Je le garderais en dépannage vu qu'il arrive quand même a fonctionner avec certaines cartes réseau. Et puis il n'a pas assez de ports, je suis obligé de le cascader avec le 100 Mbps.

Du coup, un bon plan pour un 8 ports administrable qui supporte l’agrégation/VLAN/QoS ? (autant prévoir)

Pour le moment je n'ai trouvé que le  netgear GS308T qui remplit tous les critères pour 50-55€ environ. Je ne sais pas si on peut faire beaucoup moins cher. En occasion peut-être ?

gillejeu

  • Client K-Net
  • *
  • Messages: 3 408
  • Flottemanville-Hague (50)
    • Twitter
Upgrade CPU sur 2 portables anciens
« Réponse #45 le: 13 mars 2019 à 22:50:18 »
Franchement vu le prix des condos chimiques et la facilité pour les remplacer, je tenterai le coup.

kazyor

  • Expert SFR
  • Expert
  • *
  • Messages: 675
  • Lyon 7ème (69)
Upgrade CPU sur 2 portables anciens
« Réponse #46 le: 13 mars 2019 à 22:51:49 »
Idem, rien que pour la satisfaction intellectuelle

renaud07

  • Client Orange adsl
  • *
  • Messages: 2 012
Upgrade CPU sur 2 portables anciens
« Réponse #47 le: 14 mars 2019 à 00:22:31 »
Allez hop, 5 condos pour 2.89€ et advienne que pourra  :P

 

Mobile View