Auteur Sujet: branchement kiwi tv  (Lu 17974 fois)

0 Membres et 1 Invité sur ce sujet

vivien

  • Administrateur
  • *
  • Messages: 47 713
    • Twitter LaFibre.info
branchement kiwi tv
« Réponse #12 le: 11 janvier 2012 à 09:19:32 »
Oui tout doit fonctionner.

C'est un branchement standard avec juste un switch ethernet pour augmenter le nb de port (je suppose que Larsouille utilise plus de 4 ports ethernet)

Nico_S

  • Abonné MilkyWan
  • *
  • Messages: 1 268
  • Montagnat (01)
branchement kiwi tv
« Réponse #13 le: 11 janvier 2012 à 12:53:25 »
En effet le téléphone fonctionne (enfin pas tout le temps, mais j'ai moins de problème qu'au début) et j'ai le switch 8 port pour alimenter les 6 prises de ma maison (dont une pour la base DECT dans la cuisine) et une pour alimenter la kiwibox (pour la téléphonie).

Cdt

bakanh

  • réseau RESO-LIAin (01)
  • Abonné K-Net
  • *
  • Messages: 45
  • Pays de Gex (01)
branchement kiwi tv
« Réponse #14 le: 11 janvier 2012 à 13:03:29 »
C'est cool merci  ;)

bakanh

  • réseau RESO-LIAin (01)
  • Abonné K-Net
  • *
  • Messages: 45
  • Pays de Gex (01)
branchement kiwi tv
« Réponse #15 le: 18 janvier 2012 à 20:48:24 »
Bonsoir,

Je viens de brancher mon nouveau routeur Netgear WNDR3800 et changer l'adresse MAC. L'internet et le TV marchent très bien mais pas le téléphone (tonalité bip bip)

Seul la prise WAN de la Kiwi est branché sur le routeur, avec le téléphone sur Tel 1.  :(

La kiwibox étant en 192.168.1.1, j'ai mis le routeur sur 192.168.1.2, qu'en pensez-vous?

Merci pour votre aide.

B.
« Modifié: 18 janvier 2012 à 21:23:16 par bakanh »

Nico_S

  • Abonné MilkyWan
  • *
  • Messages: 1 268
  • Montagnat (01)
branchement kiwi tv
« Réponse #16 le: 27 janvier 2012 à 22:17:57 »
J'ai eu le problème au début, que je résolvais en branchant la kiwibox après que le routeur ai démarré et soit connecté au net.
Depuis que je suis derrière mon pare-feu IpFire, je n'ai plus de soucis, le téléphone fonctionne tout le temps sans problème (en même temps je ne m'en sers pas ou presque).
J'ai attribué un bail fixe pour chaque appareil afin que leur adresse IP ne change jamais. Tous les routeurs n'ont pas cette fonction apparemment, et certains l'ont mais pas paramétrable à souhait (mon belkin par exemple qui me sert de point d'accès wifi maintenant).
La plage IP que tu règles dans la kiwibox est celle coté LAN et pas celle coté WAN donc si j'ai bien suivi les infos données sur ce site, ça n'a aucune importance dans ton cas pour ce que tu veux faire.

Voici, ci-dessous, un screenshot de ma configuration Ipfire, si ça peut t'aider. A savoir que forcèment la kiwibox aura la même adresse M@C que ton routeur (ça fonctionne chez moi).

Bon courage.

Nico

bakanh

  • réseau RESO-LIAin (01)
  • Abonné K-Net
  • *
  • Messages: 45
  • Pays de Gex (01)
branchement kiwi tv
« Réponse #17 le: 28 janvier 2012 à 18:15:52 »
Merci Nico,

Je vais patienter jusqu'en mars lors que mon passage chez K-Net !

@+

B.

jerome

  • Réseau RESO-LIAin (01)
  • Abonné K-Net
  • *
  • Messages: 74
  • FTTH 100 Mb/s sur Certines (01) Ancien abonné Kiwi
branchement kiwi tv
« Réponse #18 le: 28 janvier 2012 à 19:13:30 »

La kiwibox étant en 192.168.1.1, j'ai mis le routeur sur 192.168.1.2, qu'en pensez-vous?


La Kiwibox n'a pas pour IP 192.168.1.1 sur l'interface WAN mais plutôt coté LAN.
L'interface WAN de la Kiwibox récupère une adresse IP par le DHCP de ton routeur, et dans ton cas tu es sur le même réseau coté LAN et WAN sur ta box, c'est pas beau !!!

Pour ton téléphone, j'ai une idée mais je ne te garantis rien, je pense que vu que l'IP coté WAN n'est pas l'IP publique, ta box envoie de fausses informations voire aucune information aux serveurs SIP de Kiwi.

Nico dit que son téléphone fonctionne aléatoirement, je pense que c'est simplement que lorsqu'il a la chance de retrouver la même IP publique qu'il a eu la dernière fois que sa box a directement était branchée sur le CPE, son téléphone se trouve accessible.

Comme chez Kiwi nous n'avons pas le droit à l'IP publique fixe, il est possible que lorsqu'on change d'IP, on arrive parfois à tomber sur la même IP que celle définie sur les serveurs SIP de Kiwi.

C'est une simple idée, je ne suis pas expert en téléphonie.

vivien

  • Administrateur
  • *
  • Messages: 47 713
    • Twitter LaFibre.info
branchement kiwi tv
« Réponse #19 le: 28 janvier 2012 à 20:26:06 »
Pour le SIP, je me demande si le problème ne pourrait pas venir du double NAT.

Si l'IP WAN avec KIWI est dynamique il doit être possible de s'authentifier quel que soit l'IP.

Nico_S

  • Abonné MilkyWan
  • *
  • Messages: 1 268
  • Montagnat (01)
branchement kiwi tv
« Réponse #20 le: 28 janvier 2012 à 21:17:53 »
Nico dit que son téléphone fonctionne aléatoirement, je pense que c'est simplement que lorsqu'il a la chance de retrouver la même IP publique qu'il a eu la dernière fois que sa box a directement était branchée sur le CPE, son téléphone se trouve accessible.

Je dis plutôt que mon téléphone fonctionnait aléatoirement, mais depuis quelques temps (peut-être depuis que j'ai mis en place mon Ipfire) ça fonctionne bien tout le temps. Après, je n'utilise que très peu le téléphone fixe donc il se peut aussi qu'il y ai des problèmes mais que je ne vois pas étant donné ma faible utilisation.

Cdt

Nico

corrector

  • Invité
branchement kiwi tv
« Réponse #21 le: 29 janvier 2012 à 18:04:38 »
Tu peux nous dire quels modules (conntrack etc.) tu as installé sur la NAPT-box?

Nico_S

  • Abonné MilkyWan
  • *
  • Messages: 1 268
  • Montagnat (01)
branchement kiwi tv
« Réponse #22 le: 29 janvier 2012 à 20:11:25 »
Salut Corrector.
A qui s'adresse ta question ?

Cdt

Nico

corrector

  • Invité
branchement kiwi tv
« Réponse #23 le: 29 janvier 2012 à 20:12:43 »
Je ne sais plus; à celui qui utilise une NAPT box et qui n'arrive pas à avoir la VoIP!