Auteur Sujet: Débit fibre pro FTTH 500 Mb/s  (Lu 2366 fois)

0 Membres et 1 Invité sur ce sujet

TI@RY

  • Expert Orange
  • Abonné Orange Fibre
  • *
  • Messages: 3 099
Débit fibre pro FTTH 500 Mb/s
« Réponse #12 le: 28 mars 2022 à 17:35:31 »
Bonjour,

j'ai fait mes tests directement sur le routeur de Bouygues, le tech de Bouygues m'a configuré 2 ports inutilisés, l'un dans le VLAN X, l'autre dans le VLAN Y.

Les débits ne  sont pas mieux ( voir pire, mais j'ai fait le test en milieu de matinée). Débit pas du tout à 400/100 et pas de symétrie.

Bonjour,

Les tests ont-ils été faits sans qu'il y ait de trafic déjà présent sur l'accès ?

Est-ce un service FTTO avec débit garanti 100% ?  (chez Bouygues il y a des offres sur support FTTO xxx Mbps avec débit garanti à 2 Mbps par exemple).

abtt

  • Abonné SFR / RED 4G/5G
  • *
  • Messages: 45
Débit fibre pro FTTH 500 Mb/s
« Réponse #13 le: 29 mars 2022 à 15:28:59 »
Bonjour,

Les tests ont-ils été faits sans qu'il y ait de trafic déjà présent sur l'accès ?

Est-ce un service FTTO avec débit garanti 100% ?  (chez Bouygues il y a des offres sur support FTTO xxx Mbps avec débit garanti à 2 Mbps par exemple).

Non, les test ont été fait avec du traffic. La liaison est en production. Les tests directement depuis le routeur ont du être fait en fin de matinée. les test de puis mon poste ont été fait à plusieurs reprises, vers 12h30 -13h00, et après 17h30, des créneaux ou il y a beaucoup moins de traffic. Et quelque soit l'heure, depuis mon PC ou depuis le routeur en direct, les mesures donnent plus ou moins la même choses, pas le débit escompté et pas de symétrie.
J'ai pas le détail de l'offre, c'était un marché que je n'ai pas passé, je regarderai.

buddy

  • Expert
  • Abonné Bbox fibre
  • *
  • Messages: 13 969
  • Alpes Maritimes (06)
Débit fibre pro FTTH 500 Mb/s
« Réponse #14 le: 29 mars 2022 à 21:40:49 »
et si tu lances les speedtests sur 3 ou 4 PCs en parallèle ? tu as quoi comme débit cumulé ?

abtt

  • Abonné SFR / RED 4G/5G
  • *
  • Messages: 45
Débit fibre pro FTTH 500 Mb/s
« Réponse #15 le: 20 mai 2022 à 13:04:18 »
Hello,

je n'ai pas fait ce test, sur plusieurs PC en même temps. Depuis Altitude est intervenu, pour mesurer les débits directement depuis l'ADVA. Les premiers tests n'étaient pas concluant. A peu près les même résultats que depuis le routeur Bouygues.
Ils sont restés une demi journée, avec un de leur collègue au téléphone qui était en prise de main sur un de leur équipement en amont + en prise de main sur un pc portable connecté à l'ADVA. Après de nombreux test et des changements de conf sur un équipement en amont, les tests se sont révélés plus conforme. Débit stable et symétrie. Les test étant effectués via un iperf ( mode client / serveur dans une sens puis dans l'autre).
Sauf que derrière, quand avec Bouygues, on a refait des tests depuis le routeur opérateur,  toujours le problème.
ça donne ça :

Débit descendant : 81.48 Mbps / asacendant : 820.28 Mbps PING : 15 ms ( c'est sensé être une liaison FTTO 500 Mb/s,  en 2 vrf 400/100). Donc on avait un double problème, chez Altitude ( qui semble résolu), mais aussi chez Bouygues ( pas résolu).

abtt

  • Abonné SFR / RED 4G/5G
  • *
  • Messages: 45
Débit fibre pro FTTH 500 Mb/s
« Réponse #16 le: 20 mai 2022 à 13:23:36 »
Pour info, enfin d'avoir cette fibre 500 Mb/s avec 2 circuits 400/100, on avait une fibre 100 mb/s en 80/20 ( et ça fonctionnait).
On a juste demandé à passer en 500 Mb/s.

A l'époque, j'avais réussi à chopper la conf routeur, et je pense que la partie débit devait être là :

policy-map WANshapeoutaNetAccess1
 class ShapeAll
  shape average 20000000
   service-policy WANoutQoS_aNetAccess1
policy-map WANshapeoutaNetAccess2
 class ShapeAll
  shape average 80000000
   service-policy WANoutQoS_aNetAccess2


Depuis, le routeur a été changé, mais j'imagine que la conf doit être plus ou moins la même chose, sauf à changer le shape average ? C'est ce que m'a confirmé le tech Bouygues.  ça dépasse mon niveau de compétence.

vlan 40
 name PUBLIC_aNetAccess1_40
!
vlan 41
 name PUBLIC_aNetAccess2_41


J'ai aussi cette QOS :

class-map match-all ShapeAll
 match any
class-map match-any lanRT_aNetAccess1
 match access-group name defRT_aNetAccess1
class-map match-any lanRT_aNetAccess2
 match access-group name defRT_aNetAccess2
class-map match-any WANoutC2_aNetAccess2
 match ip dscp af13
class-map match-any WANoutC1_aNetAccess1
 match ip dscp af31
class-map match-any WANoutC0_aNetAccess1
 match access-group name defC0_aNetAccess1
 match ip dscp cs6
class-map match-any WANoutC0_aNetAccess2
 match access-group name defC0_aNetAccess2
 match ip dscp cs6
class-map match-any WANoutC1_aNetAccess2
 match ip dscp af31
class-map match-any WANoutC2_aNetAccess1
 match ip dscp af13
class-map match-any WANoutRT_aNetAccess1
 match ip dscp ef
class-map match-any WANoutRT_aNetAccess2
 match ip dscp ef
class-map match-any lan-default_aNetAccess1
 match any
class-map match-any lan-default_aNetAccess2
 match any
class-map match-any lanC0_aNetAccess1
 match access-group name defC0_aNetAccess1
class-map match-any lanC2_aNetAccess2
 match access-group name defC2_aNetAccess2
class-map match-any lanC1_aNetAccess1
 match access-group name defC1_aNetAccess1
class-map match-any lanC1_aNetAccess2
 match access-group name defC1_aNetAccess2
class-map match-any lanC2_aNetAccess1
 match access-group name defC2_aNetAccess1
class-map match-any lanC0_aNetAccess2
 match access-group name defC0_aNetAccess2
!
policy-map WANoutQoS_aNetAccess2
 class WANoutRT_aNetAccess2
  priority percent 90
  set cos 5
 class WANoutC0_aNetAccess2
  bandwidth remaining percent 10
  set cos 6
 class WANoutC1_aNetAccess2
  bandwidth remaining percent 54
  set cos 1
 class WANoutC2_aNetAccess2
  bandwidth remaining percent 27
  set cos 1
 class class-default
  bandwidth remaining percent 9
  set cos 1
policy-map WANoutQoS_aNetAccess1
 class WANoutRT_aNetAccess1
  priority percent 90
  set cos 5
 class WANoutC0_aNetAccess1
  bandwidth remaining percent 10
  set cos 6
 class WANoutC1_aNetAccess1
  bandwidth remaining percent 54
  set cos 1
 class WANoutC2_aNetAccess1
  bandwidth remaining percent 27
  set cos 1
 class class-default
  bandwidth remaining percent 9
  set cos 1
policy-map WANshapeoutaNetAccess1
 class ShapeAll
  shape average 20000000
   service-policy WANoutQoS_aNetAccess1
policy-map WANshapeoutaNetAccess2
 class ShapeAll
  shape average 80000000
   service-policy WANoutQoS_aNetAccess2
policy-map LANinQoS_aNetAccess2
 class lanRT_aNetAccess2
  set ip dscp ef
 class lanC0_aNetAccess2
 class lanC1_aNetAccess2
  set ip dscp af31
 class lanC2_aNetAccess2
  set ip dscp af13
 class class-default
  set ip dscp default
policy-map LANinQoS_aNetAccess1
 class lanRT_aNetAccess1
  set ip dscp ef
 class lanC0_aNetAccess1
 class lanC1_aNetAccess1
  set ip dscp af31
 class lanC2_aNetAccess1
  set ip dscp af13
 class class-default
  set ip dscp default
policy-map WANinQoS
 class class-default
policy-map LANoutQoS_aNetAccess1
 class lan-default_aNetAccess1
  set ip dscp default
policy-map LANoutQoS_aNetAccess2
 class lan-default_aNetAccess2
  set ip dscp default


Mais comme dit plus haut, je ne maitrise pas.

TI@RY

  • Expert Orange
  • Abonné Orange Fibre
  • *
  • Messages: 3 099
Débit fibre pro FTTH 500 Mb/s
« Réponse #17 le: 20 mai 2022 à 13:58:01 »
Pour info, enfin d'avoir cette fibre 500 Mb/s avec 2 circuits 400/100, on avait une fibre 100 mb/s en 80/20 ( et ça fonctionnait).
On a juste demandé à passer en 500 Mb/s.

A l'époque, j'avais réussi à chopper la conf routeur, et je pense que la partie débit devait être là :

policy-map WANshapeoutaNetAccess1
 class ShapeAll
  shape average 20000000
   service-policy WANoutQoS_aNetAccess1
policy-map WANshapeoutaNetAccess2
 class ShapeAll
  shape average 80000000
   service-policy WANoutQoS_aNetAccess2


Depuis, le routeur a été changé, mais j'imagine que la conf doit être plus ou moins la même chose, sauf à changer le shape average ? C'est ce que m'a confirmé le tech Bouygues.  ça dépasse mon niveau de compétence.

vlan 40
 name PUBLIC_aNetAccess1_40
!
vlan 41
 name PUBLIC_aNetAccess2_41




Donc si je comprends bien c'est un support FTTO 500 Mbps mais avec 2 VLAN (1 avec shaping à 400 Mbps et l'autre à 100 Mbps).

A tout hasard, y aurait-il un plan d'adresses ip propre à chaque VLAN ?
Et, vu que le résultat de tes tests donnent environ 80 Mbps,  ne serais-tu pas dans le VLAN à 100 Mbps ?

abtt

  • Abonné SFR / RED 4G/5G
  • *
  • Messages: 45
Débit fibre pro FTTH 500 Mb/s
« Réponse #18 le: 20 mai 2022 à 16:41:05 »
oui, c'est ça.
Oui, il y a un plan d'adressage propre à chacun des 2 circuits. Et j'ai aussi pensé qu'ils avaient peut être inversé les 2. Mais en fait, le tech bouygues m'a configuré 2 ports LAN sur le routeur chacun dans un des VLAN ( VLAN 40 et VLAN 41), et les tests fait sur un port  ou sur l'autre, donnent à peu près les mêmes résultats.
Qui plus est, outre le débit, la symétrie devrait être là.