Auteur Sujet: "Déconnexions" à Internet alors que la télé fonctionne toujours.  (Lu 2644 fois)

0 Membres et 1 Invité sur ce sujet

Lolhot

  • Client Bbox fibre "câble"
  • *
  • Messages: 5
  • Dracé - 69220
Bonjour à tout le monde  :)

J'ai déjà expliqué mon problème sur le forum des Woobees mais après plusieurs manipulations rien ne s'arrange... alors j'essaye sur ce forum on sait jamais !

Mon souci date déjà de plus d'un an :
Par moment (parfois tous les jours) ma BBox Sensation "perd" la connexion à Internet. Alors je dis qu'elle perd la connexion au net car je ne peux plus m'y connecter ni par Wifi ni par mon réseau filaire. Et je ne comprends pas pourquoi ...
Par moment je me connecte en Wifi avec mon téléphone, ça fonctionne quelques secondes et d'un coup plus rien, le wifi fonctionne mais plus de connexion à Internet.
Pareil avec mon ordi qui est relié en CPL, ça fonctionne tranquillement puis d'un coup plus rien, j'ai l'icone "réseau" qui m'affiche un point d'exclamation jaune et perte de connexion au net.
=> Je tiens à souligner que la TV fonctionne nikel pendant ces déconnexions.  ???
Donc quand ça arrive, parfois Internet revient mais ça replante 10mn après, et comme ça jusqu'à ce que je redémarre ma BBox manuellement et là tout refonctionne sans problème.
Jusqu'au prochain coup.

Pour info voici mon installation.
Tout est relié en filaire à la BBox :
- Mon ordinateur en CPL (sous win 7).
- Un NAS Synology DS114.
- Un lecteur Bluray.
- Une caméra IP. (installation récente donc après le début des plantages)
Wifi activé pour des connexions par téléphones/tablettes.

La personne sur le forum des Woobees a déjà fait plusieurs modifications systèmes et diverses relances. J'ai fait des tests en déconnectant tous mes appareils mais en me connectant parfois avec mon téléphone en Wifi, et ça plantait aussi.

Donc je ne sais pas si qqn a déjà eu ce genre de souci mais je ne sais pas trop quoi faire ... j'ai déjà passé mon NAS en IP fixe et changé la plage de la BBox pour etre sûr qu'il n'y ait pas de télescopages d'IP. Car quand je redémarrais ma BBox le NAS n'était pas reconnu, je devais le déconnecter/reconnecter du réseau pour qu'il soit visible, mais maintenant c'est bon.
Après je me demande si le DHCP de la BBox n'est pas en défaut pour une raison que j'ignore, j'avais dans l'idée d'utiliser plutot celui du NAS à la place de celui de la BBox... mais je n'ai toujours pas fait cette manip.

Avant j'avais la BBox sur "2 modules - Box + TV" séparés, et ça fonctionnait plutot bien, en tout cas je n'avais pas ses problèmes de déconnexions.

Quelqu'un a déjà eu un souci similaire ? Une idée peut etre de ce qui pourrait me valoir ces déconnexions ?

Merci d'avance pour vos réponses.  8)
« Modifié: 20 avril 2016 à 15:53:11 par Lolhot »

K-L

  • Client SFR sur réseau Numericable
  • *
  • Messages: 2 388
  • HFC 100 Mbs / FTTH 1Gbs sur Oullins (69)
    • Cable Rhone
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #1 le: 19 avril 2016 à 16:47:53 »
Est-ce que tu satures ton upload avec un logiciel type Torrent ou autre P2P ? C'st la cause principale de perte de connexion sur la Sensation THD.

La TV n'est pas impactée car elle utilise la norme DVB-C et non pas IP.

Lolhot

  • Client Bbox fibre "câble"
  • *
  • Messages: 5
  • Dracé - 69220
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #2 le: 19 avril 2016 à 16:51:38 »
Ho non je ne sature pas mon upload (en tout cas pas de manière abusive...), et quand j'ai ces problèmes de deconnexions mon PC n'est pas nécessairement allumé.
« Modifié: 20 avril 2016 à 10:42:57 par Lolhot »

CremeChoco

  • Client Orange 4G
  • *
  • Messages: 557
  • Domarin (38)
    • RED-Actu
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #3 le: 19 avril 2016 à 19:16:00 »
Bonsoir ! :)

J'ai un peu le même problème, mais peut être pas le même en fin de compte, puisque je suis en ADSL..
Il y a des problèmes avec les connexions Ethernet, mais c'est beaucoup plus visible avec le WiFi, le soir, quand tout le monde est couché, je suis sur mon Android, je n'avais pas ce problème avec SFR.. Je regarde des animés, et en H+ je rame moins qu'en WiFi ! C'est dingue, avec 1Mbps de H+ je rame plus qu'avec une connexion WiFi 6Mbps... Pourtant personne n'est sur ma connexion, puisque tout le monde est couché, à 2h du matin..  :-X
Et souvent, le WiFi se coupe d'un coup, mes frères gueulent dans tous les sens, alors que le voyant du WiFi est bien allumé. Le PC de ma mère est connecté au WiFi aussi, et ça l'a déconnecte très fréquemment ! Ca lui dit qu'il y a des connexions disponibles, et on voit bien le réseau de la Bbox.
Je ne sais pas si ça correspond à peut prêt au même problème mais bon..

francal

  • Client Bbox fibre FTTH
  • *
  • Messages: 117
  • Paris (75)
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #4 le: 19 avril 2016 à 23:05:06 »
Ho non je ne sature par mon upload (en tout cas pas de manière abusive...), et quand j'ai ces problèmes de deconnexions mon PC n'est pas nécessairement allumé.

Cela peut être aussi ton syno, si tu fais du P2P (Download Station), il peut utiliser trop de connexions TCP/UDP simultanées. Ce qui fait planter la partie routeur de la BBox.

Sur le dernier firmware de test que BT m'a envoyé, la bbox plante dans ce cas de figure. J'ai la BBox sensation FTTLA Samsung (un seul boîtier).
http://forum.bouyguestelecom.fr/questions/1006421-upload-plante-systematiquement-bbox-bouygues-regler-probleme-bonne-fois

Lolhot

  • Client Bbox fibre "câble"
  • *
  • Messages: 5
  • Dracé - 69220
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #5 le: 20 avril 2016 à 09:09:01 »
@CremeChoco : Là aucune idée si c'est le meme souci mais j'ai l'impression que de mon coté c'est carèment la gestion du réseau qui plante d'un coup.
Tous les voyants sont ok (parfois j'ai celui du téléphone qui s'allume en rouge qd ça plante) mais le réseau tombe, mon lecteur Bluray n'a plus accès au NAS, mon PC est déconnecté du réseau, bref, j'ai plus l'impression que c'est la BBox qui sait plus quoi faire des périphériques entrants (LAN et Wifi) d'un coup.
Et ça je ne comprends pas pourquoi.

@Francal : Non je n'utilise pas mon NAS pour faire du P2P, il me sert principalement comme serveur de fichiers en interne. Je n'ai pas installé d'outils gourmands en bande passante dessus. Enfin sauf le Surveillance Station pour la Cam mais je l'ai installée récemment.
Mais en regardant ton lien y a des similitudes avec mon cas j'ai l'impression, sauf le fait d'uploader "fréquemment" car meme quand je suis au boulot en pleine journée la BBox peut planter alors que mon PC est éteint, mon NAS fait rien de particulier et mes autres périphériques non plus (ou alors ils peuvent chercher une MAJ de leurs firmwares mais si ça, ça fait planter la BBox...). Je vois ça quand je tente de me connecter pour visualiser ma Cam ou que j'appelle chez moi pour tester, soit je n'accède pas à ma Cam soit je tombe direct sur le répondeur... signe que la BBox est en rade quoi :)
Ils parlent de Cloud mais je n'en ai pas, en tout cas pour l'instant car je comptais mettre en place un système avec Cloud pour des sauvegardes, maintenant j'hésite lol.
Ils proposent aussi de limiter le débit en upload mais comme j'en ai fait pas plus que ça ... et que mon seul outi lde P2P est sur mon PC, je pense que ça servira pas.
Sinon vu qu'à priori c'est la partie "routeur" qui merde, si je mets en place le DHCP sur mon NAS plutot que la BBox et que j'utilise un switch 100Mbits ça devrait aller mieux non ?
C'est génial d'avoir une box qui gère pas un réseau correctement... je regrette qd j'étais en ADSL mais là je n'ai pas le choix, cable oblige :(

Ensuite j'ai oublié de dire que j'avais déjà fait changer ma BBox en fin d'année dernière, ce qui n'a rien changé comme vous voyez.

francal

  • Client Bbox fibre FTTH
  • *
  • Messages: 117
  • Paris (75)
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #6 le: 20 avril 2016 à 10:11:29 »
@Lolhot : Pour avoir eu les mêmes problèmes que toi, j'en suis arrivé aux mêmes conclusions que toi : le problème est bien le firmware de la bbox côté routeur.

Avec le firmware officiel d'avril 2015, et les deux firmwares de test qu'ils m'ont poussé, une simple synchro iCloud faisait planter la bbox.

  • AMHA, c'est la partie routage qui est largement défaillante.
  • Le DHCP a aussi quelques soucis de stabilité lorsqu'un device lui redemande un bail.
  • Le wifi 5GHz a de gros problèmes de performances sur les transmissions LAN<>WAN, et on observe une vitesse max de 15Mbps (contre les >100Mbps attendus).
Je te recommande d'aller nous rejoindre sur le topic bouygues et de poster ton témoignage.

Si tu leur signales le n° de série bbox commençant par 2525 (c'est sur l'autocollant situé sous la box), ils peuvent te pousser un firmware de test (actuellement j'ai la troisième version de test).
Ce 3e firmware résout uniquement certains cas de plantage (en bridant l'upload à 4,5Mbps, ce qui place BT en dehors des clous d'un point de vue contractuel).


Actuellement on est piégés sur les offres câble : elles sont toutes avec un an d'engagement  >:( , et en parallèle, BT, annonce des mises à jour de firmware pour toutes leurs autres BBox  :( ...

Lolhot

  • Client Bbox fibre "câble"
  • *
  • Messages: 5
  • Dracé - 69220
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #7 le: 20 avril 2016 à 10:29:18 »
Si c'est bien le routeur peut etre qu'en achetant un routeur/switch à coté ira mieux... mais bon ça me gave de devoir payer un truc à coté alors qu'une box est censée savoir faire tout ça.
Si le DHCP a un souci je vais p'tet tenter d'utiliser celui de mon NAS mais d'après ce que j'ai pu lire sur certain forum, la TV risque de ne plus se synchroniser si je coupe le DHCP de la BBox mais bon... y a des solutions apparemment. C'est surtout pour ça que j'hésite à changer le DHCP car madame va raler si elle peut pas voir son Hanouna le soir (no comment je l'aime pas ce mec lol)
Concernant le Wifi je n'ai que des appareils type téléphone/tablette qui s'y connectent et juste pour se balader sur le net ou accéder au NAS/Cam donc je ne vois pas trop si y a des soucis de vitesse (mis à part en fait quand ça se déconnecte au bout de 10s de connexion au wifi...)

Oui je pensais me rajouter à la longue liste des utilisateurs-pas-contents, peut etre que les firmwares de tests suffiront pour mon cas... je verrais ça un soir. C'est sympa de brider un débit pour résoudre un problème... mais si ça plante c'est p'tet les composants qui sont pourris et n'importe quel firmware ne pourra rien changer ... :(

J'ai fait une demande pour revenir à mon ancienne Box à 2 modules mais on m'a dit que l'offre n'existe plus... soupir...
Et là j'ai refait une demande pour avoir une offre commerciale vu que je ne veux pas payer 37 euros pour un truc qui marche pas, on m'a proposé 16,99 pendant 1an avec engagement 12mois... j'ai dit oui, on verra bien ce que ça donne et sinon je passerais à SFR, ou autre chose, d'ici là je verrais bien !

Je regrette ma Freebox...........

Lolhot

  • Client Bbox fibre "câble"
  • *
  • Messages: 5
  • Dracé - 69220
"Déconnexions" à Internet alors que la télé fonctionne toujours.
« Réponse #8 le: 23 avril 2016 à 18:05:53 »
@Francal : Voilà j'ai répondu au post dont tu m'as parlé plus bas en donnant mon num de série.
J'ai plus qu'à attendre...  :-\

Depuis quelques jours je n'ai plus de soucis de déconnexion... comme par hasard depuis le moment où je ne me connecte plus avec mon téléphone (ou un autre appareil) en Wifi !
Je commence à me demander si le Wifi ne perd pas la boule parfois finalement...

 

Mobile View