Auteur Sujet: Seulement 675 Mb/s :(  (Lu 25931 fois)

0 Membres et 1 Invité sur ce sujet

mattmatt73

  • Expert.
  • Client Bbox fibre "câble"
  • *
  • Messages: 6 053
  • vancia (69)
Seulement 675 Mb/s :(
« Réponse #12 le: 14 décembre 2014 à 23:38:12 »
On sent le besoin d'un kézako gigabit ^^

un kezako, je ne sais pas... Mais j'arrive à télécharger du boulot à fond de ma connexion vers les 275Mb/s...
Je ne n’emmerde plus à faire des synchro de disque durs, j'y vais directement depuis la maison. Au point que l'on pourrait faire du télé travail si on n'aurait pas une RH qui raisonne comme en 1971.

Skyhawk

  • Client Bbox adsl
  • *
  • Messages: 221
  • Besançon (25)
Seulement 675 Mb/s :(
« Réponse #13 le: 15 décembre 2014 à 11:37:49 »
Merci Vivien, je vais étudier ça alors.
Côté PC j'ai un SSD, un AMD 4 core et 8Go de RAM, le tout sous Ubuntu 14.04.

Oui c'est sur que 675Mb/s c'est déjà énorme :p

vivien

  • Administrateur
  • *
  • Messages: 30 223
    • Twitter LaFibre.info
Seulement 675 Mb/s :(
« Réponse #14 le: 15 décembre 2014 à 12:17:54 »
Sous Ubuntu, la version de flash utilisable avec Firefox est la version 11 qui pose des problèmes de performance avec SpeedTest. Adobe a en effet arrété de distribué de nouvelles version de flash pour Firefox sous Ubuntu.

Il faut utiliser Chrome pour avoir Flash 16.

Pour Chromium, la version par défaut est flash 11, mais il existe une astuce, c'est une nouveauté de Ubuntu 14.04 qui propose une installation de flash 16 pour chromium (Chromium est compatible avec l'API multi plate-formes "Pepper", ce qui permet de récupérer la version 16 de flash).
Pour Firefox sous Linux, pas moyen d'avoir mieux que flash 11, Firefox va gérer une partie des fonctionnalité les plus populaire du flash directement en html5 sans extension, comme c'est déjà le cas pour la lecture de fichiers PDF et a donc refusé de prendre en charge les extensions "Pepper")

Le paquet à installer dans la logithèque Ubuntu es pepperflashplugin-nonfree :
SI vous ne le trouvez pas, la ligne de commande à utiliser est sudo apt install pepperflashplugin-nonfree

Skyhawk

  • Client Bbox adsl
  • *
  • Messages: 221
  • Besançon (25)
Seulement 675 Mb/s :(
« Réponse #15 le: 15 décembre 2014 à 12:31:12 »
OK je vais regarder ça.
Et pour wget vers /dev/null qui monte pas à plus de 40Mo/s sur le serveur Bouygues 10Gb?
Il y'a une astuce, sachant que wget utilise (d'après top) 8-10% du proco ?

vivien

  • Administrateur
  • *
  • Messages: 30 223
    • Twitter LaFibre.info
Seulement 675 Mb/s :(
« Réponse #16 le: 15 décembre 2014 à 13:20:59 »
C'est étonnant, d'avoir des résultats aussi mauvais...

Un wget utilises rien en CPU, un Pentium IV sans très bien monter à 1 Gb/s avec une carte réseau connecté à un bus PCI Express.

Tu pourrais me faire un comparatif des 4 serveurs ?
- http://1.testdebit.info/fichiers/1000Mo.dat
- http://2.testdebit.info/fichiers/1000Mo.dat
- http://3.testdebit.info/fichiers/1000Mo.dat
- http://bouygues.testdebit.info/fichiers/1000Mo.dat

Il y a même un fichier de 5 Go sur les serveurs 1 et 2 :
- http://1.testdebit.info/fichiers/5000Mo.dat
- http://2.testdebit.info/fichiers/5000Mo.dat

Oops

  • Client Bbox fibre FTTH
  • *
  • Messages: 162
  • Aubervilliers (93)
Seulement 675 Mb/s :(
« Réponse #17 le: 15 décembre 2014 à 13:33:47 »
Une fois la fibre installé j'ai recollé mon routeur derriere la Bbox, le debit derriere le routeur etait divisé par 2 soit ~350Mbps alors que derriere la Bbox j'ai 700-900Mbps...
Apres je n'ai pas testé la bbox en desactivant la partie routeur...
Si on desactive la partie routeur est ce que le port TV fonctionne toujours ?

buddy

  • Expert
  • Client Bbox fibre FTTH
  • *
  • Messages: 8 368
  • Mougins (06)
Seulement 675 Mb/s :(
« Réponse #18 le: 15 décembre 2014 à 14:01:51 »
Le problème vient de ton routeur qui ne doit pas savoir router 1gbits et non pas de la box...

Skyhawk

  • Client Bbox adsl
  • *
  • Messages: 221
  • Besançon (25)
Seulement 675 Mb/s :(
« Réponse #19 le: 15 décembre 2014 à 14:35:37 »
C'est étonnant, d'avoir des résultats aussi mauvais...

Un wget utilises rien en CPU, un Pentium IV sans très bien monter à 1 Gb/s avec une carte réseau connecté à un bus PCI Express.

Tu pourrais me faire un comparatif des 4 serveurs ?
- http://1.testdebit.info/fichiers/1000Mo.dat
- http://2.testdebit.info/fichiers/1000Mo.dat
- http://3.testdebit.info/fichiers/1000Mo.dat
- http://bouygues.testdebit.info/fichiers/1000Mo.dat

Il y a même un fichier de 5 Go sur les serveurs 1 et 2 :
- http://1.testdebit.info/fichiers/5000Mo.dat
- http://2.testdebit.info/fichiers/5000Mo.dat

Alors j'ai fait les tests, j'ai essayé aussi en changeant les câbles Ethernet, c'est pareil.
quentin@SkUbuntu:~$ wget -O /dev/null http://1.testdebit.info/fichiers/1000Mo.dat
--2014-12-15 14:23:32--  http://1.testdebit.info/fichiers/1000Mo.dat
Résolution de 1.testdebit.info (1.testdebit.info)... 194.158.102.114
Connexion vers 1.testdebit.info (1.testdebit.info)|194.158.102.114|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 1000000000 (954M)
Enregistre : «/dev/null»

100%[=================================================================================================================================================================>] 1 000 000 000 27,7MB/s   ds 31s   

2014-12-15 14:24:03 (31,0 MB/s) - «/dev/null» enregistré [1000000000/1000000000]

quentin@SkUbuntu:~$ wget -O /dev/null http://2.testdebit.info/fichiers/1000Mo.dat
--2014-12-15 14:24:15--  http://2.testdebit.info/fichiers/1000Mo.dat
Résolution de 2.testdebit.info (2.testdebit.info)... 89.84.127.49
Connexion vers 2.testdebit.info (2.testdebit.info)|89.84.127.49|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 1000000000 (954M)
Enregistre : «/dev/null»

100%[=================================================================================================================================================================>] 1 000 000 000 51,6MB/s   ds 19s   

2014-12-15 14:24:34 (51,3 MB/s) - «/dev/null» enregistré [1000000000/1000000000]

quentin@SkUbuntu:~$ wget -O /dev/null http://3.testdebit.info/fichiers/1000Mo.dat
--2014-12-15 14:24:46--  http://3.testdebit.info/fichiers/1000Mo.dat
Résolution de 3.testdebit.info (3.testdebit.info)... 89.84.127.54
Connexion vers 3.testdebit.info (3.testdebit.info)|89.84.127.54|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 1000000000 (954M) [application/x-ns-proxy-autoconfig]
Enregistre : «/dev/null»

100%[=================================================================================================================================================================>] 1 000 000 000 27,0MB/s   ds 37s   

2014-12-15 14:25:23 (25,6 MB/s) - «/dev/null» enregistré [1000000000/1000000000]

quentin@SkUbuntu:~$ wget -O /dev/null http://bouygues.testdebit.info/fichiers/1000Mo.dat
--2014-12-15 14:25:33--  http://bouygues.testdebit.info/fichiers/1000Mo.dat
Résolution de bouygues.testdebit.info (bouygues.testdebit.info)... 89.84.127.61
Connexion vers bouygues.testdebit.info (bouygues.testdebit.info)|89.84.127.61|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 1000000000 (954M) [application/x-ns-proxy-autoconfig]
Enregistre : «/dev/null»

100%[=================================================================================================================================================================>] 1 000 000 000 7,81MB/s   ds 83s   

2014-12-15 14:26:56 (11,5 MB/s) - «/dev/null» enregistré [1000000000/1000000000]

quentin@SkUbuntu:~$ wget -O /dev/null http://1.testdebit.info/fichiers/5000Mo.dat
--2014-12-15 14:27:06--  http://1.testdebit.info/fichiers/5000Mo.dat
Résolution de 1.testdebit.info (1.testdebit.info)... 194.158.102.114
Connexion vers 1.testdebit.info (1.testdebit.info)|194.158.102.114|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 5000000000 (4,7G)
Enregistre : «/dev/null»

100%[=================================================================================================================================================================>] 5 000 000 000 43,9MB/s   ds 2m 23s

2014-12-15 14:29:28 (33,4 MB/s) - «/dev/null» enregistré [5000000000/5000000000]

quentin@SkUbuntu:~$ wget -O /dev/null http://2.testdebit.info/fichiers/5000Mo.dat
--2014-12-15 14:30:00--  http://2.testdebit.info/fichiers/5000Mo.dat
Résolution de 2.testdebit.info (2.testdebit.info)... 89.84.127.49
Connexion vers 2.testdebit.info (2.testdebit.info)|89.84.127.49|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Taille : 5000000000 (4,7G)
Enregistre : «/dev/null»

100%[=================================================================================================================================================================>] 5 000 000 000 63,7MB/s   ds 91s   

2014-12-15 14:31:31 (52,6 MB/s) - «/dev/null» enregistré [5000000000/5000000000]
« Modifié: 16 décembre 2014 à 15:01:55 par Skyhawk »

Skyhawk

  • Client Bbox adsl
  • *
  • Messages: 221
  • Besançon (25)
Seulement 675 Mb/s :(
« Réponse #20 le: 15 décembre 2014 à 14:48:24 »
J'ai fait un test avec chrome, c'est sensiblement pareil...
Mais j'ai un doute, c'est normal une gigue aussi élevée ?

Edit: et je comprend encore moins quand je vois le test de Bibiz qui habite à 300m de chez moi! -> https://lafibre.info/bbox-ftth/ftth-bouygues-1g/msg187401/#msg187401

Oops

  • Client Bbox fibre FTTH
  • *
  • Messages: 162
  • Aubervilliers (93)
Seulement 675 Mb/s :(
« Réponse #21 le: 15 décembre 2014 à 15:13:22 »
Le problème vient de ton routeur qui ne doit pas savoir router 1gbits et non pas de la box...

Oui apparemment...du coup je l'ai rangé au placard ^^

En cherchant à en savoir plus sur mon routeur j'apprends que le port WAN est censé être du gigabit...
Cela ne veut pas forcèment dire qu'il sache le router ?
« Modifié: 15 décembre 2014 à 15:48:14 par Oops »

vivien

  • Administrateur
  • *
  • Messages: 30 223
    • Twitter LaFibre.info
Seulement 675 Mb/s :(
« Réponse #22 le: 15 décembre 2014 à 15:55:36 »
99% des routeurs avec port WAN 1 Gb/s ne savent pas router le 1 Gb/s.

Il me semble que un seul modèle grand public permet aujourd'hui de faire le 1Gb/s (920 Mb/s IP)

Un exemple : le routeur Netgear de K-Net est en Gb/s sur LAN et WAN mais le routage est limité par le CPU à 120 Mb/s.

Le 1Gb/s demande un PC performant (c'est le cas de ton PC), un système d’exploitation optimisé pour le 1 Gb/s (c'est le cas de Linux depuis longtemps mais pour Windows, il faut la version 8 ) et des équipement intermédiaires qui sachent gérer de bout en bout le 1 Gb/s (pas de routeur intermédiaire où alors du matériel spécifique).

Oops

  • Client Bbox fibre FTTH
  • *
  • Messages: 162
  • Aubervilliers (93)
Seulement 675 Mb/s :(
« Réponse #23 le: 15 décembre 2014 à 16:03:35 »
99% des routeurs avec port WAN 1 Gb/s ne savent pas router le 1 Gb/s.

Il me semble que un seul modèle grand public permet aujourd'hui de faire le 1Gb/s (920 Mb/s IP)

Un exemple : le routeur Netgear de K-Net est en Gb/s sur LAN et WAN mais le routage est limité par le CPU à 120 Mb/s.

Le 1Gb/s demande un PC performant (c'est le cas de ton PC), un système d’exploitation optimisé pour le 1 Gb/s (c'est le cas de Linux depuis longtemps mais pour Windows, il faut la version 8 ) et des équipement intermédiaires qui sachent gérer de bout en bout le 1 Gb/s (pas de routeur intermédiaire où alors du matériel spécifique).
Merci de ces éclaircissements.

Ps: comment sais tu que mon pc est performant  :o

 

Mobile View