Auteur Sujet: FTTH 10G Free: Mesure de débit automatisé avec iPerf3 en IPv4 vs IPv6  (Lu 23872 fois)

0 Membres et 1 Invité sur ce sujet

Cryptage

  • Client Free fibre
  • *
  • Messages: 205
  • Dijon
FTTH 10G Free: Mesure de débit automatisé avec iPerf3 en IPv4 vs IPv6
« Réponse #408 le: 22 mai 2020 à 09:17:18 »
Une mise à jour / changement de config de leurs équipements ?

Il n'y a pas eu de mise à jour de la Freebox (Revolution) depuis donc la réponse est sans doute là effectivement.  :D

Florian

  • Client Free fibre
  • *
  • Messages: 1 714
  • FTTH 10G-Epon - Argenteuil (95)
FTTH 10G Free: Mesure de débit automatisé avec iPerf3 en IPv4 vs IPv6
« Réponse #409 le: 22 mai 2020 à 12:22:11 »
Peux être que ta collecte est moins saturée dans ton coin ?

underground78

  • Expert
  • Client Free fibre
  • *
  • Messages: 6 439
  • Orsay (91)
    • FreePON : suivi géographique du déploiement fibre EPON chez Free
FTTH 10G Free: Mesure de débit automatisé avec iPerf3 en IPv4 vs IPv6
« Réponse #410 le: 22 mai 2020 à 12:26:44 »
Une saturation de collecte dans le sens montant c'est quand même un peu improbable...

Cryptage

  • Client Free fibre
  • *
  • Messages: 205
  • Dijon
FTTH 10G Free: Mesure de débit automatisé avec iPerf3 en IPv4 vs IPv6
« Réponse #411 le: 22 mai 2020 à 14:20:37 »
Surtout que c'était constant quelle que soit l'heure...
Non clairement il y a eu quelque chose de fait côté Free y'a pas d'autres explications possibles.

Fuli10

  • Client Free fibre
  • *
  • Messages: 712
  • Conflans Sainte Honorine (78)
FTTH 10G Free: Mesure de débit automatisé avec iPerf3 en IPv4 vs IPv6
« Réponse #412 le: 22 mai 2020 à 19:23:51 »
Tiens, merci underground d'avoir remonté ce sujet sur un autre thread que je suis.
Je viens de faire des tests upload bbr/cubic et effectivement je remarque du bien mieux en cubic vs il y a quelques jours à peine.
Maintenant je depasse les 400Mbps en cubic (toujours environ 600Mbps en bbr) sur un thread.
Par contre j'ai plus de retry en cubic maintenant.
Du coup je ne sais pas si c'est lié à  une modif chez Free, ou un petit tweak sur l'algo cubic sur le nouveau kernel 5.5 de mon serveur (reboot il y a peu qui fait passer le kernel de 5.4 à 5.5).

 

Mobile View