Auteur Sujet: Débit upload équipements en 10G  (Lu 11147 fois)

0 Membres et 1 Invité sur ce sujet

hwti

  • Client SFR fibre FTTH
  • *
  • Messages: 1 092
  • Chambly (60)
Débit upload X520-DA1
« Réponse #12 le: 31 août 2019 à 17:27:06 »
Le iperf 3.1.3 Windows de Vivien a quelques soucis si on ne force pas la taille de la fenêtre TCP en réception, cf https://lafibre.info/free-les-news/10gbs-limite-a-8gbs/msg610775/#msg610775.
En revanche, ça ne devrait pas affecter l'émission, ni l'UDP à priori.

roncamma

  • Client Free fibre
  • *
  • Messages: 64
  • Toulouse (31)
Débit upload X520-DA1
« Réponse #13 le: 02 septembre 2019 à 19:32:05 »
J'ai donc testé avec un module SFP 1G dans la carte. Câble Ethernet relié sur le switch Ethernet classique de la freebox donc.
L'upload fonctionne nickel.

Donc, il pourrait s'agir d'un problème dans le module 10G de la freebox mais j'en doute.
Je pense plutôt pour un problème au niveau de la carte avec une négo à 10G.
Après est-ce que la miennes ou c'est toutes les X520 ? Mystères.
Il faudrait que d'autres personnes puissent le tester :D

En attendant j'ai trouvé une mellanox à 40€ qui vient de Chine. On verra bien. https://www.amazon.fr/gp/product/B07THVKQVL/

Florian

  • Client Free fibre
  • *
  • Messages: 1 742
  • FTTH 10G-Epon - Argenteuil (95)
Débit upload X520-DA1
« Réponse #14 le: 02 septembre 2019 à 19:35:12 »
Ici j'ai un DAC et pas de soucis :/ Pas vraiment la même situation du coup.

roncamma

  • Client Free fibre
  • *
  • Messages: 64
  • Toulouse (31)
Débit upload X520-DA1
« Réponse #15 le: 02 septembre 2019 à 19:41:32 »
Salut Florian,

Tu pourrais tester de faire un upload depuis la X520 en une seule connexion TCP vers un serveurs distant ? Du moins avec une latence plus élevé que du local (~15ms).

Si c'est ce que tu as déjà fait alors ça pourrait venir de ma carte en particulier voire du PC qui a du mal en négo à 10G mais c'est bizarre...


Florian

  • Client Free fibre
  • *
  • Messages: 1 742
  • FTTH 10G-Epon - Argenteuil (95)
Débit upload X520-DA1
« Réponse #16 le: 02 septembre 2019 à 20:01:19 »
Deja fait ce genre de test par le passé, pas de soucis. J'en ai 2 en plus, sur des mobos différentes.

daleksek

  • Client Free fibre
  • *
  • Messages: 387
Débit upload X520-DA1
« Réponse #17 le: 02 septembre 2019 à 21:30:46 »
J'ai donc testé avec un module SFP 1G dans la carte. Câble Ethernet relié sur le switch Ethernet classique de la freebox donc.
L'upload fonctionne nickel.

Donc, il pourrait s'agir d'un problème dans le module 10G de la freebox mais j'en doute.
Je pense plutôt pour un problème au niveau de la carte avec une négo à 10G.
Après est-ce que la miennes ou c'est toutes les X520 ? Mystères.
Il faudrait que d'autres personnes puissent le tester :D

En attendant j'ai trouvé une mellanox à 40€ qui vient de Chine. On verra bien. https://www.amazon.fr/gp/product/B07THVKQVL/
Je la trouve un peu cher, tu avais la version 3 au même prix sur ebay

ubune

  • Client Orange Fibre
  • *
  • Messages: 150
  • Nice06
Débit upload X520-DA1
« Réponse #18 le: 03 septembre 2019 à 19:11:29 »
hum,

Je viens de tester (j'ai recemment basculé sur Freebox delta, venant d'une fibre orange)

Test connexion unique à 19h07 vers serveur Speedtest Leonix et X520-DA2
Test connexion unique à 19h08 vers serveur Speedtest Leonix et carte réseau ethernet du pc...

Drivers Intel datant du 30/07/19

J'ai une autre carte pcie double SFP+ HP, je vais tester je te tiens au jus.

xga91

  • Client Free adsl
  • *
  • Messages: 166
  • Brétigny sur Orge (91)
Débit upload X520-DA1
« Réponse #19 le: 05 septembre 2019 à 17:33:29 »
Alors des news sur les tests avec la nouvelle carte reseau ?

roncamma

  • Client Free fibre
  • *
  • Messages: 64
  • Toulouse (31)
Débit upload X520-DA1
« Réponse #20 le: 05 septembre 2019 à 17:49:42 »
Commandée en Chine donc pas avant 1 à 2 semaines encore je pense.

Ubune a le même problème à priori.
Je vois pas comment l'expliquer x)

ubune

  • Client Orange Fibre
  • *
  • Messages: 150
  • Nice06
Débit upload X520-DA1
« Réponse #21 le: 05 septembre 2019 à 17:54:32 »
J'ai pas eu le temps de tester la carte que j'ai du la retirer du pc x)
La carte HP c'est une Cata elle chauffe vraiment énormèment et mon emplacement pcie est juste à côté de mon ssd m2 donc ça fait pas bon ménage.
J'ai commandé aussi je vous tiendrai au jus.

xga91

  • Client Free adsl
  • *
  • Messages: 166
  • Brétigny sur Orge (91)
Débit upload X520-DA1
« Réponse #22 le: 05 septembre 2019 à 18:22:52 »
tu as pas en dessous de 10ms en ping, il  me parait élevé non ?

roncamma

  • Client Free fibre
  • *
  • Messages: 64
  • Toulouse (31)
Débit upload X520-DA1
« Réponse #23 le: 05 septembre 2019 à 19:09:21 »
Je viens d'essayer de télécharger un fichier depuis le disque dur de ma freebox sur mon PC en local via http par freeboxOS, ça monte à 180Mo/s.
Depuis l'exterieur sur Chrome depuis Orange ça fait du 5-10Mo/s.
Idem depuis un serveur (Online.net) avec un wget.

A priori comportement proche qu'avec le PC et la X520-DA1.

Il y aurait alors peut être un problème d'upload dès qu'un équipement est en 10G en local avec la freebox ?


 

Mobile View